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Introduction
RaptorMed is a patient management software package originally designed for the
unique needs of birds of prey. It was created and developed by Dr. Dave Scott and the
staff at the Carolina Raptor Center in Charlotte, NC in 2009. It has since been expanded
to handle any type of wildlife of zoo patient including aquatics.
It is very easy to use, requires very little in the way of computing resources and has a
very long list of useful functions and features that are designed to improve staff
efficiency and the quality of care. In addition, because there is powerful database
running behind-the-scenes, the data that is collected in the system is now completely
searchable. With RaptorMed, you can "go paperless" as there is no need for traditional
paper records anymore.
Here is just a short sample of the many things that RaptorMed does:
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Track daily treatments and feedings
Schedule medications and procedures
Auto-calculate drug dosages
Track the exact location of every animal
Track each patient's problem list
Track weight and growth curves
Monitor physical therapy and feather check results
Store all imagery files and lab results
Generate all sorts of historical statistics
Estimate the cost of care for a patient
Produce all federal and state reports automatically
Produce Bandit reports automatically
Manage volunteers
Track inventory
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The main screen
Besides the main menu, the main screen is divided into four areas:
• The command shortcut buttons. Click here for more information about creating
shortcuts.
• The filter controls that determine which animals are displayed in the animal list.
• The animal list which displays all animals defined by the filter controls above.
• Filter controls that determine which enclosures are display in the enclosure list.
• The enclosure list. The enclosure list can be hidden and restored by pressing the Hide
enclosure list and Show enclosure list links.
• The Alert window
Command short cuts
Animal filter controls
Alert window

Animal list

Enclosure filter controls

Enclosure list

The filter controls
The filter bar allows the animal list to be filtered by various attributes including:
• Id/name - This allows a single animal to be found either by id number or by name. If
entered, all other attributes are ignored and only the specified animal will be listed.
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• Species group - The represent broad categories of species. They can be userdefined and can be, for example, avian, avian:raptor, avian:songbird, mammal,
mammal:rodent, etc.
• Species - You can choose a species from
The patient status codes are:
the list or press the Species link to use the
-----------------------------------------Species Lookup Tool. This displays the
DOA - dead on arrival
each species with it’s abbreviation, common EOA - euthanized on arrival
name, scientific name and species group.
D24 - died in the first 24 hours
You can sort by any column by clicking on
E24 - euthanized in the first 24 hours
the column heading. Select a species and
D - died after 24 hours
press the Ok button or simply double-click
E - euthanized after 24 hours
on one.
Reh - currently in rehab
• Status/Disposition
R - released
• Admission date or Final date - Select All,
PR - permanent resident
Today, or specify the number of days in the
T - transferred
past.
ESC - escaped
• Location - Choose to view animals in only
COA - client-owned animal
one specific location or all locations. If
enabled on your system, you can click the
Location/enclosure link to show the Enclosure/location chooser. This is useful for
installations with a large number of individual enclosures. The Enclosure/location
chooser allows you to find a specific enclosure by choosing a Department/unit and
also by typing a partial enclosure name.
• Spill - If this feature is enabled, you can
filter by the oil spill event that this animal
is associated with. Spill events are
tracked with the Spill manager.
• Active patient status - View only active
and/or inactive patients. An active patient
is defined as one that has the Active
patient checkbox checked. This is
typically used to flag patients that are
acutely injured and still in need of more
hands-on attention.
Once the desired search parameters are entered, press the Search button and the
patient list will be filled appropriately.
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For day-to-day use, it is
usually best to display
patients of all species and
status equal to Reh or PR.
This will display all active
patients.

The Reload button is used to refresh view from the
database. This should be used if certain changes
are made at another computer. For instance, if a
new patient is added or moved to a new location on
another computer, the data needs to be refreshed
from the database before it will display properly.

The animal list
The animal list displays all animals that match the currently applied filter parameters
described above. The list is sortable by clicking on each column. The id, species,
location and various other important data fields are displayed for each animal. The
Special column displays abbreviations for some of the more important check box
attributes that can be selected for each animal. Specifically,
•
•
•
•
•
•
•

RWF - Release where found
NOT RWF - NOT release where found
FS - Feed separately
NR - Non-releasable
LPT - Live prey test required
SWF - Staff will feed
Gr - Group of animals

Click here for more information on the check box attributes.
To access an animal record, simply double-click on it.
The following commands are available from by rightclicking on an entry in this list:

Shift-right click on a animal
on the main screen to get
a quick “Snapshot” that
displays the weight profile
as well as the last weight
and date and any of the
Special attributes listed to
the left.

Note: if ALL species are
being displayed, you can
right-click on the Species
column in either the Animal
or Enclosure list to choose to
display animals with their
species abbreviation,
common name or scientific
name.

• Add new record entry
• Edit animal info
• Show reminders - All upcoming reminders will be
displayed in a popup window.
• Show emergency/capture doses - This will
display the pre-calculated doses for any
emergency or capture drugs.
• Paperwork - RaptorMed can do all sorts of
paperwork for you automatically. This includes sending various notifications to your
US FWS agent or creating a non-releasability letter.
• Maintenance
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•
•
•
•
•
•

• Delete this animal - Although this should not need to be done often, this
command allows you to remove a animal from the system. This is typically only
needed if a animal was added accidentally.
• Clear this animal’s treatment plan - This is only needed if there is a problem with
this animal’s treatment plan that is causing the program to malfunction. This should
rarely, if ever be needed.
• Unlock this animals’s chart - This allows a previously locked chart to be
unlocked and therefore be edited again.
• Split group - see Spitting Groups for more information.
Assign to team (if Teams are enabled on your system)
Show species info page - An informational page on the web will be displayed for this
animals species. A specific page can be set for each species (See Species for more
information) or if no page is set, the system will search Wikipedia for a matching page.
Cage cards and printouts - There are several choices here to allow various patient
cage cards and daily log sheets to be printed.
Goto location - this will automatically scroll the Enclosure list to the location that
currently contains this animal.
Add to favorites list - See Favorites
Copy list to clipboard - This will copy all the data displayed in the Animal list to the
Windows clipboard so that it can be pasted into another application.

The enclosure filters
You can specify that only enclosures for a specific curator/aquarist or department (if
enabled) can be displayed. The filter control area also has a Goto field that can be used
to scroll the Enclosure list directly to a specific location. This is helpful in instances
where you have many enclosure or enclosures with many animals. If enabled on your
system. the Goto caption is actually a link that allows you to use the Enclosure/location
chooser to quickly find a specific location.
The enclosure/location list
The enclosure\location list displays each enclosure or location. Each location has an
expandable/collapsable list itemizing each animal in that location. You can access the
enclosure’s log or an animal’s chart by double-clicking on the appropriate item in the list.
If you right-click on an ANIMAL, many of the commands listed above will be available. If
you right-click on an ENCLOSURE, the following commands are available:
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• Record group treatment
General Workflow
• Enclosure log
-------------------------------• Show census - Displays a small popup the
1. Add a patient
summarizes that different species in the
2. Setup treatment plan
enclosure. This is particularly useful for
3. Print treatments sheets
aquariums.
4. Do your treatments
Update
census
•
5. Record your treatments
• Delete last group entry - Deletes the last entry
6. And start all over again
made for each patient in the specified enclosure.
This can be used in case a group entry was made
incorrectly or accidentally.
• Edit group treatment
• Show weight trends
• Add reminder
• Cleaning and watering - This command allows you to record various cleaning/
maintenance actions for location/enclosure. This data is displayed on the Enclosure
cleaning and maintenance report.
• Record water quality - This command is a shortcut to allow you to create a new
Water Quality record without actually opening the Enclosure log first.
• Record environmental conditions - This command is a shortcut to allow you to
create a new Environmental Conditions record without actually opening the
Enclosure log first.
• Edit cage/location properties
• Enclosure summary - This report concisely summarizes all animals in the specified
enclosure. For animals in rehab, it includes the id, band information, species, age,
days in rehab, and whether the animal is marked as Release Where Found. It also
includes a list of problems. For resident animals, the report is similar but somewhat
more simple. This report can be printed and is handy when going to a specific
enclosure to evaluate animals for release.
• Group operations
• Assign to team (if Teams are enabled on your system)
• Habitat census report (if enabled)
The Alert Window
This window will display all reminders of categories that the user has registered an
interest in by “subscribing” in Alert Preferences. The alerts and reminders will be
displayed with the most recent at the top. You can double-click on an entry to open the
corresponding animal or enclosure log. You can right-click and choose Delete
reminder/alert to remove the reminder.
The Summary Snapshot
Pressing CTL-S on the main screen will produce the Summary Snapshot screen. It
shows admissions data and will graph monthly admissions for the last thee years. Each
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month in the chart is composed of three shaded bars. The left-most represents 2 year

ago, the center one represents last year and the right-most bar is for the current year.
Click outside the Snapshot scree to dismiss it.

Adding a new animal
To add a new patient, select Edit ▶ Add new animal from the main menu.
The New animal form has three tabs.
• Tab 1 - Animal Information: id, species, age, etc.
• Tab 2 - Location Information: where the animal was found, collected and/or
transferred from.
• Tab 3 - Collection Information: how the animal was collected. This is important for
zoos and aquariums that collect specimens from the wild. This tab may not be
enabled on your system.
• Tab 4 - Miscellaneous information: a short history, any donation information, etc.
Animal Information
The next patient Id is automatically selected. Although possible, you should almost
never have a need to change this id. You must choose a species from the list or press
the Lookup link to use the Species Lookup Tool. This displays each species with it’s
abbreviation, common name, scientific name and species group. You can sort by any
column by clicking on the column heading. Select a species and press the Ok button or
simply double-click on one.
The other fields for Date of Birth (DOB), Age and Sex are optional but should be filled
out if known. The Father and Mother fields can be filled in the with id of any parents, if
known.
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Location information
Although many of these fields are optional, enter as much as possible as some of it may
be required for various state and federal reports. There are fields to enter information
about where and when the animal was found. In addition, you can enter information (the
Presented by/transferred from fields) about where
this animal may have been transferred from (i.e.
If configured properly, the
another rehab organization). Information for either
system will automatically fill in
address (where found and presented by) can be
the county and zip code when
retrieved from the Address Book by pressing the
you choose a city from the preLookup from address book links. You can save
filled list or when you manually
the information in the Presented by/transferred
type in a value. This applies to
from fields as a new contact by pressing the Add to
all forms that allow you to enter
address book link.
city as part of an address or
location.
You can copy contact/address information from the
Where found fields to/from the Presented by fields
by pressing the left and right arrow buttons.
Click here for more information on the Address
Book.

Latitude and Longitude entry
------------------------------------You can enter degrees,
minutes and seconds
separately in the three fields or
you can enter degrees with a
decimal point as in
45.334345

Entering latitude/longitude coordinates
You can specify the exact location for where the
animal was found by manually entering the
coordinates in the Lat/Lon fields. You can also pull
the exact coordinates from the RaptorMed Google
Map. To do this, load the Google Map into your
browser. Find the location on the map and left-click
on the location. Now, back in RaptorMed, press the
Pull coords from map link and the coordinate fields
will be filled in automatically for you. Click here for more information on the RaptorMed
Google Map. If you have entered a valid and complete address, you can oftentimes
download the coordinates by pressing the Lookup coords link.
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Click here to
download the
corrdinated

Click here to pull
the lat/lon from
the RaptorMed
Google Map

If enabled, you can select an oil spill event that this animal is associated with. Once
you select a spill, all the Found Location fields, including the latitude and longitude, will
be automatically filled in. Spill events are tracked using the Spill Manager.
Collection information
If enabled on your system, this tab allows you to also record information about how the
animal was collected. This is useful when collecting aquatic animals for an aquarium.
There are fields specify details about the collection, the method used (i.e. dipnet, hook
and line, etc) as well as the depth and water temperature.
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Miscellaneous information
Additional information that can be entered in this section includes a short history, the
cause of injury and the initials/name of the person admitting the animal. The actual
time of day that the patient was admitted is automatically stored and is displayed in the
Patient Info window.
Record information about any donations including the amount, type (check, credit card,
cash) and details such as the check or credit card number. The data in this field is NOT
encrypted so you should not record the entire credit card number here.
The Release where found check box can be selected to indicate that this patient is
supposed to be released where it was found or if the finders indicated interest in being
involved with the release.
When the Ok button is pressed, the new patient is added.
At this point, the patient is in the system, but the
following needs to be done in order to complete the
entry:
• The physical exam findings and problem list should be
entered.
• The patient’s location/enclosure must be specified.
• The treatment plan must be specified.
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All live animals
must have a valid
location and
treatment/feeding
plan specified.

Viewing an animal’s chart
The animal’s chart is accessible by double-clicking on the animal in either the animal list
or the enclosure/cage list. The user can create and apply attractive color schemes, to
control how this screen appears.
The “indicator”
fields can be
programmed to
be highlighted
for special
circumstances
such as rabies
vectors or
venomous
species.
The Summary area
is completely
configurable so you
can define what
fields are important
to display.

Click on globe
to see the
location found
on a Google
map

The menu bar

The new interface starting with version 3.13.26.

An animal’s chart is divided into three main sections.
• The Animal Summary - This section displays a animal overview and includes things
such as the admission date, species, the age, and the time (in days or years) in rehab
or residence. It also shows the problem list, where the patient was found and any
other special notes.
• The Action/Menu Bar - In the older interface, this section has a series of links to
various functions that allow you to edit the patient’s information or treatments as well
as manage the problem list, add reminders and also to add new record entries. In the
new interface, the is a traditional menu bar.
• The Medical Record Entries - This section has each record entry listed with the most
recent at the top. Each entry includes the date and time it was made, the initials of the
person making the entry as well as the patient’s location when the entry was made.
There is a Print link that allows you to print a single entry. Each entry also displays the
patient’s weight, body condition score and food leftovers if specified, in addition to the
actual text of the entry. The system can be configured to show only the most recent
entries. For example, it may only display the last 12 months of entries by default. To
see the entire set of entries if they are not already displayed, scroll to the bottom of the
12

chart and press the
Display entire record
link.
• Any attachments such
as image files or other
documents, as well as
any lab results are
embedded directly in
the entry. To view an
image or any other
attachment, just
single-click on it. If it
is an image file, it will
be opened in a
separate viewer
window. If it is another
type of file such as a
Word document, it will
be opened in the
appropriate
application, assuming
the application is
installed on the
computer.

This will either be
the organization’s
logo or the optional
image that was
declared to be an
ID photo

Summary
Action Bar

Record entries

The Action Bar
Roll the mouse
wheel or press the
+/- keys to zoom in
and out

The Action Bar has the following
choices that allow you to make record
entries, view data and charts, setup
treatments and print schedules, cage
cards, etc.
Animal info
This function
allows the
Animal’s basic
information to be
modified. Click
here for more
information.

Right click on an image to
-----------------------------------• Export the image to a file
• Change the image type and
description.
• Delete the image
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New entry
This function allows you to add a new entry to the medical record. Click here for
more information.
Tx plan
This function allows you to setup this animals individual treatment/feeding plan
plan. Click here for more information.
Historical data
This function allows you to view and graph many types of data including imagery,
weight profiles and laboratory test results. Click here for more information.
Reminder
This function allows you to create a new reminder for this animal. Click here for
more information.
View
Problems
This function allows you to manage a patient’s problem list. Problems can
be added and removed. An initial date and end date can be specified and
each problem can be marked as pending or resolved. Click here for more
information.
Where from
View/edit the information about where this animal found or collected. A
form similar to the New animal form will appear with fields for entering
information about where the animal was found and/or about where it may
have been transferred from.
Reminders
This function allows you to view all existing reminders for this patient. Click
here for more information.
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Options
This allows you to choose various
display options including which
types of record entries to display,
whether to show resolved problems
or just the unresolved ones and to
display the entire medical record or
just the most recent entries.
Attributes
This allows you to display and add/
edit attributes for this patient.
Typically attributes are automatically
generated for various purposes so it
would be rare to have to edit them
here.
Summary
The function allows for a overview or
summary to be recorded. This is a
quick place to become familiar with
familiar with a animal’s history. Of
course, this summary is only as good
as how well it is kept up-to-date.
This summary may also be printed
on some reports, depending on your
configuration.
Samples
This function allows you to view all samples stored for this patient. Click
here for more information.
Special entries
This function will list all the record entries that are not Normal entries.
These typically include Important events or Veterinary entries. For
some clients, this function will list all entries that are marked as New
visits. You can double-click on any entry in the list to go directly to that
entry.
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Vaccine history
Tools
Call log
This function keeps track of phone calls with members of the public after
an animal has been admitted. Click here for more information.
Cost estimator
This function creates a estimate summarizing the cost of care that this
patient has received. Click here for more information.
Export
This function allows you to export an animal’s record. All lab results are
exported automatically. Images and other attachments can also be
optionally exported. Movies can also be exported, however this is
generally not recommended as the files can be quite large.
The export can use one of two formats:
• HTML - this produces a web page that can be viewed or emailed.
• XML - this produces a file
that can be later loaded into
another RaptorMed
database. This is very useful
when transferring an animal
to another facility. See the
Import animal record
command for more
information.
You will be prompted to select a
location on the computer into which
to save the export.
• If you elected to export the images/attachments then a folder
named after the animal’s Id will be created in the specified location
and the medical record and all attachments will be copied there.
• If you elected to not export the images/attachments, then a single
file will be created in the location specified.
Program log
This function allows you to record and track program usage for an animal.
!

Genealogy
This function opens the Genealogy tracker.
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!

Egg tracker
This function opens the Egg tracker.
Choose mate
This function allows you to choose an animal’s mate and is useful for
recording reproductive date and genealogy. See Selecting a mate for
more information.

!

Donations
This function opens the Donation tracker.
Search
This function allows you to search for any word or phrase in the entire
chart. After entering the search text, any matching text will be highlighted
and visible as you scroll down in the chart. There are Find/Next buttons
that you can press to advance to the next occurrence of the search text.
Env conditions - Record
This allows you to record an new environmental conditions record for
the enclosure that contains this animal.
Env conditions - View
This allows you to view all the environmental conditions data for the
enclosure that contains this animal.
Water quality - Record
This allows you to record an new water quality record for the enclosure
that contains this animal.
Water quality - View
This allows you to view all the water quality data for the enclosure that
contains this animal.

Paperwork
These functions are discussed here.
Print
Admissions receipt
This prints a receipt based on a pre-defined template that prints the finder
contact info and patient summary information.
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Cage card
This function allows
you print a card
suitable for hanging
on the animal’s
kennel or enclosure.
The format, layout

and information that is printed on the cage card is completely
customizable. Contact customer support for assistance.
Cage sheet
This function prints a full-page cage sheet which has space for multiple
daily entries. This function is deprecated and will be replaced with the
Daily care log printout.
Daily care log
This is very similar to the Cage Sheet but this printout is customizable.
This will replace the Cage Sheet printout.
Entire record
This command will print the entire patient record just as displayed. Note
that these printouts can be very long so you may want to use the Tools ▶
Export function to export it electronically instead.
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Invoice
This function allows you to generate an invoice for client-owned animals.
You will be prompted for a date range and all procedures recorded in the
Procedure log will be tallied to generate the invoice.
Treatment plan
This function allows you to print the animals’s treatment plan. You will be
prompted for a start date and for a number of days into the future.
Enrichment schedule
Prints the enrichment calendar. All enrichment activities scheduled in the
animal’s treatment plan as well as any reminders of category
Enrichment will appear on this report.

Print Rx
This function, if enabled, this will print a prescription sheet for the specified
patient. Only prescriptions that have an Until date in the future will be
printed.
Print Lab Request
This function, if enabled, this will print a lab test request form for the
specified patient.
Upcoming stuff
This prints a calendar that shows all upcoming reminders and special
treatments for the specified patient.
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View options
This function allows you to filter which type entries
are viewed. For instance, you can view only the
Veterinary entries or only the Important events.
• Normal entries are for everyday records.
• Vet entries are typically used by veterinary
staff to record important medical information.
• Important events are used to record
information about important events.
• New visits are used in clinical situations for a
new patient visit. These are typically used for
client-owned animals that live offsite with an
owner or caretaker are visiting the clinic for an
appointment.
• Requires review is for an entry that is made
that requires review and approval before the
entry is considered finalized. RaptorMed
allows for user logins that can only make
entries that require review and also user logins
that have the ability to review and approve
entries made by other users. See User
Manager for more information.
• Confidential is for entries that contain
confidential information like names and phone numbers. These entries can
only be viewed internally and they are never displayed on the web page.
• User-defined entry types - The system also allows for entry types that are
user defined. Please contact customer service for more information.
You can also choose how many entries are viewed. By default, the system will
only view the last 12 months of entries. This default value can be set to any
number of months or it can be overridden completely by checking Show entire
history. The Show resolved problems option will display all problems whether
they are resolved or not.
Attributes
Any number of random attributes can be stored for an animal. An attribute can
be a name/value pair or simply just a keyword. Each attribute can have an
optional date associated with it. Some attributes are automatically generated by
the system to track certain events or conditions but you are free to add any
number of attributes to track any type of data. These attributes can then be
searched or queried later when attempting to mine your data. Some examples of
attributes are:
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Name

Value

OWCN notification date

Date
2016-03-02

Voriconazole trial
Body temp

85

2016-01-01

Body temp

86

2016-01-02

To display an animal’s attributes, press the Attributes link in the Action Bar.

You can press the + to add an attribute, press the - to delete the selected
attribute, or double-click on an attribute to edit an existing attribute. The Attribute
editor dialog allows you to choose a Name from the pre-filled list or enter a new
name. The Value and Date are optional and depends on the type of data you
are trying to store.
Vaccine History
This function allows you to view this animal’s vaccine history. It displays the
vaccine given, the date, the form/manufacturer, the volume and the route of
administration. You can sort the list by clicking in any column heading. This data
is created by using the Vaccine link in the Medical Record Entry form.
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Post-admission Call Log
This function allows you to view a list of all phone calls made regarding this
animal. Call log
entries are made
using the optional
Call Log data entry
form template. This
form template allows
you to enter
information about
the call such as the
name and phone
number of the
person spoken to as
well as some notes
about that call. Note
that these calls occur once the animal is already admitted and should not be
confused with the Pre-admission call log function.
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Changing an animal’s basic information
Basic patient information such as species, sex, age, etc. can be viewed and changed by
clicking on the Animal info link in the Action Bar on the animal’s chart. The most
common changes made involve the animal’s location and status (i.e. In Rehab,
Released, Died, etc).
The Animal Info form has three tabs: Basic info, Husbandry, and Miscellaneous,
The Basic Info tab has the following fields:
• Id - This number is automatically assigned by the system and should rarely or never
need to be changed.
• Name - This field is primarily used for resident animals that may have a name.
• Species - The species is indicated by an abbreviation. For birds, the 4-letter
abbreviations specified by the USGS Bird Banding Lab (BBL) are typically used,
although, this is not absolutely required. For non-avian patients, you can used any
scheme that works for
you. Many facilities use
the genus/species as the
basis of the abbreviation.
For example, the
opossum is Didelphis
virginiana and its
abbreviation could be
DIVI. Another option is to
create easily recognized
abbreviations for a
species so the opossum
could be OPOS. Any
abbreviation can be used
as long as two species do
not have the same
abbreviation. The species
abbreviations are defined
in the Species Editor.
• DOB - If an actual date of
birth/hatch is known, it can be entered here. In this case the actual age in years will be
calculated and displayed.
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• Age In - The age on admission.
• Age - The current age. This age should be updated as necessary. For example, all
birds traditionally gain a year of age on Jan 1.
• Sex - Male (M), Female (F), Male Castrated (MC), Female Spayed (FS) or Unknown
(UNK).
• Admission date - The date of admission
• Final date - The date when the patient is finalized (i.e. release, died, euthanized, etc.).
• Status - The current patient status. The basic choices are described in in this table.
There may be additional status codes that are specific to your installation.
Status

Description

DOA

dead on arrival

EOA

euthanized on arrival

D24

died within 24 hours

E24

euthanized within 24 hours

D

died after 24 hours

E

euthanized after 24 hours

I

Inactive - used when an animal is merged into a group

Reh
R
PR
T

currently in rehab
released
currently a permanent resident
transferred

ESC

escaped

COA

client-owned animal such as a falconry bird

•
• Location - The patient’s current location. It is very important that this be kept up-todate.
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• Band/color/unique characteristic - Any characteristics that uniquely identify this
patient. This is useful to tell this animal apart when in a group. It can be an ID band
number, an ear tag number, an ink pen color mark, or even an unique behavioral trait.
When the animal is in a rehabilitation setting, this can be a temporary band or marker.
This field is also used for a permanent marker when and if an animal is released.
• Auxiliary marker - USGS auxiliary markers are recorded in this field. Click here for
more information.
• There is also an area with many check boxes. Click here for more information.
The Husbandry tab has the following fields:
• Summer/year-round weight - The ideal weight (in grams) for this patient. This value
is used for the summer or year-round if a winter weight is not also specified.
• Winter weight - The ideal weight (in grams) during the winter months.
• Husbandry notes - Any unique husbandry related notes for this animal.
• Away from/to - Dates during which this patient will be away from the facility. This is
primarily used for resident animals that are out on programs. In these cases, feeding
instructions for these patients will not be printed out on the daily treatment sheets.
These dates are ignored unless the Away/offsite checkbox is checked (see below).
• Training level - Used for resident animals that are trained or worked by handlers.
Each animal can be assigned a training level. This setting is used in the Handler
Training Log which allows you to keep track of which handlers have been trained with
which animals. The training level labels are configurable and there can be up to 10
different values. By default, there are five values that range from Beginner to Master.
If you leave this field blank, then this animal will not be included in the Handler
training function.
• The Certified handlers field will display which people are certified to work this animal.
This is a read-only list. See Handler training log for more information.
The Miscellaneous tab has the following fields:
• Morph/breed - Any color morphology or subspecies information. This is useful for
species such as screech owls that have different feather colors or for animals that
have multiple breeds or variations.
• Microchip/PIT tag - Microchip/PIT tag numbers can be recorded here.
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• Expected release date - The date you expect this patient to be ready for release.
This is used in the Event Planner to plan release events.
• Team - The team that this patient is assigned to. This feature may not be enabled on
your system.
• Keywords and attributes - Each animal can have keywords assigned to them for
easy retrieval at a later date. For example, a patient that is part of specific treatment
trial can be tagged with a special keyword. You can enter any random text or press
the + button and choose from a pre-defined list of keywords. Any number of keywords
can be added and should be separated with commas. A quick search for patients
based on many characteristics including keyword can be quickly performed using the
Advanced Search Tool. In addition, you can click on the Attributes link to manage
the Attributes for this animal. Click here for more information on attributes.
• Notes - This field is used to store any information that you want to keep readily
available. This information is displayed at the top of the patient’s record in the
Summary area and printed on the daily treatment sheets.
• Alert - This field allows you to display a highlighted banner at the top of the animal’s
chart.
• Release event - You can use this field to store information about an upcoming
release event that this animal is scheduled for. You can manually enter information
here but this field is typically filled in automatically by the Event Planner.
• Age and sex-related characteristics - This field can store information about any
characteristics that help identify the age or sex of this patient. For example, “adult
plumage, dark brown iris” might be entered for an adult hawk. This information is
displayed later when creating a Release/Banding Record as it helps fill the age and
sex fields on that form correctly.
• Prognosis - You can specify a color-coded prognosis from grave to excellent, or
unknown. The prognosis can be displayed in various places in the program.
The check boxes
There are also a whole list of check box choices that can be made. When checked, a
short description of each is displayed at the top of the patient’s record in the Summary
area and printed on the daily treatment sheets. The options are summarized in the
following table. The entries marked with an * are for informational purposes only and do
not affect the behavior of the program. Note that the check boxes are arranged in a few
groups such as Alerts, Resident animals, etc. These groupings are merely
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organizational and are for clarity. They do not indicate that only resident animals, for
example, can use the check boxes in the Resident animal section. At the bottom of the
list, there is a section for User-defined checkboxes and you can configure the system
to include additional check boxes that may be of use in your situation. Contact customer
support to assist in setting these up.
name

description

Active patient

This checkbox can be used to indicate if this is an active patient and not
one that is in the final stages of rehab. This checkbox can be used in the
Active patients report ( Reports ▶ Active patients ) and in the active/
inactive patient filter on the main window.

Aggressive/dangerous*

Used for animals that are aggressive or dangerous.

All meds PO

Used for animals that are not yet self-feeding. Used to ensure that all
meds are given manually. Animals with this option selected will
automatically be marked as a GRABBER on the daily treatment sheets.

Anesthetic risk*

This animal has had anesthesia problems in the past.

Away/offsite

This animal is away or offsite. If checked, the Away From/To dates are
used to determine if an entry for this patient should be printed out on the
daily treatment sheets.

Band return

This animal has had a band report after release. It will appear on the
Band reports report. These animals typically will have a Band Report
record attached to there chart.

Bleeding tendency*

The animal has had a bleeding tendency on previous blood collections.

Body grab only*

This animal should not be grabbed by the legs. Typically used for longlegged avian species or a patient that should not be grabbed by the legs.

Captive bred

This animal was captive bred. This is used to exclude animals from
various reports including the USFWS rehabilitation report.

Carry and weigh in box*

This animal should be carried and weighed in a box. Typically used for
young patients/orphans that are delicate and should be handled as little
as possible.

Cold-intolerant

This animal is cold-intolerant. It will appear on the Cold-intolerant
patients report.

Contagious*

This animal is potentially contagious.

Critical*

This animal is critical.

Disposition letter sent

Used to indicate that a disposition/status update letter has been sent to
the finder.
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name

description

Do not band*

This animal has had issues with id bands on its ankle in the past. This is a
reminder to not replace a band while in rehab or prior to release.

Do NOT release where
found

This animal should NOT be released where found. This is typically for
cases where the animal was injured intentionally (i.e. gunshot). This flag
will be set automatically when you select one the illegal causes of injury
(click here for more information).

Does NOT need live prey
test

This animal does not need a live prey test prior to release. This can be
used for animals (i.e raptors) with eye damage. Typically, many of these
would need vision and/or live prey testing before release. This option can
be used for those animals that have eye damage but are deemed fit for
release without further testing. These animals will not be shown on the
Patients that need live prey test report.

Don’t grab left leg*

This animal has an injury to the left leg.

Don’t grab right leg*

This animal has an injury to the right leg.

Easily imprintable*

This animal is easily imprintable. Useful for young vultures or any other
easily imprintable species.

Easily stressed*

This animal is easily stressed.

Escape artist*

This animal has a tendency to escape so be careful when entering its
enclosure.

Exclude from web page

This animal’s chart should not be displayed on the RaptorMed web page.

Feed/treat separately

This option is used to indicate animals in a group are to be treated/fed
separately. Typically, animals that are housed individually are treated
individually using their individual treatment plan. Likewise, animals in a
group are treated as a group and use a Group Treatment. By checking
this box, this behavior can be overridden such that all animalw in a group
will use their individual treatment plans. This is useful when there are
animals that are housed in a group but require individual treatments.
Note: the actual effect of this check box depends on your configuration. In
some cases, this check box is ignored and in others cases, it is only
recognized if ALL patients in a specific location have the check box
checked.

Finder present at release

This indicates that the finder would like to be present at the release.

Food aggressive*

This animal is food aggressive and can be dangerous when feeding.

Foster parent

This animal is used as a foster parent. This checkbox can be used in
various reports.
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name

description

Geriatric*

This is an old animal. This distinction is subjective and depends on the
individual and the species.

Group of animals

This animal is not an individual. It represents a group like a school of fish
or a collection of insects. See Group animals for more information.

Has placement

This animal is non-releaseable but permanent placement has been found.
These animals will not be shown on the Patients that need placement
report.

In rehab

This is used to indicate that a resident animal is sick or injured and should
be temporarily treated by the rehab hospital staff. This may affect where
this animal is printed on the daily treatment sheets and this is highly
dependent on how your installation was configured.

Locked

This animal’s chart has been locked and cannot be edited.

Long term feeder

For internal use only

Needs cope

This bird needs to have its beak coped. It will appear on the Cope report.

Needs falconer eval

This raptor needs a falconer evaluation prior to release. These animals
will be shown on the Falconer eval waiting list report. This is typically
used for species such as peregrine falcons that may require special flight
training prior to release.

Needs imp

This bird needs to have its feathers imped and it will appear on the Imp
report.

Needs live prey test

This animal needs a live prey test prior to release. It will be shown on the
Patients that need live prey test report.

Needs molt chamber*

This bird’s feathers a damaged badly and cannot be imped. Checking
this option puts in on the waiting list for a molt-chamber, if available.

Needs ophtho consult

This animal needs a ophthalmogist’s evaluation prior to release. These
animals will be shown on the Ophtho consult waiting list report.

Neonate/orphan

This animal is a neonate/orphan. Depending on how your system was
configured, this may be used to determine where this animal prints on the
daily treatment sheets. This setting is also used to include animals on the
Orphans ready for transfer report.

Non-native

This animal is not a native species. This setting can be automatically
configured for each species using the Species Editor. These patients are
typically ignored when generating year-end report for each state and for
the USFWS.
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name

description

No water*

This animal should not be given water for some reason such as a foot
bandage.

NR

This animal is non-releasable and permanent placement has not been
found. These animals will be shown on the Patients that need
placement report.

NR on arrival

This animal was non-releasable on arrival. Typically this option is selected
along with the NR option. If selected, this animal will be excluded from
any release rate calculations made by RaptorMed. This option is used for
animals that are clearly non-releasable on arrival but are either unique or
rare and are worth keeping for placement.

Program animal

This animal is used for educational programs. Animals with this check box
selected can have program usage records recorded using the Group
Program Log function.

Quarantine*

This animal is under quarantine. If configured on your system, this flag
can be automatically set for all new admissions. In addition, when this flag
is auto-set, a reminder will be automatically created to alert you when the
quarantine period is over.

Release approved*

This animal has been approved for release. This may also be referred to
as Transfer approved when the animals are orphans that have been
approved for transfer to another facility to complete the rehab process.

Release where found*

This animal should be released where it was found. This may be because
the finder/public requested it be returned when ready for release.

Resident

This is a resident animal. When PR is chosen for the animal’s status, this
checkbox is automatically checked. This seems redundant but this keeps
the animal’s status as a past resident when and if the animal’s status is
changed (for example if it dies or is transferred).

Staff will feed

These animals are to be fed by special staff and will appear on a special
“Staff will feed” treatment sheet. This option may not be used in your
configuration.

Temporary*

This is a temporary patient.

Treated with
chemotheapeutics

This animal has been treated with a chemical that makes it nonreleasable. This is typically used for fish in an aquarium setting. These
animals will appear on the Chemotherapeutic exposure report.

Undergoing PT

This animal is currently undergoing physical therapy. Selecting this
option will place this animal on the Physical Therapy Report.

Waiting for molt*

This bird’s feathers are damaged badly and cannot be imped. It will likely
be a long-term patient while it waits to molt new feathers.
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name
180 days reported

description
This animal has been in rehab over 180 days and this status has been
reported to appropriate authorities. This checkbox can be checked
manually but it is also set automatically by the Greater than 180 days
report.
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Chapter 2
Making record entries
Entering lab results, procedure reports and examinations
Tracking the patient’s problem list
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Making medical record entries
Medical record entries can be made for an individual animal, for all animals in the same
enclosure (click here), or for multiple enclosures all at once (click here). Which method
you use depends on whether the patient is being treated
RaptorMed uses a
individually or as part of a group.
24 hour clock so 1
PM is 1300. Times
Individual entries
can be entered with
Medical record entries can be a combination of handor without a colon
typed, text, text that is automatically inserted by the
separating the hours
system, images, and results of lab tests or examinations.
and minutes.
This function is accessed by clicking on the New entry link
in the Action Bar on the patient’s chart.
The weight and body condition score
(BCS) are entered at the top. Both
fields are optional. The weights can
also be entered in alternate units. To
enter a weight in kilograms, append a
“k” or “kg” after the weight value as in
“1.2k”. You can also specify weights
in ounces (use oz) and pounds (use
lb). If enabled, the user can choose
the units of weight from a list.
The weight can also be entered as
total weight - a tare weight. So if
an animal is weighed in a box that
weighs 500 grams and the combined
weight is 1300 grams, you could
enter “1300-500” in the Weight field
and RaptorMed will do the math for
you.
The initials of the person making the
entry, the date and time, are required
fields. Note that the date and time
fields are filled in with the present
date and time so you may need to
change these if you are making an
entry for something that happened
early that day or on an entirely
different day altogether.

The input format for all date fields is either
yyyy-mm-dd or mm-dd-yyyy. You can
separate the year, month and day with
either a - or a /. For example, July 12, 2012
would be

2012-07-12 or
07/12/2012
If you just enter a 4-digit year, then it will
assume Jan 1 of that year.
You can also enter relative dates such as

+1d
+5week
-1m
+3year
You can use a plus or minus sign and the
specified number of days, weeks, months
or years will be added or subtracted from
today.
Finally, you can always double-click in any
date field to bring up a calendar date
picker.
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If enabled, there may also be fields to enter the Amount fed and the Leftovers. Using
these entries allows for food intake and leftovers to be graphed in the Historical Data
Viewer. As with the weight field, you can make entries in any unit the appending the
appropriate unit abbreviation (k, kg, oz, lb).
You can enter any amount of text in the main text area or you can cut and paste text in
from any other application.
Double-clicking on any of the entries in Area 1 will automatically insert a predefined
block of text. These are referred to as “Text templates” and they are useful to quickly
enter text that is used repeatedly. The list of choices in this area is configurable and can
be changed at any time. See the Text template editor for more information.
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Enter weight, body condition score, amount
fed, and leftovers here

1
3

Enter or paste text here
Click here to insert predefined blocks of text
Click here to enter text using customizable forms

2

Click here to enter lab results, etc.
Drag and drop image and other
files here

Choose the type of entry:
* Normal
* Important event
* Vet entry
* New visit (useful for
client-owned animals
* Requires review - entries that
need to be reviewed and
approved before becoming
finalized.
* Confidential - entries can only
be viewed internally and are
never displayed on the web
page. Useful for storing
confidential information.

You can have RaptorMed alert you if a
newly added weight varies by a specified
percentage from the previous weight or if
the new weight is outside an “ideal” weight
range. You can also have the system send
an email or text message to a designated
person if such an event occurs.
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The Entry type field is useful in order to designate some entries as more important or
special in some way. Using View Options, you can filter the display to only see certain
types of entries.
Double-clicking on any of the entries in Area 2
allows you to enter lab results, treatments and
many types of other data. Click here for more
information.

Entering an animal’s id number
in square brackets like this:
[2017-2345]

Double-clicking on any of the entries in Area 3
(Forms) allows you to enter data using any
number of user-defined data entry forms.

creates a hot link that you can
click on to open that animal’s
record

Double-clicking on the Record treatment item in Area 2 (the red
arrow in the picture) will automatically insert the patient’s complete
treatment plan into the record. This includes everything that was
specified in the treatment plan as well as drug concentrations and
amounts. All you have to do is modify it to match what was actually
done. This allows you to make a very accurate and complete entry
in almost no time at all.

The following macros can be used in any record entry. They will auto-expand once
the record is saved. They must be entered in square brackets.
[USERNAME] - use this to auto-insert the full name of the currently logged on
user.
[TIMESTAMP] - use this to enter the current date and time.

36

Any file can also be dragged onto the form and added as an attachment. For image
files, the JPEG or PNG file type are recommended. Other file
Left-click and drag
types, such as Word or Excel files, pdf’s or other image file types
mouse with shift key
can also be dragged and dropped onto the medical record. Also
pressed to crop the
note: instead of dragging and
image
dropping a file, you can also
right-click in the
Image
drop area and
dimensions
choose Browse
for a file.
Resize by
percentage
or specify
the width in
pixels

When you add
an image file,
the Image
import window
appears. This allows you to
choose the image type. Here
are some possible choices:
•
•
•
•
•
•
•

Radiograph - the default choice
Zoomed radiograph
Endoscopic image
ID photo
Microscopic image
Photograph
Scanned document

Add a description
or choose from
the keyword list by
pressing the +
button

Flip horizontally or
vertically or rotate
90 clockwise

When a image is marked as a Radiograph, it will be used by the Cost Estimator when
calculating the total cost. For this reason, make sure you set the image type correctly.
Otherwise, the cost estimate will be inaccurate. It is not uncommon to save a zoomed
or cropped version of a radiograph that focuses on an area of interest. For these
images, choose Zoomed radiograph for the image type so these images will not be
counted by the Cost Estimator as another radiograph.
When the image is marked as an ID photo, it will be displayed at the top of the patient’s
chart. This image is displayed as a square with a resolution of 150x150 pixels so any
image you import of this purpose should have the same aspect ratio and should ideally
be an even multiple of this resolution for the best viewing.
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You can add a description to your images and/or choose from the keywords list by
pressing the + button. Adding a description allows you to find images easily later using
the Image Search tool.
When you add an image, the Image import tool allows
you to resize, crop, rotate and flip the image. It is often
Do not resize
recommended that images be resized before saving,
radiographs as you
especially if taken with a modern digital camera since
usually want to
those images tend to be quite large and have many more
maintain the highest
pixels than are actually needed for a good-quality image.
image quality so that
A good recommendation for photographs is to crop and
you can zoom in on
resize an image to a width of about 1000 pixels. This still
small details later.
provides good quality and saves storage space. When
you drag and drop the image, the dimensions of the
image will be displayed. Radiographs can also be
resized but it is important to store a much more higher resolution image. 3500 pixels in
width is a good recommendation.
To resize the image, check the Resize image check box and then choose either By
percentage or By pixels. By pixels is usually more helpful. Then enter the desired
width (such as 1000 pixels). The image aspect ratio will be preserved.
You can flip and rotate the image as well by pressing the corresponding buttons. Finally,
you can crop the image by left-clicking and dragging a box on the image preview while
holding the Shift key down. The program will automatically select the upper-left hand
corner of the image if you click within 10 pixels of the corner. This makes it easier to
select the upper-left corner. Once you have the image the way you want it, press the Ok
button. If you made a change that you don’t like, simple press the Cancel button and
start over.
Group entries
To make an entry for all animals in a specific enclosure, right click on the enclosure in
the Enclosure list on the main screen and choose Record group entry from the popup
menu. Or you can right-click and choose Group Operations ▶ Record Group Entry. In
the second case, you will first be prompted to choose which animals to apply this entry
to.
Whichever way you choose, a form will appear. It will display what the currently
proposed treatment is. You may simply modify the existing text or completely replace it
if necessary. Be sure to enter your initials and the correct date and time. After pressing
the Ok button, a separate and identical entry will be made in the chart of each of the
patients in this enclosure. Click here to see how to set up a group treatment.
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Note: The proposed treatment is for each patient. So be sure to edit the entry to reflect
what was really done. For example, if you plan to feed animal 25 grams and there are 4
animals in the group, you should record that 100 grams were fed. Always remember to
multiply the treatment food amounts by the number of animals in the location. Otherwise
the resulting entries made in each animal’s chart will not be correct.

You can press the Insert patient list link and a list of each animal’s id, band/tag, age
and sex information will be inserted (purple arrow). This is helpful when you need to
record notes about each patient in an enclosure.
You can auto-insert any of the predefined text templates by double-clicking on an entry
in the list on the left-hand side of the screen (orange arrow). See the Text template
editor for more information.
The amount of leftovers can be recorded and you can also specify whether this is a
special entry (such as a vet entry or an interesting even) or just a normal entry.
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Multiple enclosure entries
To enter
treatments for
multiple
enclosures at
once, choose
Tools ▶ Multiple
cage entry from
the main menu. A
form will appear
that contains a
spreadsheet that
lists all the
enclosures that
have at least one
patient in them.
You can filter the list by Nocturnal or Diurnal and by Rehab or Resident. There are
columns that allow you to enter the initials of the person who did the treatment/feeding,
the actual treatment or food provided, the leftovers (if any) and the time that the
treatment occurred.
There is also a column for the weight that can be
filled in if the patient was weighed. Obviously, it only
makes sense to fill in the weight if the enclosure has
only one patient.
The Initials, Food, and Time columns must all be
filled in. If not, then the row in the table will be
ignored. This is convenient as you may only want to
record treatments for some of the enclosures.

Note: Multiple enclosure
entries are most useful for
simple cases. Entries for
more complicated cases
are best handled as
described above.

As a time-saver, you can right-click on a cell in the Initials and Time column and
choose Fill down to copy the current cell’s value down to the bottom of the column.
Once you have entered everything, press the Save button and the records for each
patient in each of the Locations in the table that you filled in will be updated.
Record treatments for all
Choose Tools ▶ Record treatments for all from the main menu. If enabled on your
system, this function will allow you to record the INDIVIDUAL treatments for each
animal in each of the selected enclosures. Select the enclosures individually or press
the Select all link to select all enclosures. This function only makes recordings for
animals with status of Reh and only records medical treatments, not feedings.
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Note that is function can create a large amount of data at once so make sure you really
intend to do this as it can only be undone by manually deleting each newly created
entry.
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Entering results of laboratory tests, examinations, etc.
Results for laboratory tests, examinations, surgery, transfers and a whole host of other
important records can be attached to a patient’s file by clicking on the appropriate links
listed vertically on the left side of the medical record entry form. Results for the
following lab tests, exams, procedures can be added to a patient’s record:
Examinations
• Physical exams
• Eye exams
• Biometric measurements
• Flight evaluations
• Feather checks
• Vitals
• Wound reports
• Swim evaluations
• Behavioral assessments
• External examinations
• Live prey test
Laboratory tests
• CBC
• PCV/TS
• Serum chemistries
• Protein electrophoresis
• Blood lead
• Fecal exams
• Cytologic exams
• Miscellaneous samples and tests
• Urinalysis
Procedures
• Surgery reports
• Endoscopy reports
• Physical therapy
• Imagery report
• Controlled drug usage
• Vaccines
Miscellaneous
• Release/band use reports
• Transfer reports
• Post-release events
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•
•
•
•
•
•
•
•
•
•

SOAPs
Dose calculations
Fluid calculations
Enrichment
Program usage
Training
Invoices and the procedure log
Eggs
Births
Questionnaires

Physical exams
The physical exam form allows you to make entries for any abnormal finding. There are
different sections that cover all body areas and systems. When you have completed
your entries, press the Ok button and your entries will be formatted and inserted into the
patient’s record. It is usually recommended that you leave an entry blank if the
corresponding area or system is normal. Alternatively, you may want to make an entry
indicating that no problem was found to make it clear that the exam was completed
thoroughly.
Note that the actual entry fields on the form depend on the species group the patient
belongs to as it doesn’t make sense to have an area for feather condition when
examining a turtle. The form is very customizable so the fields you see may differ from
the screenshot. The form can include edit fields, drop lists, and check boxes and there
is a special field that can be added to automatically schedule the next exam in the
future.
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You can also specify the patient’s
weight, body condition/keel score,
age and sex in the appropriate
fields at the top of the form. In
addition, there is a link that allows
you to specify the cause of injury
and to edit the problem list.
CONTACT CUSTOMER
SUPPORT SO WE CAN
HELP YOU CUSTOMIZE
YOUR EXAM FORM.

Eye exams
The eye exam form allows you
to record your observations and
to color code each eye to
indicate the severity of the
damage. The color coding
scheme is very subjective, but if
used consistently, it can be very
effective in demonstrating
changes over time. The color
codes range from red
(completely blind) to bright
green (perfect vision). There are
fields to record the PLR and
menace response as well as the
results of a corneal stain. The
Notes fields are used to record any other finding including results of a fundic exam.
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Biometric measurements
Biometric measurements can be recorded
using this form. The actual measurements to
be recorded are based on the animal’s species
group. For example, you can record the
weight, wing chord, culmen length and hallux
length for a bird and you can record various
carapace measurements for a turtle.
If you enter a weight value, this value will be
auto-copied into the medical record entry as
well. This is important and helpful because it is the weight that is recorded in the
medical record entry that is automatically graphed in the Historical Data Viewer.

Flight evaluations
Results of flight examinations can be
recorded and scored using a color code.
Scores for both the ability to fly and the
sound level can be recorded. The color
coding scheme is very subjective, but if
used consistently, it can be very effective in
demonstrating changes over time. The
color codes range from red (unable to fly or
very loud) to bright green (perfect/silent
flight).

Feather checks
Records of feather condition can be recorded for the primary feathers and the tail
feathers. The form is oriented as if the bird was laying on its back for the exam. So the
left side of the form is for the right wing. Each feather state is color-coded. Greens
indicate better or good feather quality while yellows, oranges and reds indicate
progressively worse condition. The condition of a specific feather can be recorded
simply by dragging a color from the color palette to the appropriate feather.
The feather colors default to gray/unknown. You can set them all cells to a specific
color by clicking on the desired color and then pressing the Fill all to last selected
color link.
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drag &
drop

You can record an optional overall plumage score, a flight feather score, miscellaneous
notes and the position of the bird when the feathers were checked. The feather scores
are simply a quantitative estimate from 1 to 10. Note that the birds right feathers are
displayed on the LEFT when in dorsal recumbency. This is the typical position for
raptors but is not the usual position for other species.
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Swim evaluations
Results of swim examinations can be
recorded and scored using a color
code. Scores for both overall ability
and buoyancy can be recorded. This
is especially useful for evaluation sea
turtles.
The color coding scheme is very
subjective, but if used consistently, it
can be very effective in
demonstrating changes over time.
The color codes range from red
(unable to fly or very loud) to bright
green (perfect/silent flight).
There are also fields to describe any
buoyancy issues as well as the recommended water level.
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Behavioral assessments
Results of behavioral assessments can be
recorded and scored. The results can then
me graphed in the Historical Data Viewer
just like any other numeric laboratory test.
Any number of categories can be defined
and each category can use different
values for the score. Contact customer
service for help on configuring your
behavioral assessment form.
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CBC
Complete blood count results can be
recorded including specific findings regarding
hemo-parasites, cell morphology, and
platelets.
You can configure the system to accept input
as percentages, numbers of cells/uL, or 103
cells/uL. If using percentages, then the
percentages of each cell type must total to
100%.
It is important, although optional, that you
enter the corresponding PCV/Hct, if known,
as the actual white count can be adjusted up
or down based on the PCV. The following
formula is used to calculate the WBC count:
WBCcorrected = WBCobserved x PCV / 45
If the PCV is not supplied, then a correction
will not be made. If desired, you can also
choose to disable this auto-correction
function.
Note: the PCV value that is recorded here is
NOT plotted as the PCV graph on the PCV/
TS/Buffy tab in the Historical Data Viewer.
That graph uses the PCV value stored in the PCV record (see below). The PCV value
stored int the CBC form is plotted on the CBC tab in the Historical Data Viewer.
If desired, you can configure the system to automatically create a PCV record using the
value entered on this form.
This form can also be optionally expanded to allow for the entry of various RBC indices.
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PCV/TS
The packed celled volume (PCV),
buffy layer and total solids (TS) can
be recorded. The units for PCV and
buffy are % and g/dl for TS. A
subjective interpretation of the
plasma can also be recorded. The
PCV/TS values entered here a
automatically graphed in the
Historical data viewer.

Serum chemistry
Blood chemistry results can be
recorded using this form. The
actual fields present depend on
whether the patient is a mammal or
avian/exotic. The source of the
results can also be chosen from a
configurable list.
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Protein electrophoresis
Use this record to store serum EPH
data. You can specify each fraction
as well as record notes about the
source of the results, the sample and
your interpretation.

Blood lead
Blood lead values can be recorded
using this form. The units (i.e. ug/dL
or ppm) and the source of the results
can be selected from a configurable
list. These are configured in Edit List
Choices (choose lead_units and
lead_source, respectively).
Note: the Level can either be a
numeric value or you can choose
High or Low.
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Fecal exams
Results of fecal exams can be recorded with this form. Click on a row in the Parasite
column and select an choice from the list. You can provide an optional count for each
parasite. The count value can be an actual number or a relative value like +2. If the
exam was negative, simply
leave the parasite list empty.
You can also specify the type
of flotation, who the fecal was
read by, as well as any other
comments.
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Urinalysis
Urinalysis results are recorded with this form.
There are fields for the physical properties
(such as color and clarity), biochemical dipstick tests, as well as a description of the
sediment and your notes and interpretation.

Cytologic exams
Cytologic exam results can be recorded using
this form. There are fields for the sample
collection Date, the Location where the
sample was obtained, the Type of sample (i.e.
skin scrape, aspirate, etc), the Stain used as
well as the Findings and a Diagnosis.
The choices for the Type and Stain are
configurable (Editing list choices).
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Miscellaneous
samples and tests
Samples and test results
that do not fit into one of
the above mentioned
pre-defined categories
can also be recorded in
RaptorMed. After
double-clicking on the
Samples & tests
choice, a list of current
samples will be
displayed. You can add
a new one by pressing
the + button or removed the selected one by pressing the - button. You can edit the
selected sample by double-clicking on it.
When you add or edit a sample, you
must select the Sample type and
Collection date. There is also an
optional Notes field and you can
specify whether this is a Banked
sample. Banked samples are
samples that are collected but saved
for future use. You can find all banked
samples easily using the Sample
Viewer.
You can add a new test by pressing
the + button or remove the selected
one by pressing the - button. You can
edit the selected test by doubleclicking on it.

The sample form lists all tests run on that sample.

54

The test results form allows you to
specify the Test, the Lab, the
Submission date, and any Results. If
the Results field is left blank then this
test will be considered Pending in the
Sample Viewer.
Surgery reports
Surgical reports can be recorded using
this form. The actual procedure
performed is chosen from the
Procedure list. The list of choices
is configurable. The Complexity
field allows you to specify if this
was a Major or Minor procedure
and this choice is used by the
Cost Estimator when calculating
the patient’s total cost. You can
also record the Total time and the
actual Surgical time. This is very
useful to track trends and gauge
your surgical skill over time.
There are also fields to record the
Anesthesia protocol, your
Monitoring methods, Premedications, Fluid therapy,
Antibiotics, and any Post-op
medications. Each of these fields
is pre-filled with commonly-used
text and this text can be edited or
replaced completely as needed.
There is also a large edit field to record the actual procedure.
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Endoscopy reports
Endoscopic procedures can be recorded
using this form. There is a field to record
the location that was scoped (i.e.
trachea, air sac, etc), a field to record
the anesthetic protocol used, and a field
to actually record the procedure and
findings as well as a diagnosis if there
was one.

Physical therapy
Physical therapy sessions can be
recorded with this form. You can
select which limb received the
therapy as well as the beginning and
ending angles for each of the major
joints. This data is graphed in the
Physical therapy chart. The choices
for the limb/joint as well as the Type
are configurable using Edit List
Choices (choose PT_location and
PT_type, respectively).
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Release/band use records
Releases (with or without a
federal band or other
identification device such as
an ear tag) are recorded with
this form. The Id type list
allows you to choose the
type of identification device.
There are several options
(including “None”) to choose
from. The Id number field is
used to store the unique
identification number that is
on the leg band or ear/wing
tab.

Click here to
load a location
from the
address book

If you enter a band number
that is already in use, you
will be prompted to continue.
Since these bands are
unique, this should typically
not happen.

Click here to
pull the lat/lon
from the
RaptorMed
Google Map

If you choose “Leg band”,
then additional fields will be
enabled that allow you to
enter all the information that
is required to be submitted to
the USGS Bird Banding Lab
(BBL). RaptorMed can then create a file
that can be imported automatically by the
BBL’s Bandit Software to submit your
banding data. Click here for more
information on how RaptorMed integrates with Bandit. If your facility does not federally
band your avian patients on release or for non-avian patients, this form will be simpler
and will not have all the fields shown here.
If you do submit banding data to the BBL, it is very important that you make the correct
entries in this form or your data may not be accepted. This is especially important for
the How sex determined, How age determined, Id number, and Band size fields.
The Age-related notes field will contain any notations that you made in the Patient info
form, usually when the patient was first admitted. These notes can help to serve as a
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reminder for how the age was determined. In addition, the currently specified sex and
age are displayed in the captions next to the How sexed and How aged list boxes.
If appropriate, select the type of tracking device in the Tracker type list and enter any
additional details in the Details field.
This form also supports optional Auxiliary Markers and these can be entered on this
form if necessary. This field is not directly editable. To enter a value, double-click in the
field and a form will popup that allows you to choose the code and colors for the marker.
The field at the bottom will turn green when you have made valid entries. If enabled,
auxiliary markers can be entered without a code.
To clear a previously set value, right-click on the field and choose Clear.
You can also enter information about any tracking devices that may have been attached
prior to release.
You should also enter the location where the release took place, including the latitude
and longitude, if known. If the animal was released
at a known site in the Address Book, you can
Latitude and Longitude entry
import all the relevant information automatically by
------------------------------------pressing the Address Book button and selecting
You can enter degrees,
the appropriate site. Click here for more information
minutes and seconds
on the Address Book.
separately in the three fields or
you can enter degrees with a
You can also pull the exact latitude and longitude
decimal point as in
coordinates from the RaptorMed Google Map. To
45.334345
do this, load the Google Map into your browser.
Find the location on the map and left-click on the
location. Now, back in RaptorMed, press the
Google Map button and the coordinate fields will be filled in automatically for you. Click
here for more information on the RaptorMed Google Map.
You can also record whether the release site was on public or private land.
Post release events
These events include any sort of post-release contact. It could be a band report, a
documented visual sighting or a telemetry report. The entry form has three tabs.
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Tab 1 - Where and when Record the location of the
sighting as well as the Type of
report (i.e. Band report,
sighting, etc) and the report
Source.
Latitude and longitude - these
must be filled in if you would like
to take full advantage of the
Band Reports report. These
coordinates can be entered in
several ways (click here for
more information).
Tab 2 - Finder - Record contact
information about the the
person made the report.

Click here
download the
coords.

Click here to
pull the lat/lon
from the
RaptorMed
Google Map.

Tab 3 - Other - To record a USGS
Bird Banding Lab (BBL) band
report in the USA, you will need to record the
Condition and How found codes. These are
usually stated on the official band reports that you will receive from the BBL If the report
came directly from the person who found the banded animal, choose the most accurate
codes for the situation.
The Notes field can be used for any additional
information. The Location and Finder info
fields are now deprecated and should not be
used for any new reports.
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In cases where the animal is
readmitted as a new patient, it is
important to attach the band report
record to the original animal’s chart,
not the new patient’s chart.

Imagery report
A record of an imaging
studies can be recorded
with this form. You can
record notes about the type
of study and the equipment
used as well as how the
patient was anesthetized
and your findings.
Note that you can add
radiographs or other
images by simply dragging
and dropping the image file
on the chart in the New
Entry form. However, the
Imagery report allows you
to provide more written
documentation about the
imaging study with or
without the actual image file.

60

Transfer records
All transfers should be recorded with this
form. This is very important as this
information is required on many state and
federal reports.
You must enter the information for the
recipient including the permit number. If the
animal was transferred to a facility in the
Address Book, you can import all the
relevant information automatically by
pressing the Lookup from address book
link and selecting the appropriate facility.
Click here for more information on the
Address Book.
Animals are transferred for several reasons
including:
• For continued care with the hopes of
eventual release.
• For permanent placement if non-releasable.
• Transferred live or dead for scientific/
education use.
• For falconry or propagation programs.
The transfer Reason is a mandatory field for installations in the United States as this
field is required by the US Fish and Wildlife Service. The system can be configured to
add customized choices for the transfer Reason.
The Notes field is optional but it can be used to report transfers of body parts in
deceased animals in the US FWS Possession report.
Note: When transferring a patient, the patient status should be set to T and the Final
date should be set appropriately. Click here for more information on finalizing a patient.
The one exception is when the patient is deceased (with status of DOA, D, D24, EOA,
E, or E24, etc) and it is transferred dead for education or scientific purposes. In this
case, the status should be left unchanged and should not be changed to T.
You can press the Set as default link to save the current choices. These will be used as
the default values the next time you create a Transfer record. This is helpful if you often
transfer animals to the same place.
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SOAPs
Clicking on the SOAPs item inserts a pre-formatted
block of text into the medical record that has a
SOAP entry for each unresolved problem (click
here for more on Problems). This simply provides
a shortcut so that you don’t have to type as much.
Note that use of this feature, and SOAPing in
general, is completely optional and may not be
necessary at your facility. The SOAP can be
printed in several different format.

Dose calculations
This feature is used to
document how drug doses were
calculated. This is generally
only useful in an educational
setting (i.e. a vet school) where
students are required to show
their math. After clicking on the
Dose calc item, a form appears
that allows you to specify the
drug and the problem for which
the drug is meant to help. There
is also a field that is pre-filled
with the dose calculation
formula. The student must
edit the formula and enter the
actual numbers to show the
calculation. It is meant to be a manual process so that the student is forced to do the
calculation. The areas indicated by the arrows in the screenshot are to be replaced with
actual numbers.
Fluid calculations
This tool does quick fluid calculations for you. After clicking on the Fluids item, the fluid
calculator window will appear. This form allows you to specify a maintenance rate, the
type of fluids, the dehydration level and to choose how quickly you want to replace the
deficit, as well as how often to administer the fluids. It will then perform the calculation
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and insert the
corresponding fluid
therapy plan into the
patient’s chart. If you
have entered a weight in
the animal’s record, then
it will be pre-filled in the
Weight field. Otherwise,
you have to enter a
weight manually.
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Enrichment
Enrichment activities can be recorded here. There are multiple fields to record various
aspects of the activity including the type of enrichment and time. Click on the + to the
right of the What was used? field. This will produce a hierarchical list of choices for you
to select from.
All choices in all the lists are configurable.
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Program record
The Program record form allows you to record an animal’s usage in an educational
program. This is important if you are required to file program usage reports to various
government agencies. This option is only available for animals with status PR.
The Program record entry form has several tabs. There are entry fields to record all
sorts of information but only the program Date is required. Some or all of these fields
may be important depending on the requirements of your reports.
Tab 1 - Contact Info
If you often do programs at a specific
location, you can create an Address
Book entry for that location and
recall it easily by choosing Lookup
from address book link. If you
expect to use a new entry’s
information again in the future, you
can create a new Address Book
entry by pressing Add to Address
Book. You can also use the
information from an existing program
record by choosing Use existing
program.
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Tab 2 - Stats
This tab allows you to record
information about the audience as
well as the type of program. The
Ages list is filled with items that are
configured in Edit List Choices
(choose Program Ages). The Type
list is filled with items that are
configured in Edit List Choices
(choose Program type). The
Handler list is filled with entries from
the Address Book that have the
Handler checkbox checked. You
can either select single name from
the list or enter more than one
separated by commas

Tab 3 - Location
The Location tab allows you to
enter an alternate location for the
program. Usually, programs take
place at the address listed on the
Contact info tab but sometimes
that is not the case. In these cases
you can enter an alternate
address. If you provide a lat/lon,
then programs can be plotted on a
Google map.
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Tab 4 - Other Info
This tab allows you to record
financial information including the
program fee and amounts
collected as payment, donations
and/or in-kind donations.
You can check if a program was
cancelled and if it was virtual
and these choices drive various
reports.
Tab 5 - Animals and specimens
This tab lists which animals and
specimens were or will be used in
this program. This is a view-only
screen. You can actually add and
remove animals and specimens
using the Program Manager.

An animal’s program history can be viewed by choosing Tools ▶ Program log from the
Action Bar. Click here for more information.
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Training
The training form
allows you to record
many aspects of a
typical training session.
All choices in the lists
are customizable using
the list choice editor.
Click here for more
information. This form
allows you to record a
score for 1 or more
desired behaviors at
once. Click in the
Score column to select
a value for each
behavior of interest.
Behaviors that are not
scored will be ignored
and no record will be
made for them.

Invoices and the procedure log
The procedure log allows a ledger of procedures with optional prices to be recorded.
This data can then be used to create an invoice. To log procedures, select the
Procedures link. Note that this may be displayed as Invoice, depending on how your
system is configured. A screen will be displayed that allows procedures to be selected
from a hierarchical list on the right-hand side.
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Double-click to select an item. It will be added to the list on the left-hand side. You can
edit both the entry and the cost or you can edit/remove an item that was added
incorrectly.
Depending on your setup, there may be fields to enter Anesthesia time, procedure
time as well as to check off which procedures were actually performed under
anesthesia.
The data entered here can be used later to generate an Invoice.
Vaccines
This tool allows you to record
vaccinations. A form will
appear that allows you to
choose the vaccines from a
list. Fill in the date (which will
default to today), the route of
administration, location and
the volume (for each
injection). Press Ok and an
entry will be added to the
medical record. You can
then select the Vaccine
History link in the Action Bar
and see a list of all vaccines given.
Note: the choices for the Injection site can be configured in Edit List Choices and the
choices for the actual vaccines are configured in the Medication Editor.
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Vitals
The vitals form allows you to
record various vital signs
including TPR, O2 saturation
and blood pressures.

Wound reports
Wound reports allow you to record characteristics about wounds using a visual tool.
The wound reports use a template which includes a in image with one or more areas
identified as common wound sites. A good example would be the feet of a bird of prey
where bumblefoot lesions are commonly found or the shell of a turtle which can often be
cracked from roadside trauma. To create a wound report, double-click on the Wounds
entry in the list on the left-hand side of the Medical Record Entry form. This will open
the first wound report template that your system is configured with. If your system is
configured with more than one wound template, you can right-click on the Wounds
entry and choose from a list. Please contact customer service for help in setting up
wound templates. The Wound report form will appear. It displays a graphical image of
the affected body area with + marks indicating specific locations where a recording can
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be made. If you click on a + mark, the location will be marked a selected (red arrow).
You can then select the wound’s size, severity and the amount of swelling by adjusting
the corresponding slider controls. Your choices will be reflected by a “bull’s-eye” symbol
at the appropriate spot. The size slider determines the diameter of the bull’s-eye
symbol, the wound severity slider sets the outer color and the swelling slider sets the
inner color.
You can make a record for a lesion at one or all of the locations specified by the +
mark. When you are done, press the Ok button. The wound report will be saved and
an image of the wound report will be captured and stored as a thumbnail as is the case
with all other image attachments.
Wound reports and the associated image can be viewed, edited or deleted at any future
date. Multiple wound reports can also be simultaneously in chronological order in the
Historical Data Viewer.
External examinations
External examinations are used to assign an objective score or value to various parts of
an animal’s external anatomy. They are commonly used to score feather damage in
oiled birds or shell damage in turtles. To create an external examination, please contact
customer support and we will assist in design
the form.
External examinations are accessed by rightclicking on the External exam entry in the list
on the left-hand side of the Medical Record
Entry form. A list of available exams will be
presented to choose from. After making a
choice, the External exam form will be
presented.
The form has a picture or pictures of the animal
with various regions highlighted by a color
value/score. You can right-click on each colored
area to specify the score for that area. Each
value is color-coded and a color key is
displayed at the bottom of the graphic. As you
specify values for each area, the total score is calculated and displayed at the top right.
As with most entries, you must provide a date and the initials or name of the examiner
and you can use the Set all to list to set all areas to a single value. There is also an
optional field for extra notes.
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Eggs
Egg records are created to tracked eggs that are laid and hatched. This data then
automatically feeds into the Egg Tracker reports. The Egg function is available for all
animals except those with sex of M, MC, M?.
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To create a egg record, double-click
on the Eggs entry in the list on the lefthand side of the Medical Record Entry
form.
The Egg report form will appear. It
allows you to specify the number of
eggs, the date and time they were laid
as well as the Father. The Father
field will be automatically filled with the
female’s mate, if one is currently
specified. How to select a mate. In
addition, you can double-click in the
Father field to choose from a list of
conspecific animals (as described in
the Genealogy Tracker). If the father
is an animal that is not currently in the
database, you can simply enter it’s
name or other identification.
The status can be:
• Pending/incubating - this the
default.
• Hatched - If you choose this status,
or change and egg to this status
later, you should enter the id number
of the resulting chick. In addition, you can press the “Add new animal” link to create a
new animal. This new animal will be automatically linked to this egg.
• Infertile
• Broken
• Other
You can record the date and time for pipping (internal and external) as well as the
incubation type (artificial vs. natural) and the lay weight.
The Notes field can be used to record any other details, especially when the Status is
Other. Note that when you create more than one egg, you a free to go back and edit
them later.
Click the Weights link to view and record subsequent egg weight during incubation. The
Egg Log will appear and it displays your egg data. Press the + button to add a new
weight, press the - button to delete the selected weight and double-click an entry to edit
it. When you add or edit a new weight, you must specify a date and time and you can
option record the relative humidity and a short notation.
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Press the Weight analysis link to view a incubation weight analysis report. In order to
run this report, you need to have incubation parameters setup for this species.
Specifically, the following species attributes must be configured in the Species Editor:
• Incubation low loss (%)
• Incubation high loss (%)
• Incubation low period (days)
• Incubation mid period (days)
• Incubation high period (days)
Births
This function is only available for female mammals. To create a birth record, doubleclick on the Births entry in the list on the left-hand side of the Medical Record Entry
form.
The Birth report form will appear. It allows you to specify the number of newborn, the
date and time they were born as well as the Father. The Father field will be
automatically filled with the female’s mate, if one is currently specified. How to select a
mate. In addition, you can double-click in the Father field to choose from a list of
conspecific animals (as described in the Genealogy Tracker). If the father is an animal
that is not currently in the database, you can simply enter it’s name or other
identification.
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Controlled drug usage
This function allows you to!record the usage of controlled substances as well as to
document a euthanasia with a premedication/sedative and a euthanasia agent. Select
up to three premedication/sedatives and/or a medication/method of euthanasia.
The choices for the
premedication/
sedatives and
euthanasia are
configured in the Edit
List Choices function
under “Sedative” and
“Euthanasia method”,
respectively.
For choices that are
actual medications,
they must be entered
in Edit List Choices
exactly as they are
entered in the
Medication Editor.
So, for example,
“Pentobarbital” must be spelled the same in both places, and, if it is a controlled drug,
then the Controlled drug checkbox should be checked in the Medication Editor.
Once you have filled out the form, press Ok and an entry will be made in the animal’s
chart. The controlled drug usage will be automatically included in the Controlled Drug
Usage report.
This Controlled Drug Log window can be used when making a new record entry for an
animal and your system can also be configured to display automatically whenever an
animal is euthanized. These records can also be used to generate an Euthanasia
report. Contact customer service for enable this feature if needed.
Questionnaire
RaptorMed allows for use-defined questionnaires to be inserted into an animal’s
medical record. The questionnaires are accessed by right-clicking on the
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Questionnaire entry in the list on the
left-hand side of the Medical Record
Entry form. A list of available choices
will be presented to choose from. After
making a choice, the Questionnaire
form will be presented.
Fill in the form and press Ok when
done. Please contact customer service
to help design your questionnaires.
Each one can contain any number of
questions with predefine choice lists
and/or free-form edit fields. Answers can be textual or numeric and some simple
statistics such as the average score can be automatically calculated for numeric-type
questions.
Live prey test
The Live prey test option helps you calculate the weight loss or gain after a live prey
test. This is typically used for evaluating immature birds of prey. To use this feature,
enter the most recent weight in the Medical Record Entry form. Presumably, this is the
bird’s weight just after the test is complete.
Double-click Live prey test. A small form will
appear in which you enter the bird’s weight at
the start of the test and enter a maximum
allowed weight loss percentage in order to
pass the test (a default value is preprogrammed into the system and this value
can be changed if needed). Press Evaluate
and a summary of the weight gain or loss will
be inserted into the record.
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Problems
You can maintain a problem list for each animal. This list is displayed on the animal’s
main chart at the top in the Summary area. Problems can be added and removed. An
initial and end date can be
specified and you can mark if a
problem has been resolved. A
green check indicates that the
problem is resolved while a red x
indicates it is still an issue. If no
problems have been identified,
then “NO PROBLEMS
RECORDED” will be displayed.

To add or edit problems, click on the Problems link in the Action Bar.
The current list of problems
is displayed to the left. You
can right-click on an existing
problem to remove it, set the
initial or resolved dates or to
switch its status. When a
problem is marked as
resolved, the Resolved date
is automatically set to the
current date.
You can add a new problem
from a list of pre-configured
problems by double-clicking
on any of the entries in the
list to the right. If there is a
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problem not currently in the list that you would like to add, just
enter it in the edit field in the lower right and press the + button.
The choices can displayed in a simple alphabetical ordering or
you can switch the view (red arrow in previous screenshot) to
switch to a hierarchical tree view. In this view, like problems are
listed together as is shown in the example to the right. This can
be very useful, especially when trying to select from a very
long list. In order to take advantage of this feature, you should
create problem choices that are of the following form:
!

!

!

CATEGORY - CHOICE

So in the above example, “Infectious” is a category and “Aspergillosis” is a choice. The
category and choice must be separated by a dash.
There are few problem choices that have special meanings:
• Toxin - Lead - Be sure to use this choice for all confirmed lead poisoning cases as
this information is used in optional Part E of the US FWS year-end report.
• Orphaned - Be sure to use this choice (and only this choice) for all healthy orphans as
healthy orphans are reported differently in the Bandit report that goes to the US
Geologic Survey when reporting birds that are released with official federal bands.
Note: since this is a “normal” condition and not necessarily a true problem, these
entries are marked as “resolved” with a green check when added.
• orphan - For the Washington state year-end report, make sure that this word appears
in at least one problem associated with each orphan patient.
The system can be configured to treat various problems as “non-problems” and will
mark them as resolved with green check mark instead of a red X when added. This is
useful when you want to record various issues and conditions such as “Orphaned” that
really are not true problems. Please refer to the Technical Reference Manual for more
information.
You can also choose the Reason for Admission from a list of pre-configured choices.
There are a few choices (such as gunshot) that are considered illegal causes of injury
by the US Fish and Wildlife Service (USFWS). When one of those choices is selected,
a reminder will automatically be created to remind you to notify the USFWS. In
addition, the patient will be marked as “Do NOT release where found”.
The system can assist you in sending an automated update email to USFWS when
there is a patient admitted as a result of an illegal cause of injury. Click here for more
information.
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The Visit Summary
If enabled on your system, you can
generate a Visit Summary report.
This report is accessed by clicking
on the Summary link that will be
present at the top of all New Visit
entries in the animal’s medical record
entry. This summary is most useful
for and is designed to present to a
customer after a new visit as in the
case of a typical for-payment
veterinary clinic or falconry hospital.
The summary gathers together the
following bits of data:
• Animal info and client name
• The animal’s id photo
• History and examination findings
• The current items on the invoice
• The diagnostics already performed
• Thumbnails of any imagery captured during the exam.
• The prescribed medications
• Options for future treatment.
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Chapter 3
Individual treatments
Group treatments
Printing treatment sheets
Enclosure logs and treatments
Reminders
Favorites
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Treatments
You must specify a treatment/feeding plan for each animal. Each day, treatment sheets
are printed and the appropriate treatments are printed based on the date and the time of
day. It is not uncommon to print sheets multiple times a day as a animal may need
different care in the morning compared to at night. It is also
very common for a treatment plan to change during the day
All active patients
and for patients to be moved to a new location. An animal
must have a valid
either has an individual treatment or is part of a group
location and
treatment.
treatment plan.
Individual treatments
All patients kept in an inclosure by itself will use its
individual treatment plan. This treatment plan is accessed via the Treatments link in the
Action Bar at the top of the patient chart.
The Treatment form appears and it has the following main categories:
•
•
•
•
•
•
•
•
•
•

Food and water
Click on these
Fluids
check boxes to
Enrichment
select a treatment.
Antibiotics, antifungals, etc
Analgesics, NSAIDs, etc
Eyes
Ears
Other meds
Vaccines
Click here to see the
Miscellaneous actual dosages that
radiographs, blood
the are programmed
collection, surgery,
into the system.
physical therapy,
bandage changes,
clinician consults, etc.

The system knows
this animal’s weight

Each section has many
different choices and these choices are
configurable based on what your facility
The dose is automatically
Set an Until
calculated
for
you.
date here
needs as well as based on the species of
the animal that you working with. For
example, a fish or turtle would have different treatment options than a mammal.
Therefore, your screen may differ in appearance than what is shown here. The
medication choices are configurable using the Medication Editor and all the other
choices are configurable using the Treatment Options Editor.
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Each choice has a check box that allows the treatment to be selected. In general, each
treatment may have a frequency list to allow you to select how often (i.e. SID, BID, TID,
etc.) the treatment needs to be done. There may also be options for setting specific
dates or for setting a date to continue the treatment until. Remember that you can
double-click in any date field to bring up a calendar date picker. Many drugs allow you
to enter multiple future dates. You can
enter each one manually by typing in
the date or by using the calendar date
picker in each field.
You can also auto-set the dates by
right-clicking on any one of the date
fields and choosing Set dates on
interval. A small window will appear
that allows you to set the start date,
the number of dates and the interval
in days between dates. When you
press Ok, the date fields will be
automatically filled in.

If the treatment option is a medication, the dosage will be automatically calculated when
you check the corresponding checkbox if the animal’s weight has been entered and if
your formulary contains a dosage for this drug. See the Medication Editor for more
information.
The system can be
If “Dilution” is an option for the medication Form and it is
configured to
selected, the Dilution Calculator will be displayed that
automatically reallows you to calculate an appropriate dilution from a stock
calculate all drug
solution. This is useful when you need to administer a small
dosages when a new
dose to a small animal. In addition, each medication may
weight is entered.
have an optional Notes field that allows you to specify
additional notes about each medication (such as how to
prepare or administer it).
In the Food and water section, there a many different options for feeding, including
leaving food in the enclosure (Food), force feeding (Force feed), tube feeding (Tube
feed), Formula, etc. For most options, you can simply type in the details of the diet.
For the first Food option, you may also be able to choose from a list of pre-defined diets
that are appropriate for the particular species. Please contact customer support for
details. There is also an option for providing water in the enclosure and you can choose
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the type of water as well as additional notes. The choices the the type of water can be
configured in List Choices (choose the Drinking water option).
If enabled on your system, Formula can be specified as % of body weight and the
system will auto-calculate the correct volume.
For additional flexibility, the option to specify a different meal each day can also be
enabled. There are entry fields that can be selected that allow different meals to be
specified on one or more days. In the following screenshot example, one meal will be
provided on Sun, Tue, Thur and Sat and another meal will be provided on the alternate
days.

There is also an option called NPO which stands for “nothing per os”. This means that
nothing is to be given orally and is usually used on surgery days so that a patient is not
fed before anesthesia. If this option is checked, then all food entries will be ignored on
the specified days.
In the Fluids section, there is also an option called Periodic which allows you to specify
that fluids be administered on specific dates rather than one or more times every day.
The Enrichment section allows enrichment activities to be scheduled for each day of
the week. The time of day can be selected (AM, Midday, PM, All day) and you can type
in a description of the enrichment activity or double click and choose from the
Enrichment selector. See Enrichment for more details. Enrichment planned in this
way will be displayed on the Enrichment schedule calendar.
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There is a special field
called Other. This field
is used to schedule a
BID keyword
treatment that isn’t
already built-in to the
system. By selecting
this option, you can
enter any custom text describing the treatment. You can either enter a specific date in
the date field or you can put the SID, BID, TID keywords in the actual text description to
program a treatment that is to be performed at least once or more times per day. The
Requires grabbing is used to indicate if the patient needs to be handled in order to
perform this treatment.
Click the Show dosages link to view the dosages that are being used by the system for
this patient. The dosages are taken from a formulary that has been configured for the
animal’s species group. There can be any number of individual formularies. For
example, animals in the avian:raptor species group may use a different formulary than
animals in the mammal:rodent species group. See the Medication Editor for more
information.
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If enabled, the system will auto-insert a summary of the treatment plan into the medical
record after the treatment has been modified and saved.
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Dilution Calculator
The Dilution Calculator is used when you need
to administer a very small dose to a small
animal. When a medication is selected and the
Form that is chosen is “Dilution”, the Dilution
Calculator is opened. It shows the drug name,
route, the dosage (mg/kg) and it auto-calculates
the desired dose (mg). There are fields for you
to specify the minimum and maximum volumes
that are possible and this is important as small
animals cannot take an injection larger than a
certain volume. The available stock solutions to
start with are also displayed. Choose a Diluent
and press the Calculate button. All dilution
options will be presented. Choose one and
press the Ok button. The chosen option will be
inserted into the treatment plan.

Group treatments
When a patient is part of a group of two or more animals, the treatment/feeding will be
specified by a group treatment plan. In these cases, the animals are usually on more
of a maintenance-type plan where individualized treatments are no longer required. To
create or edit a treatment plan for a group, right-click on the enclosure/location in the
Enclosure list on the main screen. Choose Edit group treatment from the popup
menu. Press the Yes button when prompted if you want to proceed. A window will
appear that allows you to enter the treatment plan
and to select the frequency (i.e. SID, BID, etc). Note
that the treatment plan that you enter is for EACH
animal in the enclosure.
So, for example, you may have an enclosure with
three screech owls. The plan may call for 25 grams
of mouse daily for each animal. This exact plan and
the number of animals will be printed on the daily
treatment/feeding sheets. You must realize that the
enclosure actually requires 25 x 3 = 75 grams
since there are three birds.
Press the Ok button when complete. You can always go back and edit this treatment
plan later.
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If an animal that is in a group needs a special treatment, there are three ways to
accomplish this:
1.
2.
3.

Use a reminder. Reminders can be added for a patient to schedule a procedure or
treatment. They can be scheduled for a specific day or set to repeat daily until
turned off. Click here to see how to setup a reminder.
Mark the patient as “Feed separately”. This will tell the system that, even though
this patient is in a group, the patient’s individual treatment plan should be used.
Click here for more information about setting this option.
You can set up a virtual cage. For example, if there are 2 animals in CageA and
they need to be treated individually, you can create CageA-1 and CageA-2 and
move each animal into one of them. You, of course,
realize that they are actually the same enclosure but
Currently, if one patient
this “tricks” RaptorMed into thinking they are
is marked as Feed
individuals. In this case, each animal’s individual
separately, then all
treatment plan will be printed out separately on the
patients in the
daily sheets.
enclosure must also be
marked as such.

Printing treatment sheets
The treatment sheets that print out are designed to provide a clear and concise
synopsis of the patient and the treatment that has been planned for it. The actual
format of the sheets that are printed have been customized for your facility so they may
be different that what is shown in this example. The following areas and pieces of
information may be available on your sheets.
1.
2.

How often does this patient need to be treated each day?
Does the patient need to be grabbed in order to perform the treatment? The
system automatically determines this from the treatment plan. This is helpful as
you can utilize less experienced staff and personnel for the “non-grabbers” and use
your more experience people for the “grabbers”.
3. The patient id
4. The species
5. The age
6. The current location
7. Admission date
8. The problem list
9. Other important notations
10. Weight history
11. The treatments that are required
12. An area to jot down notes
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13. Check boxes to indicate that the treatment is done. There is a checkbox to
indicate the treatment was prepped, one to indicate it was actually performed and
one to indicate if it was recorded in RaptorMed.
1
8

3

2

4

6

5

9
11

7

12

10

13
To print treatment sheets, choose Tools ▶ Print treatment sheets from the main menu.
A window will appear that allows you to choose which sheets to print, if you want to print
for today, tomorrow or any future date and it allows you to preview the printout before
printing. The actual appearance of your print selection form may vary as this feature is
customized for your facility.
Note that it is good practice to print sheets for the next day at the end of each day. This
insures that you will have your treatment sheets ready the next morning. You can never
predict when you may have a printer problem or power outage so it is strongly
encouraged that you print your sheets as part of your end-of-day procedure.
The Preview option is helpful in that you can
preview the treatments for a future date to help
get an idea of how busy the day will be.
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Enclosure logs and treatments
Treatment plans for an entire enclosure can be setup and recorded in an enclosure log.
When an entry or treatment is recorded, a duplicate entry can also be made in the
individual chart for each animal in that location. This function is more versatile than the
standard Group treatment function described above and is designed for organizations
like aquariums that need may have complicated treatment and or feeding plans for their
various enclosures. In general, you should use either the enclosure logs or the group
treatments as there is not much reason to use both simultaneously.

Summary Area

Action Bar

Log Entries

To access the enclosure log, right click on an location and select Enclosure log. The
enclosure log screen will be displayed. It has a Summary Area at the top that includes
various attributes and details for aquatic systems as well notations on when various
maintenance and cleaning functions were performed. There is an Action Bar has the
following commands
• Enclosure info - view edit the properties of this enclosure. See Enclosure Editor for
more information.
• New entry - create a new log entry.
• Treatment plan - view and edit the treatment/feeding plan
• Reminder - add a new reminder
• View
Reminders - view/edit existing reminders.
Env conditions - view the environmental conditions data in a tabular or
graphical form.
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Water quality- view the water quality data in a tabular or graphical form.
Options - filter to log to view only specific kinds of entries.
Special entries - view and jump to specific special entries.
Tools
•
Search for text in the log
Maintenance log - if enabled, this allows you to access the Advanced
enclosure log maintenance function. See below for more information.
• Print
Entire record
Enrichment schedule - Prints the enrichment calendar. All enrichment activities
scheduled in the enclosure’s treatment plans as well as any reminders of
category Enrichment will appear on this report.
• Print Husbandry Plan - this creates a report that summarizes the animals in the
enclosure and then prints out a log sheet for the next 90 days that specifies what need
to be done each day. It also includes any reminders and has an initials area to be
signed off each day.
The actual log entries are listed below the Action Bar with the most recent entry
displayed at the top.
Adding an enclosure log entry
To add a new log entry, press the New entry menu. A form will appear that is very
similar to the one that is used to create a new individual animal record entry.
You can enter any amount of text in the main text area or you can cut and paste text in
from any other application.

90

1
2

Enter or paste text here
Click here to insert predefined
blocks of text
Click here to enter water quality
test results, etc.
Drag and drop image and other
files here

Choose the type of entry:
* Normal
* Important event
* Vet entry
* Requires review - this
type of entry requires
review and approval
before being finalized.

Click here to
append a copy of
this entry to each
animal’s individual
chart. If enabled,
there are also
options to choose
specific species
or species groups
to auto-append
the entry to. There
is also an option
to append the
entry to other
enclosure logs.

Double-clicking on any of the entries in Area 1 will automatically insert a predefined
block of text. This is useful to quickly enter text that is used repeatedly. The list of
choices in this area is configurable and
can be changed at any time. See the
Double-clicking on the Record treatment
Text template editor for more
item in Area 2 (the red arrow in the
information.
picture) will automatically insert the
enclosure’s complete treatment plan into
Double-clicking on any of the entries in
the record. This includes everything that
Area 2 allows you to enter lab results,
was specified in the treatment plan as well
treatments and many types of other
as drug concentrations and amounts. All
data. See below for more information.
you have to do is modify it to match what
You can also access custom, userwas actually done. This allows you to
defined data entry forms. Contact
make a very accurate and complete entry
customer service for help in creating
in almost no time at all.
forms.
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Any file can also be dragged onto the form and
added as an attachment. For image files, the
JPEG file type is recommended. Other file
types, such as Word or Excel files or other
image file types can also be dragged and
dropped onto the enclosure log. For more
information on importing image and document
files, look here. Also note: instead of dragging
and dropping a file, you can also right-click in
the drop area and choose Browse for a file.

Entering an animal’s id number
in square brackets like this:
[2017-2345]
creates a hot link that you can
click on to open that animal’s
record

The Entry type field is useful in order to designate some entries as more important or
special in some way. Using View Options, you can filter the display to only see certain
types of entries.

The following macros can be used in any record entry. They will auto-expand once
the record is saved. They must be entered in square brackets.
[USERNAME] - use this to auto-insert the full name of the currently logged on
user.
[TIMESTAMP] - use this to enter the current date and time.

Recording enclosure maintenance
To record that an aquarium/system has
been cleaned or disinfected, double-click
on Cleaning/water change. A form will
appear that allows you to select what was
done (cleaned, disinfected, carbon
change, etc) and to specify the amount of
water changed as a percentage of the
entire volume. Enter the initials or name
of the person responsible for the work and
press Ok to append this to the enclosure
log. Note: if the Advanced Enclosure
Maintenance Log function is enabled,
(see below), then this command will not
be available.
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Recording water chemistry tests
To record a water quality test, double-click on
Water chemistry. A form will appear that
allows you to enter values for many different
parameters. The actual parameters that are
listed depend on how your system is
configured. In addition, the measuring units
and what is considered a “normal” range can
be set for each parameter. Press Ok to save
this data into the enclosure log. All the water
quality data can be viewed and graphed as
described below.
Temperatures can be entered in either Celsius
or Fahrenheit. You can specify the unit by
appending a C or an F after the numeric
temperature. If neither letter is used, the
system assumes the unit that is set up as the
default.
Also, dissolved oxygen (DO) can be entered
with a % or ppm suffix and the value will be converted to the desired units
automatically.
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Depending on your
configuration, you may have a
customized form that can
auto-calculate various
parameters. For example the
form shown at the right has
lavender-highlighted fields that
are automatically calculated
based on the values entered
in the fields near the top. This
can be a big time-saver as
these calculations can be
quite complicated in some
instances.
Note: you can enter test
results for multiple enclosures at
once using the Bulk water quality entry tool.
Bulk water quality entry
This tool is accessed by choosing Tools ▶ Multiple enclosure water quality entry
from the main menu. A form is displayed that allows you to entry water chemistry data
for any number of systems. Only aquatic system are listed. Enter the appropriate data,
enter a date, time and the
name of the person
responsible and press the
Ok button. You do not
need to enter data in each
test column and entire rows
can be skipped. Only enter
the data that was recorded
and needs to be saved.
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Recording environmental conditions
Click on this link to record measurements for various conditions such as air temperature
(ambient, basking, low), water
temperature, humidity as well
as UV light levels. A form will
appear that allows you to enter
values for many different
parameters. Press Ok to
append this to the enclosure
log. All the environment
condition data can be viewed
and graphed as described
below.
Temperatures can be entered
in either Celsius or Fahrenheit.
You can specify the unit by
appending a C or an F after the
numeric temperature. If neither
letter is used, the system
assumes the unit that is set up
as the default.

Note: You can view and record
water quality and environmental
condition data from directly in an
animal’s chart. Look in the Tools
menu for these commands

Linked enclosures
Some enclosures or systems may be physically separate but share a common water
supply. This is typical in aquarium settings. In these cases, it would be nice to be able to
make a record of maintenance, water changes, etc in the chart for one system and have
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that record be reflected in all the systems. This is possible by “linking” systems to
together. In order to do this, choose what will be the “primary” system. Then in the
Enclosure Info section, edit the Enclosures linked to this one field and enter the
names of all the linked systems. See Enclosure editor for more information.
Once enclosures are linked, any record entries including attachments, water quality
records, environmental condition records, and maintenance log entries that are saved
in the primary enclosure’s log will also be saved in the log for each linked enclosure.
Chemical titration calculator
This tool can be used in aquatic environments to auto-calculate the amount of a certain
chemical in order to raise it from the current concentration to a desired concentration. It
takes into account 1) the volume of the enclosure/system, 2) the last measured level for
the drug or chemical in question 3) the
selected concentration of the raw stock to
be added and 4) the desired
concentration.
To use this tool, select the chemical from
the Drug list. The desired level is
automatically filled in with the value
specified in the formulary. The current
level will be filled in automatically with the
last available recorded level for the
chemical in question.
The volume field is blank initially and the
maximum volume for the enclosure/
system is printed. Enter a volume that is
less than or equal to the maximum
volume then select a concentration from
the Form list.
Press the Calculate button and the volume of chemical to be added will be displayed.
To record this calculation/treatment, press the Record treatment button and an entry
will be made in the enclosure’s log. If current level of the chemical in questions is
already at or above the desired level, the calculator will indicate this and an appropriate
message will be appended to the enclosures log.
Insert animal list
This command will automatically append a list of the animals in this location into the
currently open log entry. The id number, band/tag information, name, age and sex will
be inserted for each animal. This command is useful when you need to make an
observation about each animal as this provides an easy placeholder or starting template
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of text for the entry. Note that the animal id’s are surrounded in [ ] brackets and are
therefore hotlinks that can be used to jump to another animal’s record.
Creating an enclosure feeding/husbandry/treatment plan
To setup the feeding/treatment plan for an enclosure, press the appropriate link.
Depending on how your system is setup and what type of user is logged in, this link may
say Treatment plan, or Feeding & Husbandry or something similar. The Feeding/
treatment plan form will appear that allows you to specify various types of food,
medications and miscellaneous things like water changes and chemistry tests.
The Food section allows the diet to be setup in many different ways. For example, you
can choose to provide a different meal on each day of the week and you can schedule
multiple meals per day.
The Enrichment section allows enrichment activities to be scheduled for each day of
the week. The time of day can be selected (AM, Midday, PM, All day) and you can type
in a description of the enrichment activity or double click and choose from the
Enrichment selector. See Enrichment for more details. Enrichment planned in this
way will be displayed on the Enrichment schedule calendar.

The Medication and treatments section is used for aquatic enclosures to setup and
schedule various medication and chemical treatments. In the medication section, the
volume of the enclosure is displayed and you can click Show Dosages to see what
chemical treatments are currently in the Enclosure Formulary. There is also a Notes
section that allows you to enter additional instructions.
The Miscellaneous section allows you to schedule various things like sunning, misting,
and water changes. For aquatic systems you can also schedule water chemistry tests.
There is an Other category that allows any type of random task to be performed. Other

97

(daily) is for
something that needs
to be done daily.
There is another
Other category that
allows specific dates
to be specified.
Be sure to check the
box before any item
on the treatment plan
that you wish to
select. For the
various medications,
you can select the
treatment form (if
there is more than
one) and the frequency as well as specific treatment dates or an until date for
medications that are done daily. If properly configured, RaptorMed will automatically
calculate the dose based on the desired dosage, the volume of the system and the
concentration/form of the medication.
To specify a date, just double-click in any of the date fields and a calendar will appear
that allows you to choose a date.
Viewing water quality and
environment conditions data
To view this data for an
enclosure, press the Water
chemistry or Environment
conditions links. A window will
appear with two tabs. One tab
displays the data in tabular/
spreadsheet form. The other tab
graphs the data.

98

Jump to special entry
Press the Special/vet entry link. This will produce a list of special entries sorted by date.
If you double-click on one, the log will jump down to the selected entry.
View options
If you click on this link, you can choose to view only the Special entries. This is very
helpful when you want to filter out all the normal daily entries. You can also choose
whether to display the entire medical record or just the last x months-worth of entries
You can also choose whether to display problems that have already been resolved.
Advanced enclosure maintenance log
This function is a replacement for the basic enclosure maintenance log feature. This is
most appropriate for systems that require a great deal of maintenance and monitoring
such as aquariums. To access the log, press the Maintenance log link in the
Enclosure log action bar. This will display the main log screen. It has a spreadsheet
that displays all current log items. Each item has a description and a category.
Commonly used categories include: Clean, Monitor, and Repair.

The date when the entry was made, who made the entry and a short notation are also
displayed. You can sort by any column by clicking on the appropriate column heading
and you can also use the list box at the top to limit the view to entries of a certain type/
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description. If
the entry has
Note that is
numeric in
nature (for
example: a
pump pressure
or a percentage
water change),
then the data
can be graphed
by SHIFT right-clicking on any of the values. A small popup graph will be displayed.
Click on the graph to dismiss it.
Press the + or - buttons to add or delete entries. Double-click on an entry to edit an
entry. When you
press the + button, a
form appears that
allows you to make
multiple maintenance
log entries at once.
You can specify the
date and time, who did
the actual work and
you can choose from a
list of pre-configured
choices.
By default, the list only
shows choices that
have been used in the past for this enclosure. This is helpful since your entire list of
maintenance choices may be quite long, Since each enclosure may require only a small
number of these choices, this keeps the list to a manageable length. If you need to
choose something new, press the Show all choices link. To add a new maintenance
entry, either check the checkbox in the first column OR enter something in the Value/
notes column. This column is useful for adding a short notation or for recording a value
for a measurement for a numerical-type entry such as a pump pressure (in psi), for
example. You can also mark an entry as important by checking the box in the ! column.
These entries will be highlighted in the main log screen.
Note: there is some redundancy with the Water Quality and Environmental
Conditions recording functions. For basic measurements like water temp, etc, it is best
to use those functions as they have powerful graphing and alerting features. The
Advanced Enclosure Maintenance Log function, however is completely customizable
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and it gives you the ability to record, log and measure almost anything. Therefore, you
should use this for things that are not handled elsewhere as well as for recordings that
are non-numeric in nature.
The actual values for the descriptions and categories in this log are entirely configurable
in Edit List Choices (choose Enclosure maintenance). Each entry should be
formatted as follows:
Category - Description
as in
Monitor - Pressure pump-1
If you also include the units in parentheses as in
Monitor - Pressure pump-1 (psi)
then future versions of the program will interpret the Notes field as a numeric value and
will be able to graph this data.
Update census command
This command is available for a specific enclosure via the right-click menu in the
enclosure list on the main screen. It will display a spreadsheet with the current species
counts. There is a column for you to record the new count for each species. If the new
count is less than the previous count, then you must also choose a disposition or status
code in the Reason column. Valid disposition codes are D, MIA, E, or ESC. This can
occur, for example, in an
aquarium setting when
some animals are found to
be missing or dead.
Reason

If the new count is greater,
than the current count, an
entry in the Reason
column is optional. Valid
choices are Rediscovered,
Reproduction or
Transferred in.
If the count for a certain
species is unchanged, then
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leave the New count field blank.
Note that only Group animals are included in the list. Individual animals are not included
so any changes in their disposition must be done manually using the Animal Info
screen.
All census counts for this animal can be automatically graphed on the Census counts
tab in the Historical data viewer.
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Reminders
RaptorMed allows for reminders to be added to the system. A reminder can be set for
an individual patient, for an enclosure or general purpose reminders can be added for
the facility as a whole. Each reminder will be printed on the daily treatment sheets on
the correct date.
Creating a reminder
To add a reminder for a patient, click the Add reminder link in the Action Bar on the
patient’s chart.
To add a reminder for an
enclosure, right-click on
the enclosure in the
Enclosure list on the
main screen and choose
Add reminder.
To add a general purpose
reminder, choose Edit ▶
Add reminder from the
main menu.
Enter some text
describing the task and
enter a date. You can
choose Once if you only
want one reminder or you
can have the reminder
repeat any number of times
by selecting Repeat and filling the number of times to repeat and the interval in days
between repeats. These repeating reminders will begin on the date specified. If
creating a sequence of reminders, you can check the Only create reminders on
weekdays checkbox and the sequence will automatically skip to Monday instead of
creating a reminder on Saturday or Sunday.
Additionally, you can create a reminder that will automatically repeat every day, on
specific day of the week or on a specific day of the month. These reminders will
continue forever until deleted.
You can also choose an optional Category for the reminder and this allows reminders to
be sorted in the Reminder Viewer (see below). The category can be anything and can
indicate a type of task (e.g. rehab or maintenance), a person’s name or anything else
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that allows you to group or organize your reminders. Reminder categories can be
created as needed at any time (see editing list choices). There are several built-in
reminder categories including:
• Alert - these can be used for many functions including by the Alert Manager
when a special species is admitted.
• Quarantine - if configured, these reminders are automatically created when an
animal is admitted to alert you when the mandatory quarantine period is over.
• Vet - reminders for the veterinary staff
• System maintenance - these reminders are auto-generated by the system
when important maintenance events have occurred.
Once you have entered the reminder’s information, press Add. This will add the
reminder and keep the form open so you can add additional reminders. If you only need
to add a single reminder, press Add one. The reminder will be added and the form will
be automatically closed.
Viewing, editing and removing reminders
To view reminders, choose Reports ▶ Reminder viewer from the main menu. A
window will appear that shows your reminders. The table shows the date the reminder
was created on as well as the date that the reminder is set for. Realize that these are
two separate things. The reminder date column may show a specific date or it will
indicate when it is supposed to repeat for auto-repeating reminders. For example:
“Monthly -1” repeats on the first of every month and “Weekly - Wed” repeats each
Wednesday.

You can filter the list in several ways:
• When - Choose All, Today, Upcoming or Tomorrow, Last 7 days or Last 30 days
from the When list.
• Where - Choose to view reminders for a single enclosure/location by selecting from
the Where list.
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• What type - Choose to view only reminders of a certain type from the Category list.
• Who - View reminders for a single animal by entering the animal id in Animal id field.
After entering the id, press the Rerun report button to refill the list.
When the Reminder Viewer is displayed from the main menu, it will by default NOT
display reminders for animals that are no longer live in the collection (i.e. died,
euthanized, released, transferred, etc.). To view reminders for past animals, check the
Include reminders for past animals checkbox. When the Reminder Viewer is
displayed directly from an animal’s chart, then all reminders for that animal are
automatically displayed.
To edit a reminder, double-click on it with the SHIFT key held down. To view the chart
for a animal or enclosure listed in a reminder, just double-click on it. Note that this
behavior is reversed from previous versions of the program. You can also edit a single
reminder by selecting it and pressing the Edit button. Note that you cannot change a
reminder to an auto-repeating reminder and you cannot change the frequency of an
auto-repeating reminder (i.e. from daily to weekly or monthly, etc.)
You can push a reminder to tomorrow by selecting it and pressing the Push to
tomorrow button. This is handy for those days where you could not get everything
done.
You can select multiple reminders by left-clicking and shift-left clicking. You can then
delete or push them all simultaneously by pressing the Delete or Push buttons,
respectively.
There is also an option to delete reminders based on their CREATION date. You can
do this using the list at the bottom with “Delete reminders CREATED greater than”
caption. It allows you to select a time period in the past such as 1 month, 6 months, 1
year, etc. This function was designed to help you to cleanup old reminders that are no
longer needed. Note, however, that long-term auto-repeating reminders that are
typically used for maintenance functions could be accidentally deleted with this function.
A typical example is a reminder that runs monthly to change air filters or to check
radiation exposure badges. So use caution when using this function.
If you are viewing reminders for a specific animal, then an Add button will also be
present that allows you to add new reminders.
You can sort the reminders by clicking on any of the column headers and you can print
the currently displayed list of reminders by pressing the Print button.
As a shortcut, you can view all reminders for a single animal by clicking the View
reminders link from the Action Bar in the patient’s chart.
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Favorites
Favorites are shortcuts to animals that you work with frequently or otherwise would like
to have quick access to. Any number of favorites lists can be created and animals can
be added or removed to a list at any time. Choose Edit ▶ Favorites list from the main
menu. A window will be displayed that
shows each favorites list as well as
the animals that are part of each list.
To access an animal’s chart, just
double-click on it.
Right-click and choose Add new list
to create a new list. To add an animal
to a particular list: select the list, then,
in the Animal or Enclosure list on
the main screen, right-click on the
desired animal and choose Add to
favorites list. Note that an animal
can be on multiple favorites lists. You
can also add a an animal to a favorites list by right-clicking on it in the results list in the
Advanced Search and Image Search dialogs.
To remove an animal from a list, simply right-click on it and choose Remove this
animal from list. Note that a list will cease to exist if all animals are removed from it,
so there is no need to delete or remove a favorites list.
The size and position of the Favorites list will be remember when it is closed and will be
restored the next time it is opened. It will also remember to expand the list to that was
last selected.
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Chapter 4
The historical data viewer
The reports
!
Physical therapy report
!
Last weights report
!
Weight trends report
!
The Site Map
!
Year-end reports
!
Miscellaneous reports
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Historical data viewer
Press the Historical data link in the Action Bar on the animal’s chart to view all sorts of
medical and husbandry data. A window with several tabs will occur. The actual tabs
displayed depends on the way your system is setup as well as on characteristics of the
animal you are currently viewing such as species, disposition, etc.
• Weight - Displays a graph of the animal’s weight and body condition score. There are
also links to copy the chart image or the raw data to the clipboard for use in another
program such as Word of Excel.
• Feathers - Displays a view of all the animal’s feather checks. The most recent is at
the top.
• Imagery - Displays thumbnail views of all the animal’s imagery including photos and
radiographs. You can click on each image to display it in a larger view. Click here for
more information on viewing imagery.
• PT - Displays a graph of the animal’s physical therapy sessions.
• Eyes - Displays a view of all the animal’s eye exams. The most recent exam is at the
top.
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• Flight - Displays a view of all the animal’s flight evaluations. The most recent
evaluation is at the top.
• Wound records - Displays all the animal’s wound reports in a chronological order so
that you can assess progress easily.
• PCV/TS/Buffy - Displays a graph of the animal’s PCV/TS/Buffy coat measurements.
The normal range for the PCV is indicated by a light blue band and the normal range
for the TS is indicated by a light orange band. Note that the ranges on the two vertical
axes can and often will overlap.
• CBC - Displays a graph of the patient’s CBCs.
• Blood chemistry - Displays a graph of the animal’s blood chemistry values. Since
there are so many analytes that can be recorded, you must choose the analyte to
graph from a list.
• Lead - Displays a graph of the animal’s blood lead measurements. Data points that
were out of bounds (i.e. too low or too high to measure) are represented with red dots
and each chelation day is indicated with a green circle. Note: a chelation day is
defined as any day that has a record entry with the pre-configured chelation terms in
it. The chelation terms are defined in the Chelation search terms entry in the Settings
table. So, if your search terms are set to “CaEDTA,DMSA” the any entry that has either
CaEDTA or DMSA in it will be interpreted to be a chelation day and a green circle will be
overlaid on the map. This is not entirely accurate as you may just have entered one of
those terms in the record as part of a description or plan. So please be aware that the
chelation overlay should only be used as a rough guide.
• Dose calcs - Displays all the animal’s dosage calculations. Note that this feature may
not be enabled on your system.
• Food intake - Displays a graph of the daily amount fed and the leftovers. Note that
this feature may not be enabled on your system.
• Group weight ranges - Often individuals in groups of animals cannot be uniquely
identified. In this case, the lowest and highest weight, as well as the median weight) in
the group can be recorded and graphed. This allows you to spot trends without
actually knowing individual weights. Click here for more information.
• Group census counts - Displays the census counts for this animal. This is only for
animals that are marked with the Group checkbox.
• Enrichment - Displays a summary of enrichment records.
• Behavioral assessments - Display a graph of your assessments.
• Fecals - All fecal results will be listed in a tabular form sorted by date.
If you click on a point on the Weight, PCV/TS, CBC and Lead charts, the actual value
and date will be displayed. On many of the charts (including the Weight chart and some
of the bloodwork tabs), you can also choose the date range to display.
You have the option of displaying actual dates or the number of days since today on the
X-axis. Displaying the number of days since today is sometimes more useful in a
rehabilitation setting when animals are not in you care typically for very long.
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The Physical therapy (PT) chart displays the range of motion (ROM) for each major
joint in the limb undergoing therapy. There are separate charts for each each joint (the
elbow and the wrist in the case of a wing). Each PT session is represented by a vertical
orange bar. The bottom of the bar indicates ROM angle at the start of session and the
top of the bar indicates the angle at the end of the session. The blue band represents
the ideal angle for the specific joint. For the typical raptor, the ideal angle is 140
degrees for the elbow and 180 degrees for the wrist. A healthy bird should have very
short orange bars that are contained completely within the blue band. The left side of
the display is the oldest and the right side is the most recent.
In the example in
the screenshot,
the elbow had
poor ROM that
then progressed
to near-perfect
extension. The
wrist was very
good from the
beginning. As
you can see, the
display enables
you to determine
very quickly
whether the ROM
is good or bad
and whether or
not you need to
continue physical
therapy.
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Reports
The Physical Therapy Report
This report allows you to review at-a-glance all patients that are currently undergoing
physical therapy (PT). A patient will be included in this report if it’s Undergoing PT
checkbox is checked. Click here for more information. The report shows the patient id,
the species, the current location, the last PT date, and the date of the next scheduled
PT session.
If a next PT is not scheduled, the box will be highlighted. For an individual patient,
physical therapy is scheduled on the patient’s individual treatment plan (click here for
more information). If the patient is part of a group, then future PT sessions must be
scheduled with a Reminder since patients in a group do not use their individual
treatment plans. In these cases, the Next PT column will say Reminders. Left click on
the Reminders text and the list of upcoming reminders will be displayed.

No upcoming PT has
been scheduled

This patient is in a group.
Left click here to see any
reminders.
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The Last Weights Report
This report allows you to quickly determine
which animals have not been weighed
recently. Choose Reports ▶ Last
weights report from the main menu. You
can choose to view:
• Either animals currently in rehab or
resident animals
• The time period to look back. For
example, only show animals that have
not been weighed in 30 days.
• Only animals taken care of by a specific
curator.
The report displays the patient id, name/
band information, the location, species, and the last weight/date. It also includes the last
body condition score, who did the scoring as well as the ideal weight and the
percentage off from the ideal weight. Note: the ideal weight is specified for each animal
in Animal Info on the Husbandry tab.
It is a good idea to check this report periodically to make sure a patient doesn’t “slip
through the cracks”. Note: resident animals in aquatic environments are not included in
this report as animals in aquariums typically do not get weighed very often.
The Weight Trends Report
Right-click on a location in the Location list and choose Show weight trends. This
command displays the weight trends for all animals in the enclosure. The animal’s id
number and/or name is displayed to the right of the trend line. The actual weight can be
viewed by clicking on any point. The overall trend is color-coded.
• Green means that the trend is generally increasing.
• Gray means that the trend is mostly flat.
• Red means that the trend is generally decreasing.
When calculatimg the trend color, recent changes (either up or down) are weighted
more heavily than past changes.
The display can be filtered to only show:
• A single species or species group
• Animals in a specific location/enclosure
• Only animals of status Reh and/or PR
• Only lines based on their color
• And you can choose how far back in time to display the data including an option to
show all data points.
112

• There is also a checkbox to include adults or not. Note that this only works for avian
species whose ages are coded with USGS Bird Banding Lab ages. Specifically,
juveniles are ages L and HY and any other age code is considered an adult.

Note: you can also view the Weight Trends Report by choosing Reports ▶
Miscellaneous ▶ Weight trends from the main menu. In this case, all live animals in
the collection will be graphed simultaneously. This, by itself is typically a bit too cluttered
to be useful. But by selecting a single species, you can view the weights of all animals
regardless of what enclosure they are currently in.
The Site Map
Choose Reports ▶ Site viewer from the main menu to view the Site Map. This shows
a graphical view of your facility with each enclosure indicated by a color code.
•
•
•

Red - under construction
Orange - this enclosure is dirty and should not be used
Yellow - occupied by at least one patient
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•

Green - empty

In cases where an enclosure is under construction or dirty,
the empty/occupied color status will be overlaid over the
under construction/dirty color like a bulls-eye.
Click on each colored indicator to see a popup summary of
the enclosure.
Shift-left click on any location on the map to save the coordinates for later recall in the
Location Editor (click here).
Right click and choose Reload to have the map redrawn. This is useful if you make a
change to a location and want to see the changes reflected in the Site Map without
having to close it and re-open it.
Right click and choose Show feed
order to display the route specified by
each enclosure’s Feed order setting.
To hide the route, right click and
choose Hide feed order.
Click here for more information on
configuring locations and enclosures.

The feed order route
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Some organizations have a multi-level
site map. Small thumbnails are
displayed for each level. Click on a
thumbnail to view an enlarged view of
the level or area. Each individual
location is indicated by a colored dot.
Click on the dot to bring up the
Enclosure log for that specific location.

Resident Animal Summary
This report creates a concise summary of all the current residents animals. The report
includes the animal’s name, id, species, location, sex, age, a list of the current problems
and any other annotations that were recorded in the patient’s Notes field (click here for
more information on the Notes field).
Active Patients
This report displays a list of all patients that are considered “active”. The report is
configurable to use one of two algorithms to determine which patients are active:
• Those with the “Active patient” checkbox checked. Enclosures with the “Pending
issue” checkbox can also included here.
• Or those with at least one unresolved problem.
You can double-click on any item to open the patient’s chart.
Donation report
This report tabulates donation information. You will be prompted to choose a date range
and a folder to save the report to. The report totals donations made via cash, check
and credit card.
Recent special entries
This report will display all special entries made in the last X days where X is a
configurable number of days. Special entries are entries made in an animal’s chart or in
an Enclosure log when the Entry type is something other than Normal entry (i.e. Vet
entry, important event). This report contains a list for individual animal special entries
and one for Enclosure log special entries. Double-clicking on one of the special entries
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will open the corresponding animal’s or enclosure log chart. There is a selection list that
allows for only entries of a specific type to be viewed.
Entries that need review
If enabled on your system, this report will display all entries that need review before
being finalized.
Note: only entries created by a user that is supervised by the current user will be
included in this report. A user’s Supervisor is specified in the User Manager.
Entries that need review may be present in an animal’s chart or in an Enclosure log.
Because of this, this report contains a list for individual animal entries and one for
Enclosure log entries. Double-clicking on one of the entries will open the corresponding
animal’s or enclosure log chart. The record can be edited and the entry type should be
changed to one of the other options such as Normal or Vet entry. If configured on
your system, there may be a text template (blue arrow) that you can use to auto-insert a
text statement stating that this record was reviewed. This template can include a
[TIMESTAMP] macro (red arrow) that will auto-expand to the current date and time. It
can also contain a [USERNAME] macro that will auto-expand to the full name of the
currently logged in user.
After you have reviewed and saved some entries, you can then press the Rerun report
button to refresh the screen to reflect your changes.

Multiple entries can also be selected in each list and the corresponding Auto-approved
selected...entries link can be pressed to automatically approve more than one entry at
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once. These entries will be set to a Normal entry but you do not have the option to edit
each entry.
Collection value report
This report will generate an itemized list of all animals that are currently in the resident
animal collection. The total value for each species and the total value for the entire
collection will be calculated. Only resident animals are included. Animals in rehab are
ignored. The value for each individual is taken from the Value specified for each species
in the Species Editor. However, as individuals of a particular species may have
different values, the value of any individual can be overridden by creating an Value
attribute and specifying the value in
the local currency. For example, a
species may have a typical value of
$50.00 but an unusual individual
happens to have a value of $250 due
to some interesting color or genetics.
In this case, you can add an animal
attribute with the Name=Value and the
Value=250. See Attributes for more
information.

Enclosure Cleaning and Maintenance
This report displays when each enclosure was last cleaned, disinfected and when the
water was last changed. It can be used to schedule the next cleaning and to prioritize
which enclosure should be cleaned next. For installations that use curators, the list can
be filtered by a specific curator. If an enclosure contains only one animal, then that
animal’s name will be displayed next to the enclosure name.
Upcoming Stuff
This report displays a calendar with all scheduled procedures and reminders printed for
each day. Note only animals of status PR or Reh that are marked as Active Patients
are included in this report. This report allows you to choose a starting date. The report
will start at the Sunday on or before you chosen date and will include the following four
weeks.
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Graphical Reports
Graphical reports are prebuilt queries that generate graphic displays. Each report is
stored in a separate file and you can open a report by selecting Reports ▶ Graphic
reports from the main. A chooser window will appear. You can select and view a
report by double-clicking on it.

You can copy the graph image to the clipboard
and paste into another application by pressing
the Copy to clipboard button.

You can add a new report by pressing the + button. A file chooser will allow you select a
file to add. These files typically have a .dgd extension. You can remove an existing
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report by selecting it and pressing the - button and you can also create folders to help
arrange you reports by pressing the Add folder link.
You can edit an existing report by double-clicking on it while holding down the SHIFT
key. This will open the file in Notepad. Once you are done editing the report, just save
and then run it by double-clicking without the SHIFT key. Please contact customer
support for information on the report file format.
Some reports have “variable” fields
that require user input. In these
reports, you will be prompted to select
or enter various things such as a
species or year. It all depends on how
the report was constructed and what it
is trying to display.

The Year-End Reports
Choose Reports ▶ Year-end reports from the main menu to generate your year-end
state and federal reports. You can select either this year or up to 10 years into the past
as well as the report you would like to run. The following options apply to all reports:
• Include only avian species - the
report will include only avian
species. Otherwise all types of
animal species will be included in
the report.
• Use common species names the reports will use the common
name instead of the species
abbreviation.
In addition, there are state-specific
options that you can select. Once
you choose the reports to generate,
press the Ok button. You will then
be prompted for a folder to save the
reports to. The reports are created
in an html format so you can view
them in a web browser by double119

clicking on them. You can also send them as an attachment to an email.
The following reports are currently supported:
• US FWS rehabilitation
• US FWS eagle exhibition
• US FWS education/possession
• US FWS raptor propagation
• US FWS salvage
• Canadian Wildlife Service admissions
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

AZ G&F state rehabilitation report
CA DFW state rehabilitation report
CO DFW
IL DNR state rehabilitation report
IL endangered/threatened program usage report
IN DNR rehabilitation report
IN DNR salvage report
KS DWPT report
ME DIFW report
MO conservation department rehabilitation report
NC state rehabilitation report
NC state education report
NSW P&W - New South Wales, Australia
OH DNR state rehabilitation report
OH DNR state education report
OH programs report
Ontario FW4004 - Ontario, Canada
PA state amphibian/reptile education report
SC DNR state rehabilitation report
TN WRA state rehabilitation report
TN WRA education report
TX state education report
WA DFW state rehabilitation report
WV DNR state rehabilitation report

Monthly Report
This report displays the number of each species admitted on a monthly basis and it
compares/displays the corresponding values for 10 previous years. You can select the
year, month, species group and species. In all filters, you can also choose All.
This report can be printed or saved as an html file and the raw data can be exported to
the clipboard for analysis in an external program such as Excel.
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The Historical Animal Count Report
This report displays a graph of the total animal population (animals in rehab and
permanent residents) over time. You can choose the time duration over which to
display the data and you can see a tally of the total animal-days per year for the last 5
years by pressing the Animal day counts link. This report is very useful when
forecasting as it clearly shows monthly and yearly trends regarding your animal
population. You can see the yearly maximums by pressing the Show yearly
maximums link.
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Rehab Trends
This report tabulates and graphs various statistics over time. The following statistics are
calculated:
• Release rate (2 different ways)
• Releasability rate
• Euthanasia rate
• E24 rate
• Death rate
• D24 rate
• Days in rehab
The formulas used to calculate the various statistics are displayed in the upper right
corner and the actual data is displayed in a table in the upper left. You can choose the
Start year as well as which statistics to graph. In addition, you can choose an Interval
of either one month or six months. This Interval is used to determine how many data
points are calculated to create a graph.
Both the graph image and the raw data can be copied to the clipboard by pressing the
appropriate links below the graph.
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Species disposition report
This report totals the individuals for each species admitted within a specified date range
by their current disposition/status. The data can be exported or printed.
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Program usage report
These reports total program usage for a specified year. Only animals with Program
animal checkbox checked are included on this report and this report is driven by
records save using the Program Log.
This report comes in two forms:
• By individual - totals the total number of programs for each individual animal. If
recorded, this report also tallies the total number of people seen by each animal.
• By group - the total number of programs is tallied based on various user-defined
groups of species such as “Invertebrates” or “Mammals” or “Turtles” for example. The
groups are customizable. Contact Customer Support for help in defining your groups.
The Band Report Report
This report will produce a spreadsheet that summarizes each band report. It includes
information about the patient as well as the time elapsed and distance traveled between
the initial release and the subsequent report. You can sort the spreadsheet by clicking
on each column and you can export the data to the clipboard to paste into another
program like Excel by clicking the Copy data to clipboard link.
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You can also export the reports to a Google Map by pressing the Export to Google
map link. A new map will open that shows each report connected by a line to the
preceding release. You can click on each balloon to get details about each report.

Patient Table Viewer
This report lists all patients in a tabular format. You can select which year to view and
then sort the entries by clicking on any column heading.
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Sample Viewer
This report lists samples that have been collected. Click here for more information on
samples. You can display samples whose results are still Pending or all Banked
samples or all samples by making a choice from the Which list. You can also enter a
specific Animal id to view samples for just that patient. Double-click on any entry to
open the animals complete chart.
You can print the currently displayed list by pressing the Print link and you can reload
the list by pressing the Rerun report link. This is useful if changes have been made
since you opened the report. By pressing the Rerun report link, you don’t have to close
and re-open the report.
Note: sample test results are considered Pending if the test results field is blank.
Client-owned animal report
This report shows important information for all your client-owned animals. You can view
all new admissions between a date range or you can view all “active” patients.
Miscellaneous reports
Note: some of the reports listed below may not be enabled on your system by default.
Please contact customer service for help if you do not see a specific report.
Admissions
This report displays the number of admissions with a user-specified date range.
The report is broken down by species and both the common and scientific name
are displayed.
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Cold-intolerant patients
This report lists all patients (in rehab or permanent resident) that have their Cold
intolerant checkbox checked. Click here for more information.
Controlled drug usage
This report tallies the use of all controlled drugs over a user-defined time-period.
Only drugs with the Controlled checkbox checked in the Medication Editor will
be included. The actual usage recordings are done using the Controlled drug
choice when making an entry in an animal’s chart.
Cope report
This report lists all patients (in rehab or permanent resident) that have their
Needs cope checkbox checked. Click here for more information.
Emergency response plan
This report includes only resident animals. It is designed to provide a quick
overview of what to do in the event of an emergency such as a fire or storm that
requires evacuation. You must specify three things for each animal:
• A priority - higher numbers have more priority
• A short transport plan (i.e. “DES to take home”)
• A short plan description - (i.e. “Feed 200 g rat each day”)
These three settings are provided by using the Attribute mechanism and the
three attribute names are Emergency response - priority, transport and plan,
respectively.
Endangered species
This report displays all endangered species that were admitted within a specific
year. Only animals with a status of Endangered specified in the Species Editor
will be included.
Euthanasia
This report displays all euthanasia in specific time period and the list can be
filtered by species. The drug/method use for euthanasia is also display. The
feature can be enabled if desired (contact customer service to enable it) and it
integrates with the Controlled Drug Log used to record the use of controlled
substances.
Falconer evaluation waiting list
This report lists all patients in rehab that have their Needs falconer eval
checkbox checked. Click here for more information.
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Imp report
This report lists all patients (in rehab or permanent resident) that have their
Needs imp checkbox checked. Click here for more information.
Listed species report
This report generates a current census that lists all animals of species that are
either a state species of concern, a federal species of concern or are on the
CITES list. The report is arranged by taxonomy.
Missing release locations
This report lists all patients that have been released but for which an actual
latitude and longitude have not been recorded in their Release record. Click
here for more information. This report is helpful for birds that have been released
with a federal band because the release location must be recorded and
submitted with your banding reports.
No entry
These reports list enclosure or animals that have not had an entry made in their
charts today or yesterday.
For the animal reports: these reports include all animals (in rehab or permanent
resident) that have not had an entry made in their chart. It is a good idea to run
this report at the end of each day to catch any animals that may have been
accidentally forgotten. If your system is configured to use curators, then this
report will only list animals that are cared for by the curator selected on the main
screen.
For enclosure reports: enclosures marked as inactive are ignored by these
reports
No leftovers
This report displays all animals that have not had leftovers for the last X days
where X is a configurable number. This report requires that the Leftovers field in
the Medical Entry form be used and it is useful in finding animals that may need
to have their diet increased.
Not fed today
This report displays all animals that have not been fed today. It uses the
Amount offered field in the add/edit Record Entry form and is only available if
this field has been enabled on your system. Currently, this report only lists
animals that have at least one entry today but none of them have an amount
offered specified. This report does NOT list animals that simply do not have any
entry today. This will be fixed in future updates.
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Ophtho consult waiting list
This report lists all patients (in rehab or permanent resident) that have their
Needs ophtho consult checkbox checked. Click here for more information.
Orphans ready for transfer
This report lists all patients in rehab that have their Neonate/orphan checkbox
checked and their Release approved checkbox checked and they have an
expected release date set. Click here for more information on the checkboxes
and here for information on setting the Expected Release Date. Basically, this
lists all orphans that are ready to transfer to another facility to finish the rehab
process.
Patients in hospital
This report lists all animals (in rehab or permanent resident) that were live and on
site on a specific date. Enter a specific date and press Search. All individuals will
be listed to the left and a species breakdown will be displayed on the right. The
data can be printed or exported.
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Patients that need live prey test
This report lists all patients in rehab that have their Needs live prey test
checkbox checked. Click here for more information.
Patients that need placement
This report lists all patients in rehab that have their NR checkbox checked and
their Has placement checkbox not checked. Click here for more information.
Patients > 90 days and Patients > 180 days
These report lists all patients that have been in rehab over 90 or 180 days. You
can sort the report by clicking on each column. You can have the report show all
patients that are within one month of the number of days (90 or 180) by selecting
the Show patients within 1 month... checkbox. This allows you to request a
rehab extension ahead of time.
To automatically create an email listing details of all patients currently displayed,
press the Send report email link. This will create an email that you can edit if
needed and send to the appropriate authorities. Each patient reported in the
email will automatically be marked as “reported” by the addition of a special
“already reported” patient attribute.
In addition, you can choose to see only those patients that have not been
reported yet by checking the Only show unreported patients checkbox.

Recent releases
These report lists all animals that had been released within a user-supplied date
range.
130

Training - staff
If enabled, this report displays the training records for staff members. See the
Address Book for more information.
Training - volunteer
If enabled, this report displays the training records for volunteers. See the
Address Book for more information.
Upcoming releases
This report lists all patients that are currently in rehab but have the RELEASE
APPROVED checkbox checked.
Upcoming vet checks
This report lists all patients with a veterinary check scheduled in their treatment
plan.
USDA reports
These reports are for submission to the USDA. There is a Snapshot report that
lists the current inventory, and admission report that lists all admissions in a userspecified time period and a dispositions report that lists all final dispositions in a
user-specified time period. Only species with a non-blank value in the USDA
category field are included in this report.
View last record entries
This report lists the last entry made today for each patient. You can select either
Rehab or Permanent resident and either Diurnal or Nocturnal. This report is
useful as an end-of-day check to make sure each patient has received the proper
treatment or food.
Waiting for consult
This report lists all patients (in rehab or permanent resident) that have a
specialist consult scheduled in their individual treatment plan. Click here for more
information.
Other client and state-specific reports
This area in the Reports menu contains reports that were specifically designed and
implemented for a specific client and/or state Some may or may not be available in
your installation.
Becky’s Data Export Tool
This tool is similar to the Advanced Search Tool in that you can specify all sorts
of search criteria. However, it also exports physiologic data collected at
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admission and release such as weights, PCV, total solids and temperature. The
query can be limited to only those animals with a “Vet entry”.
California permit reports
!
Department of Fish and Wildlife Rehabilitation report
!
Department of Fish and Wildlife Quarterly report
Census reports
Annual census report
Aquarist habitat census report
Exhibit census report
Habitat census report
Habitat census report with id tag/band information
Chemotherapeutic exposure report
Cold stun report
This report is for the NC Wildlife Resources Commission and is used to report
cold stun admissions of endangered sea turtles.
Collection site report
This report will lookup where specific species where collected and is most useful
for aquariums to determine where species have been collected in the past.
This report uses the Collection site name as a key. If lat/lon coordinates where
also saved for the collection site, then an animal will be included in this report.
A list of each species found at each site is displayed. The list can be limited to
various species and/or species groups. Once the list is configured to display the
species of interest, the results can be saved to a Google map or viewed directly.
Create float plan
Create scientific collection notification
Create transfer agreement
This command generates an Animal Transfer Agreement using a predefined
template. The agreement is created in several steps.
1. A list is presented with all recent (i.e. in the last 7 days) transfers. The
user can select individual animals or all animals in the list.
2. The user is then asked to choose the recipient from the address book.
3. The agreement is created and saved for further editing or printing.
Email active patient list
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HMS interim report - Highly migratory species monthly report
HMS annual report - Highly migratory species annual report
Illinois endangered/threatened species permit report.
This report is used to transfer or dispose of a deceased endangered or
threatened species. It will prompt you for a transfer or disposal. If transferring,
you will be prompted to choose a destination contact from the Address Book. If
disposing of a body, it will prompt you for a short explanation.
JD’s bird count - This report tallies various categories of waterfowl currently in
care and breaks each species down by age at admission.
North Carolina permit reports
• Sea turtle census report
• Reptile/amphibian possession report
• Wildlife collection report
• Wildlife captivity report
• Collection report - This report allows the user to specify the year and the
species group(s) to include on the report.
• Endangered species report
• SECP report - The North Carolina Scientific or Educational Collection Reporting
Form report includes all collections of salt-water species for a given year.
Outstanding disposition letters report
This report will list all animals that were admitted and had an answer of YES for
the fourth admission question. This question typically asks if the finder would like
to be notified about this animal’s progress. This list will display information about
the animal including its current status and the number of days since admission.
You can select any or all of the animals in the list, then press the Send email
button. An email will be automatically formatted and addressed. You can review,
edit and send each one as desired. Note: the animal must have an email address
for the finder or person of concern listed in its medical record for an email to be
generated. If no email is found, an error message will be displayed. Once the
email is sent, the Disposition letter sent checkbox is checked in the animal’s
chart. This checkbox makes sure that it will not show up in this report the next
time you run it.
You can also press the Mark as sent button. This will simply check the
Disposition letter sent checkbox in the animal’s chart without actually sending
the email. This is useful, if the person in question has already been update via
some other means.
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OWCN report
This report is used to bill the OWCN network for costs incurred when treating
oiled birds. The user is prompted for a date range. The following criteria are
used to determine which animals will be included in the report:
• The animal must have the “Oiled” problem
• The animal must have the “OWCN included” equals true attribute. This
attribute is automatically added when the “Oiled” problem is added to an
animal’s chart. It is also added automatically during a Group Add if the
Include on OWCN report checkbox is checked. Therefore, it is
possible to have an oiled animal that is NOT included on the OWCN
report.
• The animal completed it’s OWCN billing period in the specified date
range. A maximum of 21 days is billed on an OWCN report even if the
animal was in rehab for longer than 21 days. There are several
circumstances to consider:
Circumstance

Include

Animal in rehab < 21 days

No

Animal in rehab > 21 days

Yes

Animal finalized before start date

No

Animal admitted after the end date

No

Animal admitted on or before the start date and
finalized on or after end date. This is basically all
animals that were in rehab during the report period.

Yes

Information regarding oiling (i.e. Oiling signs and % oiled) that was recorded
during the physical exam will b e included on the report. However, this
information is not mandator. The intake examination will normally result in the
following text entered into the medical record:
------------- PHYSICAL EXAM FINDINGS ---------------Oiling signs : Visible
% oiled : 2-25 %
The notification date column is filled with the value stored in the animals OWCN
notification date attribute. The Daily cost (in water less than 75%) is based on
the species Cost category. The Daily cost (in water greater than 75%) is 50%
of the dry cost.
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PAWS vet procedures report
Print curator summary
Refused food report
This report lists all resident/rehab animals that have special key phrase in any
entry. The entries that it looks for are of the following format:
REFUSED FOOD: blah, blah blah
...
The search can be limited by animal name, species and by the number of days
into the past. You can double-click on an animal row entry to open the animal’s
chart or double-click on an actual dated item to go right to that entry in the chart.
Search for anesthesia records
This report lists all animals (both live and finalized) that have special key phrase
in any entry. The entries that it looks for are of the following format:
= ANESTHESIA RECORD =
...
The search can be limited by species and by the number of days into the past.
You can double-click on an animal row entry to open the animal’s chart or
double-click on an actual dated item to go right to that entry in the chart.
Snake log
The snake log report list all resident animal snakes. It searches the medical
record for keywords and the goal is to highlight those snakes that have been fed
but have not produced feces. You can filter your search by animal’s name and/or
look at a specified number of months into the past. The report will list the
animals id number and name as well as each relevant entry. The entries that it
looks for are of the following format:
SNAKE LOG: Fed ...
SNAKE LOG: Excrement ...
Animals will be highlighted that have a Fed entry but do not have an Excrement
entry afterwards. You can double-click on an animal’s id to open it’s chart.
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Sun log
The sun log report list all resident animal that have been specified as needing
regular sun exposure. To include an animal on this list, it must have an Include
in sun log attribute set. See Attributes for more details. For each animal on
the list, this report searches the medical record for certain keywords and it
highlights the animals that have not had sun exposure in the last X days. You
can filter your search by animal’s name and/or look back a certain number of
days into the past. The report will list the animals id number and name as well as
each relevant entry. The entries that it looks for are of the following format:
SUN LOG: 2 hours on the patio
...
Animals will be highlighted if a SUN LOG entry was not found in the specified
number of days. You can double-click on an animal’s id to open it’s chart.
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Chapter 5
Group operations
Advanced search tool
Query tool
Address book
Event planner
Cost estimator
Document repository
Handler training log
Transporter text messages
Inventory manager
Program log
Client manager
Surplus/wishlist manager
Spill manager
Program scheduler
Genealogy tracker
Egg tracker
Donation manager
Custom automated alerts
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Group operations
The group operations allow you to perform various functions on a whole group of
patients at the same time. They are accessed by choosing Tools ▶ Group operations
from the main menu or by right-clicking on a specific location in the Enclosure list on
the main screen and choosing Group Operations from the popup menu. A form will
appear that allows you to select the id numbers of the animals you want to work with.
If you access the group operation functions by right-clicking on an enclosure, then the
list of patients will be automatically filled with all the patients in that enclosure.
If you access the group operation functions from the main menu, you can do a group
operation that affects animals in multiple enclosures at once. However, the animal list
will initially be empty. You can manually enter the id’s of the animals you would like to
work with. Or, to make this a little easier, you can select a particular species from the
species list and the list will auto-fill with all animals of that species that are currently
alive in the collection (status Reh and PR). Because each animal is listed with its
name, status and location, you should be able to select just the animals you are
interested in. In addition, you can check Include past animals to include animals that
are no longer in the collection in the list. You can select the blank option for species to
clear the list or ALL to select all animals in the collection.
Regardless of how you access the group operations, just check the boxes in the first
column for the rows of the animals that you want to modify. Press the Select all link to
automatically select all animals in the list. There are fields to enter the date and time for
the operation. They default to today and now but you can back date them to record
something that happened in the past. Many of the group operations allow you to specify
the type of record entry that will be created. That is, you can specify whether the entry
will be a Normal entry, a Vet entry, an Important event or any other type of entry that
you have defined in your system.
Groups of animals can be moved, released, transferred or added. In addition, you can
change the various properties of multiple animals in a group using the Set Properties
command. You can also add enrichment and training records, program usage logs,
problems, photographs and fecal exam results for groups of animals. Finally, you can
also make a text entry for all or some animals in a group.
Move
After making your selection in the patient list and entering your initials, choose the new
location to move the patients to and press the Ok button.
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Release
The Group Release function will allow you to release animals with or without recording
federal bands and auxiliary markers. If federal banding is enabled on your system, you
will be first prompted as to whether you are banding these animals.
If you choose No, then the standard group operation list of animals in the enclosure is
presented. After making your selection in the animal list and entering your initials, press
the Ok button. The Release form will be displayed. Fill it out accordingly and press the
Ok button.
If you choose Yes, then a more complicated list is presented. You still must select which
animals to release but there are also columns for you to provide the band number,
auxiliary marker (if used) and several other bits of information that are required when
banding an animal for release. The How aged and How sexed columns cannot be
edited directly. If you click on then, a drop list will appear so that you may make a choice
from a set list of options. After making your selection in the animal list, entering the
require data and entering your initials, press the Ok button. The Release form will be
displayed. Fill it out accordingly and press the Ok button. Note that this form is
simplified and does not include all the band/tag fields as that information was provided
in the previous step.
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The How aged and How
sexed columns provide lists to
choose from. Just click in the
cell, then click again and a list
will appear.
Transfer
After making your selection in the patient list and entering your initials, press the Ok
button. The standard Transfer form will be displayed. Fill it out accordingly and press
the Ok button.
Set animal info
This function allows you to simultaneously set/modify several different properties for
multiple animals in a specific location. The following properties can be set:
• Band/tag
• AgeIn - choose from the list that will appear when you click in cell
• Age - choose from the list that will appear when you click in cell
• Sex - choose from the list that will appear when you click in cell
• Status - choose from the list that will appear when you click in cell
• Final date - enter in yyyy-mm-dd format. Note that this field must be filled in with a
valid date if you choose a Status that requires a Final date.
• Release approved - check the box for if applicaable
• Expected release date - enter in yyyy-mm-dd format
• Neonate - check the box for if applicable
• Keywords - anything entered here will be appended to the patient’s current list of
keywords.
Note: in order to modify a patient, you must place check the box in the first column. To
leave a patient unchanged, clear the check box. Also note that the Patient id and
Species columns are for informational purposes only. They cannot be modified here.
You can right-click on a cell and choose Fill down to copy the cell’s value to all cells
below it.
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After making your selection in the patient list, press the Ok button.

Add
The Group Add function is slightly different than the other group operations since a list
of animals is not presented. In this case, you must specify how many animals you want
to add and where they are going to be
located. You can also specify a band/
tag number if each animal is to be
identified the same way.
There are the following check boxes:
• Neonate/orphans - if this is checked,
then Neonate/orphan checkbox in the
animal’s chart will be automatically
checked and the specified values for
the age, cause of injury and initial
problems will be automatically set for
you.
• Oiled - if this is checked, then Oiled
will be added as a problem.
• Group as one - if this is checked,
then a single GROUP animal will be
added. See Update Census command
for more information.
Once you do this, the normal Add animal form is presented. After filling out that form,
the specified number of new patients will be created with sequential id numbers and
they will automatically be placed in the specified location. Any number of animals can be
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added but you will be prompted to confirm the operation if you enter a number larger
than 10.

Note that you still have to setup a treatment plan for these new animals.
Enrichment
After making your selection in the animal list and entering your initials, press the Ok
button. The standard Enrichment form will be displayed. Fill it out accordingly and
press the Ok button.
Training
After making your selection in the animal list and entering your initials, press the Ok
button. The standard Training form will be displayed. Fill it out accordingly and press
the Ok button.
Program usage
This function may appear differently depending on how recent your system was
installed.
For older installations: Only animals with the Program animal checkbox checked will
be listed. If you choose this function from the main menu, then all program animals will
be listed. After making your selection in the animal list and entering your initials, press
the Ok button. The standard Program Log form will be displayed. Fill it out accordingly
and press the Ok button.
When you are recording a program log for more than one animal, you will be prompted
as to whether you want to split the number of people present at the program between all
the animals evenly or use the entire number for the log entry for each animal. For
example, if 4 animals went to program with 100 people, you have the option of
recording 100 people in each animal’s log entry or just 25. It really depends on how you
do your record keeping and how your reports need to reflect the number of people
present.
For newer installations: The form appears as is described here in the Program
Manager section. The only difference here is that you can specify the number of
programs so you can record that the selected animals did more than one program on a
specified day.
Problems
Making your selection in the animal list. Select one or more problems from the problem
list and the press the Ok button.
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Photograph
Make your selection in the animal list. Then drag and drop an image/photograph onto
the image viewer area. A popup will allow you to crop and resize the image. You can
make a notation and the press the Ok button.

Fecal
After making your selection in the animal list and entering your initials, press the Ok
button. The standard Fecal form will be displayed. Fill it out accordingly and press the
Ok button.
144

Vaccines
After making your selection in the animal list and entering your initials, press the Ok
button. The standard Vaccination form will be displayed. It allows you to select the
type of vaccine, the date administered as well as the route and volume. Fill it out
accordingly and press the Ok button. A vaccination record will be added to each
animal’s chart.
Weight range
Often individuals in groups of animals cannot be uniquely identified. In this case, the
lowest and highest weight in the group can be recorded and graphed. This allows you to
spot trends without actually knowing individual weights.
After making your selection in the animal list and entering your initials, enter a high and
a low weight entry. You can also enter an optional median weight. Press the Ok
button. This will make a weight range entry in the chart for each of the selected animals.
The group weight range data can then be view in the Historical Data Viewer.

Questionnaire
After making your selection in the animal list and entering your initials, choose a
Questionnaire and press the Ok button. Fill out the questionnaire accordingly and
press the Ok button.
Set disposition
After making your selection in the animal list and entering your initials, choose a
disposition and press the Ok button. Be sure to set the date correctly. All selected
animals will be updated accordingly.
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Exam
After making your selection in the animal list and entering your initials, press the Ok
button. Fill out the exam form accordingly and press the Ok button. The examination
will be appended to each animal’s record. Since each type of animal can and probably
has a different exam form, the group exam can be a problem if the list of animals in this
group exam are of different species groups. In this case, the correct exam form for the
first animal in the group will be used. So if you list of animals has two birds, a turtle and
a mammal, the exam form for the first animal in the list will be used.

Automated paperwork
RaptorMed can automate much of the routine paperwork that is required by the US
FWS. To access these functions, right click on the patient in the Patient List on the
main window and choose Paperwork. The following functions are automated:
• Send Special Species Admitted email - The USFWS must be notified when any of
the species of interest (such as eagles) are admitted into a rehabilitation facility. This
function automates the process. A form will be displayed with an email message prewritten to contain the specific information about the patient of interest. The email is
pre-addressed to your USFWS representative and is based on a template that you
can edit to suit your needs. You can edit the message if needed and press the Send
button to send the message. These messages are only sent for animals in a
rehabilitation setting, not for animals that are permanent residents in a collection. In
addition, these messages are only sent for species that are marked as a species of
concern either at the state or federal level. See the Species editor for more
information. When a special species is admitted as a rehabilitation patient, a daily
repeating reminder is created in order to remind you to report this admission.
• Send Illegal Cause of Injury email - The USFWS must be notified when a patient is
admitted as a result of illegal activity such as gunshot. This function automates the
process. A form will be displayed with an email message pre-written to contain the
specific information about the patient of interest. The email is pre-addressed to your
US FWS representative and is based on a template that you can edit to suit your
needs. You can edit the message if needed and press the Send button to send the
message. The list of causes of injury that should be considered illegal can be
configured as needed. These messages are only sent for animals in a rehabilitation
setting, not for animals that are residents in a permanent collection. When an animal
with an illegal cause of injury is admitted as a rehabilitation patient, an daily repeating
reminder is created in order to remind you to report this admission.
• Send Status email - This function allows you to quickly send a patient status update
email. A form will be displayed with an email message pre-written to contain the
specific information about the patient of interest. The email is pre-addressed to the
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address specified in the patient’s finder information. If no address was specified, then
you can manually enter an address. You can edit the message if needed and press
the Send button to send the message.
• Send other emails produces a form that allows the user to choose which of many
pre-formatted emails. Choose from the Function list. The To, Subject and message
body fields will be filled in. Edit as needed and press the Send button to send the
message.
• Create Transfer Request - An official USFWS Transfer Request worksheet must
usually be submitted before a non-releasable animal can be transferred. This function
creates a worksheet for you based on a pre-installed template. You will be prompted
for a folder where the new worksheet will be saved. Once it is saved, you can doubleclick on it to open and edit it before submitting it to your USFWS agent.
• Write Non-Releasability Letter - A letter of non-releasability from a veterinarian is
often required before a non-releasable animal can be transferred. This letter is
typically addressed to the recipient from the veterinarian representing the organization
transferring the animal. This function creates a new letter for you based on a preinstalled template with the patient’s information plugged into it. You will be prompted
to choose an recipient from the Address Book. You can choose an existing entry
from the Address Book. If the recipient is not in the Address Book, then press the
Cancel button and the recipient area in the letter will be left blank for you to manually
edit. You will then be prompted for a folder where the new letter will be saved. Once it
is saved, you can double-click on it to open and edit it before sending it to the
recipient.
• Report Band - This function simply opens a web browser to the USGS Bird Banding
Lab Band Report web page.
• Print admission receipt - This function will print a receipt for the person delivering
the animal. It has details about the animal as well as any donation that may have
been given.
• Link to previous patient - This function is used to record a band report/sighting
(when a new patient is admitted that was previously released with a band or tag).
After the new patient is entered and it’s found location has been recorded (ideally
including the exact latitude and longitude), choose this command. The database will
be searched for a previous patient with the same band or tag. The search will attempt
to match either the metal federal band or an auxiliary marker. If a match is found, the
following will occur:
• A band report record will be created based on the found location of the new patient
and it will be attached to the previous patient.
• The previous patient will be marked as a BAND RETURN.
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• A notation (arrow) will be added to the new patient indicating the id number of the
previous patient. This id number notation is a hotlink that allows you to open the
previous patient’s record simply by
clicking on it.
• Similarly, a hotlink notation will be
added to the previous patient
indicating the id number of the
newly admitted animal.
• Save old band - This function will save the current band number to an Attribute in
the animal’s record. This is useful to store banding history especially when an old
band is removed and replaced with a new band. Note that the current band will be
automatically saved if a Release record is created/saved with a different band
number.
These email functions should have been configured and tested when the system was
installed. Please contact customer support if you encounter any problems.

Searches and queries
Advanced Search Tool
This tool allows you to search for and find past patients based on a whole range of
parameters. It is accessed by choosing Tools ▶ Advanced search tool from the main
menu. You can specify many different parameters to narrow your search. Once you
have specified your search criteria, press the Search button. The results will be
displayed in the spreadsheet and the number of patients found will also be displayed.
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Double-click on an entry to
open the animal’s full chart.

The following fields do NOT have to be an exact match: Finder name, Organization,
Keyword, and Problem. The results will be sorted by animal’s Id unless you specify a
different column name in the Sort by field.
You can also enter text in the Full text search (purple arrow) to look for any matches in
any of the animal’s record entries.
You can copy the results to the clipboard to use in another program by clicking the
Copy results to clipboard link.
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Image Search Tool
This tool allows you to find images
based on various
attributes of the animal
Animal attributes
as well as the type of
like species,
image and the image
admission date,
description. It is
accessed by choosing etc.
Tools ▶ Image
search from the main menu. You
can specify many different
parameters to narrow your search.
Once you have specified your
search criteria, press the Search
button. The results will be
displayed in the spreadsheet and
the number of images found will
also be displayed. You can
double-click on any entry to view
the animal’s chart or SHIFT leftclick to view the actual image.

Image attributes
like Type and
Description.

IMAGES FOUND HERE
Double-click to open the
animal’s chart. SHIFT
double-click to view the
image.

You can copy the results to the clipboard to use in another program by clicking the
Copy results to clipboard link.
Band lookup
This tool is accessed by choosing Tools ▶ Lookup band/tag from the main menu. It
allows you to find an animal based on the information in it’s band/tag field.
Lookup by legacy id or group number
This tool is accessed by choosing Tools ▶ Lookup by legacy id or group from the
main menu. It allows you to find an animal based on the id number that it had in the
original database prior to being imported into RaptorMed. This information is stored as
a patient attribute but the actual name of the attribute depends on the customer and the
previous database.
The Query Tool
The query tool is a very powerful utility that allows you to pose very complex queries to
the database. It allows you to mine your data in ways never before possible and it can
create beautiful graphs with just a few mouse clicks. This tool is accessed by choosing
Tools ▶ Query tool from the main menu. Here are some example queries:
• Show me all red-tailed hawks that were admitted in 2010 from Gaston county, NC with
an ulna fracture.
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• What are the admission trends in bald eagles since 1980?
• What was the outcome of all patients treated with experimental drug X?
• How has our surgical time for humerus fracture repairs improved over time?
Queries of this type require in-depth knowledge of the internal database structure.
Because of this, you will likely need assistance from customer support. So, send us a
question you would like answered and we will create a custom query. The query file can
then simply dragged and dropped on to the query form.

Type or paste a
query here. Or
drag and drop a
query file here.

The results are
displayed here.

You can also type or paste the query text into the edit field at the top of the form. After
you press the Run button, your results will display in the Results spreadsheet at the
bottom. You results can be copied to the clipboard and then pasted in Excel or any
other Windows application. To copy the results to the clipboard, Edit ▶ Copy results to
clipboard from the menu.
Queries can also be saved for later recall. Under the File menu, there are choices to
Open, Save, and Save as. You can also Delete or Rename the currently loaded query
by using the corresponding commands under the Edit menu.
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Your data can be printed to a report by pressing the Report button. You will be
prompted for a report title, then the report is displayed in the Print Preview form.
Your data can also be graphed using the Graph Wizard. Once you have run your query
and have your results listed in the Results spreadsheet, press the Graph button and
the Graph Wizard will appear. The wizard has three tabs that allow you to modify the
appearance of the chart.
Tab 1 allows you to specify:
• The title
• The text labels for each axis
• The starting value and
increment value for each
axis. The increment value
determines how far apart
the horizontal and vertical
lines are spread.
• The number of points to
include in your graph. If you
dataset has 50 points, you
can choose to graph just the
first 25, for example.
Tab 2 allows you to change:
• the graph type (line, bar,
scatter, pie)
• The line and bar thickness
for line and bar graphs,
respectively.
• The symbol shape (square,
x, circle, cross or no
symbol) and size for line
and scatter graphs.
• You can also specify whether to fill the area under the curve for line graphs.
Tab 3 allows you to specify the various colors. Double-clicking on each square in the
color palette. If you hover your mouse over each square, a tool tip will appear that tells
you what the color is for.
Once you are happy with the graph’s appearance, press the Copy to clipboard button
to save the chart to the Windows clipboard. You can then paste it into another document
like Word or Powerpoint.
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Note: in order to use the Graph Wizard, the query must be
formulated such that the values for the X axis are in the first
column and the values for the Y axis are in the second
column. If you data is not presented in the correct order, you
can modify the query to fix it or press Swap axes on the first
tab.

If you have color scheme that you like you can save and recall it for later use. You can
select a color scheme by choosing it in the color scheme list. If you make changes, you
can save them by pressing the Save link or save them into a new color scheme by
pressing the Save as link. You can remove the currently selected color scheme by
pressing the Remove link.

Pre-admission Call Log
If enabled, the Pre-Admission Call log is accessed by choosing Edit ▶ Call log from the
main menu. This feature allows you to record phone calls that are handled before an
admission is made. Some calls may result in an admission but many calls are not and
the call log allows you to keep track of the status of each call. The main screen has a
list of all calls and you can filter them by their current status. By default, only calls of
status Pending are displayed.

When a new call is logged, its status is Pending. If the call is determined to be in need
of service, a person is assigned to the call and its status becomes Assigned. From
there, the call either results in the admission of a new animal and the status would then
become Admitted. If not, the call would be closed and its status would be changed to
Closed or any number of other possibilities such as Referred, Cannot find, Flew off,
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etc. You can specify any number of choices for this using the list choice editor. Note
that you can choose a status of All active and that will display all calls the are Pending
or Assigned.
To add a new call, press the + button.
To delete the selected call, press the button. The new call form has two
tabs. The first tab allows you to record
contact information and to change the
status. The status is automatically set
to Pending for new call.
The second tab allows you to record
notes about the initial call and any
follow-up calls. Press the Insert
timestamp link to insert the date and
time at the top of the log. Then record
your notation.
If the call needs to be handled, enter
the name of the person assigned in
the Handled by field. You can also
record and ETA if known. If this is a
volunteer or somebody already in the
Address Book, then press the
Lookup from address book link. If
the call is assigned, go back to the
first tab and change the status to
Assigned.
If the animal is actually admitted,
change the status to Admitted. Press
the Add a new animal link to create a
new animal record. This will
automatically copy the contact info
and location from the first tab to the
new animal’s record. If the animal is
already in the system, enter its id in
the Animal id field.
If the call did not result in an
admission, change the status to either
Closed or one of the other options
such as Flew off, Cannot find, etc.
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The Address Book
The address book allows you to store contact information for all sorts of things like
people, places, suppliers, etc. To access the Address Book, choose Edit ▶ Address
Book from the main menu.

Data
obscured
for
privacy.

Data obscured for
privacy.

The Address Book viewer lists each contact. You can sort by any of the columns and
you can filter the list to show only certain types of contacts by choosing from the Type
list at the top. You can add a new contact by pressing the + button, remove the selected
one by pressing the - button or copy the
selected one by pressing the Copy button. You
can edit the selected contact by double-clicking
on it.
The contact editor has several tabs.
• Tab 1 - Basic info - This tab has fields for:
• Contact information including multiple
phone numbers.
• The Job description field is an optional
field that is used in the Program Manager
to allow you to send emails to multiple
contacts based on their job description. So
you could send an email about a new
program to all 2nd grade teachers, for
example.
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• Check boxes to choose which type of contact this is. The following contact types
are possible. Note that more than one type can be selected, so a contact/entry
could be a rehabber and a transporter, for example.
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Animal control
Arborist/tree climber
Client - Clients that are animal owners. Used in the Client Manager.
Collection team
Donor - People or organizations that have donated or have the potential to
make a donation. Used in the Donation Manager.
Driver
Educator/museum - Educational facilities that you work with. Useful when you
need to place non-releasable animals.
Falconer - Sometimes useful for rehab or for rescuing birds trapped in
warehouses.
Fisherman
Government agency - USFWS, state DNR, etc.
Handler/trainer - People in your organization that handle/train resident
animals. Only contacts with this check box checked will be included in the
Handler training log.
Inactive - Used to mark this contact as inactive. This allows you to keep the
contact information in the Address Book without having to delete it completely.
Intern
Member - Used to mark this contact as a member of your organization. This
can be used to track donations or for mailing lists.
Program client - these entries will be included in the Bulk Mailer choice list in
the Program Manager.
Rehabber - Rehabilitation facilities or people that you work with.
Site/nature preserve - Actual locations that you use, potentially for release
sites. The Release form allows you to choose one of these entries so that the
location information does not have to be re-entered.
Staff - Staff members at your organization.
Supplier - Suppliers for medications, food, and supplies.
Transporter - For people that can assist with rescuing and transporting injured
animals.
Volunteer - Volunteers of your organization.
Veterinarian - Veterinarians that you work with.
Zoo/aquarium/aviary

• Tab 2 - More info - This tab has several miscellaneous fields for:
• A web address
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• Date of birth - Note: this field is only viewable by RaptorMed users who have
Human Resources privileges.
• Permit information
• A field that allows you to record if a certain contact is looking for specific nonreleasable animals. If you enter something here, this contact will be listed when
you choose Looking for
animals from the filter in
the Address Book list
window shown above.
• The Availability field
allows you to record
when, for example, a
Transporter-type person
is available to go out
and rescue an animal.
For example, you might
For configuring
enter something like “Mthe text message
F PM + weekends” or
function.
“Any day except
Tuesday”.
Click here
Click here to
• Latitude and longitude
download the pull the lat/lon
- these must be filled in
coords.
from the
if you would like to plot
RaptorMed
this entry on a Google
Google Map.
Map (see below). These coordinates can
be entered in several ways (click here for
more information).
• Permit numbers
• The Notes fields is for any additional information that you would like to record for
this contact.
• The Accepts text messages text box indicates that this Transporter contact would
like to be contacted via text message when their help is needed with an injured
animal. You must select a cell phone service provider from the list and the check
boxes for AM/PM and Sun-Sat are used determine when it is appropriate to send
a Transporter-type person a text message. Click here for more information.
• Tab 3 - Photo - This tab allows you to import an image for this contact. It could be
photo of a volunteer or a scan of a business card for a client or supplier. You simply
drag and drop and image into the designated area. A window will popup that allows
you to resize, crop and flip the image. When you have adjusted it the way you like,
press the Ok button.
• Tab 4 - Training - If enabled, this tab allows you to record when a staff member or
volunteer has been signed off on a certain training item. There will be a list of pre157

defined training options. Double-click to set the date from a popup calendar. To clear
a date, right click and choose Clear date. The training data for volunteers is tabulated
in the Volunteer training report.
• Tab 5 - Bandit - This tab is for entires of type Site. It is used to configure an Address
Book entry as a release site for use when exporting release/banding information to
Bandit. On this tab you must enter the Location id that is used in Bandit. Note that it
must be spelled exactly the same as in Bandit. You must also choose the Location
precision. Valid options are either 1 or 10 minute blocks or 0 for an exact match. See
Bandit for more information.
• Tab 6 - Other - This tab allows various attributes to be recorded for an address book
entry. An attribute is anything that has a name and a value. For example, Birthday
= 1990-02-15 or Driver’s license = NC234343. Attributes must have a
name and either a textual value or a date. Press the + button to add a new attribute,
the - button delete the existing attribute or double-click an entry to edit it.

For an Address Book entry that is an animal Handler, you can click the View handler
summary link to view a summary of this person’s handler training and certifications.
See Handler training log for more information.
• Tab 7 - Volunteer info - See the Volunteer section for more information.
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• Tab 8 - Attachments - Any number of documents can be attached to an entry in the
Address Book. Simply drag and drop a document onto the form or press the + button
and browse to a file. View an attachment by double-clicking on it and delete the
selected attachment by pressing the - button.
The Copy to clipboard link allows you to quickly copy an Address Book entry’s
contact information to the clipboard so it can be pasted into another application.
Contact info from the Address Book can be exported to a Google Map. Click here for
more information.

Exporting data to a Google Map
The entries in your Address Book and animal data can be exported to a Google Map
by choosing Report ▶ Google map from the main menu.
A window will appear that allows you to choose what you would like to export. The types
of Address Book entries are listed on left and various attributes about animals to
export are on the right. For example, you can export all red-tailed hawks that were
released after being admitted for gunshot. Address book entries and animals can be
overlaid on the same map but only entries with a valid latitude and longitude can be
exported and mapped. Address book entries are marked with a color-coded balloon
and animals are marked with color-coded circles.
There are actually three menu command that you can use to export data:
• Export your choice of data - with this command the form for you to make
choices doesn’t have anything pre-selected.
• Export released animals - this is a shortcut that has the Only show released
animals checkbox checked. It exists for backward compatibility with previous
versions of the program.
• Export address book - this is a shortcut that has all the address book types preselected. It exists for backward compatibility with previous versions of the
program.
•
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You can also specify the title for the map. Once you make your selections and press
the View map or Save map buttons. If saving a map, you will be prompted for a folder
to save it into. An html file will be created. You can then double-click on it to view it in
your browser. Note that Internet Explorer does not consistently support Google Maps
so please use another browser such as Chrome. Each exported entry will have a colorkeyed balloon and you can click on each balloon to get information about the entry.
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In a wildlife rehabilitation setting, it is
recommended that you export
Transporters, Rehabbers and Animal
control agencies to a map as this map
will be very helpful when trying arrange
for the capture and transport of an
injured animal.
This map is also very useful as it will
store the latitude and longitude in the
Windows clipboard when you doubleclick on a point. Note that this feature
does not work with Internet Explorer but
works well with Google Chrome. When
you double-click a point, a popup will be
displayed. Press CTL-C and then the
OK button. This will copy the
coordinates to the clipboard.
The saved latitude/longitude can then
be automatically imported by RaptorMed and is helpful when:
• Recording where an animal was found or collected
• Recording a Release
• Sending a text message to transport volunteers
• Recording Band Reports
• Creating new Address Book entries
• Creating an Oil spill log entry.
There is an option to Only
show released animals. When
you check this, the Show found
location checkbox also
becomes enabled. If checked
then a marker is exported for
where the animal was originally
found and it is linked with a line
to a marker for where the animal
was eventually released. In
addition, it will calculate the
distance between the admission
and released locations.
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The Event Planner
The Event Planner is accessed from the main menu under Tools ▶ Event planner.
This tool is great for fundraising as it helps coordinate events where you are planning to
release an animal. This tool allows you to create and schedule events and match those
events with animals that have upcoming expected release dates. The Event Planner
lists all events at the top and all animals with an Expected release date that has been
set are listed at the bottom. Remember, the Expected release date is only a best
guess as last minute changes or delays are not uncommon. Click here for information
on setting this date.

To use the tool, there are three steps that need to be followed:
1. Create an event.
2. Mark animals with an upcoming release dates. This is done in the Patient Info form.
3. Match an animal to an event.
You can view All events or all
Upcoming events by selecting
from the When list. The
highlighted events are those that
were marked with highest
priority.

Event list

The Patient list displays the
patient’s expected release date,
id, species and age. The RWF
column refers to Release
Where Found and indicates
that this patient was requested
to be released at the site where
found so it may not be available
to use in a special event (click
here for more information). The
Approved column indicates
whether this patient has been

Drag & drop
with shift key
pressed
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Patient list

approved for release yet.
When an animal is associated with an event, the event’s
description will be displayed in the patient’s Release
event field.
To create a new event, press the + button. To delete the
selected event, press the - button. Double-click an event
to edit it.

Note: RAR refers to
Release-A-Raptor which
is catchy name for the
release program
developed at the Carolina
Raptor Center. Its
meaning has been
expanded to include the
release of any type of
animal.

To add or edit an event, a form appears that allows you to
enter a Description for the event, who is the main contact
person and where the event is to take place. The Date is optional as some events may
be flexible and may be dependent on the availability of a certain species to release.
The Site approved check box is used to indicate that the specified location has been
reviewed and approved. The Priority can be set and High priority events will be
highlighted in the Event list. There is an additional Notes field and the desired Species
can also be specified.
The First choice and Backup fields indicate
which animal(s) are matched with this event. You
can simply enter the patient id of the desired
animal(s) in the appropriate fields or, with the
Shift key pressed, drag and drop a choice from
the Patient list to the Event list. Be sure to drop
the choice in either the Primary or one of the
two Backup columns for the desired event in the
Event list.
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Cost Estimator
The Cost Estimator function is a tool that provides an estimate of the cost associated
with the treatment for a specific patient. It is accessed by pressing the Cost estimator
link in the Action Bar on the animal’s chart.

The cost estimator
report is very useful to
show to the public at
release events. It
provides a detailed
list of everything you
did for that animal.
and can help in fund
raising.

The estimator automatically tallies the number of days in rehab, as well as radiographs,
bloodwork and many other tests and procedures. The cost for each day is determined
by the species Cost Category. See the Species editor for more information. A total at
the bottom of the spreadsheet.
Press the Print button to create a report that summarizes the animal’s basic
information, problems, all treatments and costs.
By default, the Cost Estimator will scan the entire animal’s record for lab tests,
radiographs, surgeries, etc. However, alternately, in can be configured to base the
costs off of entries made in the Procedures records. In this case, it will still
automatically figure in the Daily rate.

The Document Repository
This function is accessed by selecting Tools ▶ Document repository from the main
menu. The repository provides an easy-to-access location for various documents and
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files of any type. Rather than storing them
in various folders on different computers,
they are all stored in one place, and can be
accessed from any computer that has
RaptorMed installed. In
addition, these files will be
Drag and drop
automatically copied for safe- your files here
keeping when the rest of the
database is backed up.
To add a file to the repository,
simply drag and drop it onto the
form. Or you can press the +
button and browse to select the file when
Add folder
prompted. You will be prompted for a
description of the file and it will then be
added to the list. To view or edit a file already
in the repository, just double-click on it. To delete a file, select it and press the - button.
You can create folders to organize your documents by pressing the Add folder link. To
enter a folder, double-click on it. To back out of a folder, double-click on the entry that
will be listed at the top of the list.

Handler training log
RaptorMed can help you keep track of who is trained to work with various animals in
your resident population. To access this function, choose Edit ▶ Handler training log
from the main menu.
For each resident animal, you can specify a Training level. This level indicates how
much training a person needs to have in order to be certified or signed off to work
independently with the animal. The Training level can be one of up to 10 different
values. For example: Beginner, Intermediate, Advanced, or Master. Click here for
more information on setting the Training level.
The system can be configured so that a person needs a set number of check-offs in any
number of training categories. Once a person has completed the required number of
check-offs in each category, you can mark the person as certified on a particular
animal. Contact customer service for help configuring training levels, training categories
and the number of checkoffs needed.
In the Handler training log, you can select the Handler and the animal they are training
on. Only people from the Address Book with the Handler check box checked will be
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included in the list. Only animals with a Training level set will be included the list. Click
here for more information on the Training level.
The animal’s training level.

How many check-offs
are needed?

Each training record is
displayed here with the
initials of the trainer.

The categories are
configurable and there can
be any number of them.

When an animal is selected, the Training level and the
number of required check-offs will be displayed. When a
person is then selected, each training check-off will be
displayed. To add a new training entry for this person/
animal, press the Add entry button. A small window will
appear that allows you to specify the date, the initials of the
trainer and training category. Press Add to add a new entry.
You can add multiple entries and then press Done when you
are finished. Entries are added to the main log screen and
an entry is also made in the animal’s chart.

When all training is complete, add one more entry by choosing Certified for the
category. The display will change to show a green banner indicating that the person is
now certified on this animal.
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The Certification entry

There are two reports that you can run:
• The Animal summary report lists all the Certified people for each animal.
• The Handler summary report lists the training history of each person for each
animal.

Transporter text messages
This function allows you to quickly send a text message to all Transporter people in the
Address Book which are within a specified radius of an injured animal. To access this
function, choose Tools ▶ Contact transporters from the main menu.
To use this function:
1. Find the location of the injured animal on the Transporter Google Map. Click
here for information on creating the the map. This will store the location of the
injured animal in the Windows clipboard.
2. Choose Tools ▶ Contact transporters from the main menu. The text message
form will appear.
3. Press Pull coords from map to copy the location you just stored from the map.
4. You can enter the city’s name. This will be inserted into the text message that will
be sent.
5. Choose the desired Distance. This is the radius in miles that will be used to search
for transporters.
6. Press the Find transporters button to see how many people are in the desired
radius. You can increase or decrease the Distance as needed. The list of
available people will be printed out for you to view. Note: contacts from the
Address Book will only be listed here if:
•
They have the Transporter checkbox checked.
•
They are within the desired distance/radius.
•
They have a Mobile phone number and Cell provider specified.
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•
•

They have the Accept text message check box checked.
And finally, if the Availability check boxes for the time of day and day of
week match the current time of day. These check boxes allow you to
prevent somebody from receiving a text message at times of day where
they cannot accept them or do not want to be bothered.

Choose the radius

Press here to copy the
animal’s location.

7.

When you have a reasonable list of transporters, select some or all and press
Send. A text message will be sent to each person. The message is configurable
and it is displayed in the Message field. You can edit it if necessary before
sending. Note that text enclosed in triangle brackets as in <<CITY>> in the
screenshot above are macros that a automatically replaced with an actual value. In
this example, <<CITY>> would be replace with “Huntersville”.
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You can also send a random text message to any
contact in the Address Book. Press the Send
single message link and the following form will
appear. Choose a recipient from the Send to list,
type in your subject and the message body and
press Ok. Note that only the contacts with text
messaging enabled in the Address Book will
appear in the Send to list.

Inventory manager
To access this function, choose Tools ▶ Inventory manager from the main menu. The
Inventory Manager allows you to keep track of supplies and to print a reorder list.
Multiple inventories can be saved separately and this is useful for large organizations
with different departments or sections. Using the
Deleting an inventory will
controls at the top of the screen (red arrow), select
delete all items within it!
an inventory to view, add a new inventory or delete/
rename an existing inventory. An inventory does not
need to be created and named if you only require a single inventory for the entire
organization.
Press the + and - buttons (blue arrow) to add and delete specific entries from an
inventory. Double-click to edit an existing entry.
The Inventory Manager will indicate if you are below your reorder count by highlighting
an entry in red. It will also indicate if an item is expired. In addition, the cost per item
and the total value of the current inventory for each item is calculated and displayed.
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The Inventory Item editor has
fields for the description,
supplier and the part number.
The choices in the Supplier list
are all the entries in the Address
Book that have the Supplier
checkbox checked.
For each item, you can specify a
desired number, the current
number and the number at or
below which you would like to
re-order each item. You can also
specify the cost and the units
that each item is measure in (i.e
tablets, bags, boxes). The
Supplier and Part/Reorder
number fields can be filled in
and are useful as this
information will be printed on the
Reorder list (see below).
Check the Controlled
substance checkbox for all
controlled drugs as this
information will feed into various reports and the Controlled Drug Usage form.
You can enter expiration dates for each unit/bottle as well as a count for each expiration
date. To enter a date, simply type in the edit field or double-click to pull up the calendar.
If you leave the count field empty, a 1 will be assumed.
Back on the main Inventory Manager screen, press the Print reorder list link to
produce a list of all items that need to be ordered. This list will contain a entry for all
items that have a Supplier specified and whose Current number is less than or equal
to the Recorder number. The items are arranged and sorted by Supplier and the
supplier’s phone number as well as each item’s reorder number and costs are printed
for easy re-ordering.
Print the currently selected inventory using the Print current inventory link and you
can also see what inventory items will be expiring in the next 3 months by pressing the
Print expiration list link.
You can also search for items by typing in the Search for field. Any matches will be
highlighted.
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Program log
The Program Log is accessible from the animal’s main chart window by choosing
Tools ▶ Program Log from the Action Bar. This feature is only available for animals
that have a status of PR. The log window displays all the programs that this animal was
used for, sorted by date. It also displays the number of programs for this year and last
year.
You can choose a
particular year to view or
choose All to see all
program usage.
To add a new program,
you must create a new
program record. This
can be done by making
a Group Program entry
or by making an
individual program log
entry in the animal’s
chart. You can edit/view
and entry by doubleclicking on it and you
can print a program
usage report by clicking
Print report.
Each entry can store
information about the
event and location. If you
do programs repeatedly at the same place, you can save the information in the
Address Book and recall it easily by pressing Lookup from address book.
In addition, you can specify a default location if, for example, all your programs are done
on-site. Contact Customer Support for more information.
There are fields to record the number of people, the age ranges as well as the type of
program.
The program usage for all animals can be reported using the Program usage report.
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Client manager
The client manager is used for client-owned animals. If enabled, this feature is
accessed from the main menu by choose Tools ▶ Client Manager. A form will appear
that allows you to enter a client’s name or phone number or the name, microchip
number or a band number of an animal. Partial matches are allowed. Note that a
microchip scanner can be used in the green Microchip field to automatically fill in this
field.
When you press the Search button, a list of matching clients will be displayed in a list in
the client list. When you select a client, a list of their animal’s will be displayed in the
animal list. You can double-click on an animal to see it’s chart.
There are shortcut links that allow you to add a new client, edit the selected client, and
add a new animal for the selected client. Open an animal’s chart by double-clicking on
it.
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Surplus/wishlist manager
The surplus/wishlist manager allows
you to keep track of animals that you
want to add to your collection and
also animals that you have a surplus
of and wish to re-home.
This feature is accessed from the
main menu by choose Tools ▶
Surplus/Wishlist Manager. The
upper list is for surplus an animals
and the lower is for your wishlist.
Press the + and - buttons to add and
remove entries from each list.
Double-click and entry to edit it. You
can specify the number, size, age
and sex as well as information
(name, phone number) for the person
to contact.
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Spill manager
The spill manager allows you to
manage oil spill events. This
feature is accessed from the
main menu by choose Edit ▶
Spill log. The upper list shows
all the spill events. Press the +
and - buttons to add and remove
entries from this list. Double-click
and entry to edit it. You can
specify when and where the spill
event took place as well as
information about the type and
amount of crude that was
involved. The choices for the
Type of crude can be configured
(see Editing list choices).
If you single click
on a spill entry, all
the animals that
are associated
with the spill will
be listed in the
lower list. You can
double-click on
any of the animals
to open the
corresponding
chart.

Click here to pull
the lat/lon from
the RaptorMed
Google Map
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Program scheduler
The Program Scheduler is used to reserve program animals for programs without
worrying about scheduling conflicts. To use the Program Scheduler, choose Tools ▶
Program scheduler from the main menu. A window will appear that lists all the animals
that have been designated
to be Program animals.
That is, they have their
Program animal
checkbox checked.
After you specify a date,
the this tool will highlight
each animal that has a
conflict on that date. A
conflict is either due to
another program already
being scheduled on that
exact date or if a program
is scheduled for within X
days of the specified date.
The actual number of
days is configurable and
this feature is useful in
order to prevent an animal
from being scheduled
several days in a row
without a day off, for example.
The animal list displays the animal’s id, name,
species and species group. You can sort the list by
clicking on the column headings. Choose the animals
that are needed for a specific program by checking
the appropriate check boxes on the left-most column.
Once you have selected the animals that will be
needed. press the Reserve for program link. The
standard Program Log form will be displayed.

Note that an animal with a
conflict displayed can still be
selected and scheduled for a
new program. RaptorMed
only highlights the conflicts. It
is up to the user to avoid or
resolve them.

At any time, you can double-click on an animal to open its chart (blue arrow). This is
useful, for example, when resolving a conflict and you want to see what program an
animal is already scheduled for. Once you have opened the chart, then click on the
Program Log link (purple arrow) to open the animal’s program log. You can then
remove or modify an upcoming program in order to resolve any conflicts. If you do
modify an animal’s programs in this way, you can return to the Program scheduler
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window and press the Reload link (red arrow) to refresh the display and see that the
conflict has been resolved.

At any time, you can choose a date and print out the reservation sheet for that date by
pressing the Print reservations link.

Genealogy Tracker
The Genealogy Tracker allows family relationships to be tracked and displayed. It is
accessed from the Tools menu in the animal’s chart. When the tracker is opened, it
shows the animal of interest highlighted in the center. The parents are to the right,
siblings are below and offspring are to the left. The id number, name and sex (indicated
by a colored dot) as well as the optional ID photo are displayed. The map can be
copied to the clipboard by pressing the Copy image to clipboard link.
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You can choose a parent or an
offspring by double-clicking in an
empty cell. A chooser box will
appear that allows you to select an
animal. You can sort by any
column, filter to only include
animals currently in the collection,
or enter a specific id number.
Double-clicking on a cell that is
already set with an animal will
center it in the tracker view. If the
animal is already centered, then
double-clicking will open the
animal’s chart.
Right-clicking on a father or mother
cell that is already set will produce a menu that allows you to clear or reset either the
mother or the father.
Note: you cannot directly choose siblings as you do parents. Sibling relationships are
automatically established when two animals share at least one parent.
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Egg Tracker
The Egg Tracker allows reproduction to tracked and displayed. It is accessed from the
Tools menu in the animal’s chart. This is only available to female animals. The tracker
has two tabs. One tab lists each egg along with the following information:
• Lay date/time
• Current status - the status can either be Pending, Infertile, Broken, Hatched or
Other.
• Father - the id/name of the father.
• Important notes - If the status is Hatched, the id and hatch date of the chick is
displayed. If the status is Pending, then the expected hatch by date is displayed. If the
expected hatch date is already passed, then the egg is highlighted in red.
You can double-click on any egg entry to edit it.

The second tab displays reproductive success statistics. There is an area for this year/
YTD, All years as well as a breakdown of success rates per mate and per year.
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In order to use the Egg Tracker, egg records must be created. See the Eggs section
for a description of how to record eggs.

Donation manager
The Donation manager is used when you need to be able to track multiple donations
for a single animal. This is useful in zoo situations where there are high-profile animals
that may be used in fund-raising campaigns. Note that this feature needs to be enabled
to be available. If not enabled, you can still record a single donation as described here.
To record a donation with the Donation Manager, choose Tools ▶ Donations from the
Action Bar in the animal’s chart.
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The Donation Manager list all donations for a specific animal and it displays the total
donations for all time. A new donation can be added with the + button, the selected one
can be deleted with the - button and an existing donation can be edited by doubleclicking on it.
When adding or editing a donation, you can manually enter the donor information or you
can recall and existing donor from the address book by pressing the Lookup from
address book link. When you do a lookup, only address book entries with the Donor
type checkbox checked will be displayed in the chooser list. If you are entering a
donation for a new donor, you can save this new donor to the address book by pressing
the Add to address book link.
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The amount of the donation can be entered as well as the type (cash, check, credit
card, in-kind) and additional details such as the check or credit card number. The data
in this field is NOT encrypted so you should not record the entire credit card
number here.
Donations in any foreign currency can be accepted by choosing the currency in the
currency list. The exchange rate will be displayed. If the system does not have an
exchange rate, you will be prompted. In this case, press the Lookup exchange rate
link to download the latest rate. You can press this link again at any time in the future if
you believe the exchange rate is out-of-date. If you are unable to lookup the rate for any
currency, press the Enter exchange rate link to manually enter a value.

Program manager
The Program Manager is used to keep track program usage of live animals as well as
specimens. This tool allows you to schedule programs, view them on a calendar and
run many useful reports. Choose Tools ▶ Program manager from the main menu. The

Program Manager list programs in the database and you can choose to view All, just
for today or tomorrow, all upcoming and you can choose based on a year. Add a
new program by pressing the + button, delete the selected on by pressing the - button
and edit the selected one by double-clicking on it. You can also copy the selected one
by pressing the Copy button. Click here for details on actually creating a program.
Note that you can also create program records directly in an animal’s main file. Using
the Program Manager, however, just brings many functions all together in one place.
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Several reports can be run:
Unpaid balances - this report lists all programs with an unpaid balance. The
user is prompted for a date range on which to run the report.
Program stats - this report presents useful statistics on which animals where
use on what programs were done. The user is prompted for a date range on
which to run the report.
Info sheet - This prints out a handy sheet for the selected program. The printout
list where the program is, what animals to take, how much of a fee to collect, etc.
Monthly summary - This report lists useful stats for a specific month. The user
will be prompted to select a year and month.
Export to Google map - The command will plot all programs on a map. The user
is prompted for a date range on which to run the report.
Table view - This report displays all program data for specific year in a simple
table view. This is a read-only view. The user cannot edit the data here.
Once a program has been created, select it and press Assign animals to specify which
animals and specimens are going to be used in the program. A form will appear that
allows you to choose which animals and specimens are to be used. The top list
displays all resident/
education animals (i.e.
status PR) that have the
Program animal checkbox
checked. Click here for
information about the
animal info checkboxes.
You can filter the list by
choosing a species from
the list at the top or choose
ALL to see all program
animals. You can also
select specimens to include
in the program (see
Specimen Tracker for
more information). Press
Ok when done.

The Program Manager allows emails to be sent to the organization listed for selected
program. Select the program and then choose the desired email from the list. The list is
populated with templates that are created for you. Please contact customer service to
create templates for you needs.
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Once you selected a program and an email template, you will be presented with a list of
all the people in the Address Book that are linked to this organization. Note: only
address book entries that have an email specified will be included in the list. You can

manually select from the list or press Select All. In this example, a program is being
done at “Elm Street Middle School” so all the people listed for the school are listed and
you can choose who to send the email to. Note that there role/job description is also
listed. So you can send an invoice email the accountant and an email about a new
STEM program to the 2nd grade teacher. Once you have selected the recipients, press
the Ok button. The email template will be presented for any needed edits. Press Send
when done.
In addition to sending emails to people at a specific organization linked to a specific
program, you can, for example, send an email to all 2nd grade teachers. In the
Program Manager, choose Bulk mailer. A form with Address Book contacts will be
listed. Use the Job
description list to filter your
contact list. Once you have
selected your recipients,
choose the desired Email
template and press Ok. As
before, you will be prompted
to edit the template if
needed. Press Send when
done. Note only Address
Book entries with a email
address AND the Program
client checkbox checked will
be included in this list.
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Press Show calendar to show programs can also be plotted on a system Calender.

Specimen Tracker
The Specimen tracker is used to keep track of biologic specimens such as skulls,
wings, feet, etc. that are commonly used in educational programming. Choose Tools ▶
Specimen tracker from the main menu. A list displaying your collection will appear. A
new specimen can be added with the + button, the selected (check the box in the first
column) ones can be deleted with the - button and an existing specimen can be edited
by double-clicking on it. Generate a report of the current collection by pressing the
Inventory report link.
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When adding a new specimen, you must enter a
acquisition date, choose a species and provide
a description of the specimen such as “skull” or
“wing”. You can also provide a unique Identifier
and/or choose a Group if they would help you
organize your collection. The choices for the
specimen groups can be specified using the
Edit list choices function.
The animal of origin can also be recorded either
by entering a name or id number or you can
press Choose animal from database to
choose from a list. A form listing only animals of
the specified species will be presented. By
default, only animals NOT currently in the
collection will be included but you can press List
only animals currently in collection to see
current animals.
The Source field can be used for specimens
from another/external source and you can press
Lookup from address book to choose a
supplier already in the Address Book.
The Disposal date and details should also be
recorded. Although not mandatory, this
information may be required on various reports.
Press View program usage to see a usage report. Actual program usage is recorded
either in the Program Manager or by using the Group Program function.

Calendar
Choose Reports ▶ View calendar from the main menu to view the system calendar.
The Calendar can be used to view Reminders, scheduled programs, release events
and generic calendar events. You can choose what type to
display by choosing from the Event type(s) to display list at
Note: only reminders
the top. In Preferences, you can specify which type of
with a specific date
events to display by default.
can be viewed on
An entire month is viewed at once and you can go forward or
the calendar.
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back by pressing the > and <
buttons. Press the Reload data
button to get an up-to-date
view. This may be necessary if
other users are adding or
otherwise modifying events.
You can double-click on an
existing item to edit it. Doubleclick on a blank area in any day
to view a list of all items for that
day. In the list form that
appears, you can edit an
existing item (reminder,
program, release event or
calendar event) or add a new
calendar event. Press the +
button to add a new calendar event, press the - button the delete the selected calendar
event. Note that you cannot currently delete a reminder or program from here.
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Calendar events can have a start and end time, they can be for a single day or they can
repeat. In addition, people can be
assigned to events so this can be used
as a full-featured scheduling tool.
To create a calendar event, provide a
Title and a time of day. For multi-day
events, provide an Until date. For a
recurring event, check the Recurring
checkbox and choose a day of the week
or Everyday.
You can choose a stop time or check
the All-day event checkbox. There are
also fields to indicate the contact person
info and where the event is taking place.
Finally, you can specify a Type for the
event. For example, “fund raiser” or
“team building”, etc. These types can be
configure in Edit List Choices (choose
Calendar event type). You can also
specify a color for use when displaying
the event in the calendar. Click on the
colored box to select the color. To specify
that all events of a certain type are all the same color, you can enter event types in the
Edit List Choices tool as in “Fund raiser: 200 0 0” where “Fundraiser” is the
event type and the numbers are the red, green and blue color palette.
Finally, you can specify how many people are needed, if any, and actually select
participants from the Available participant list. To add somebody to the Current
participants list, simply double-click on the person in the Available list. Or select the
person and press the < arrow. To remove somebody from the current, double-click on
them or select them and press the > arrow. You can filter which people are in the
Available list by selecting Volunteers or Staff and only those types of entries from the
Address Book will be displayed. You can also choose from a list that only contains
volunteers with previous experience in a specific job category. To do this, select the
Experienced volunteers button and make a choice in the Job/task list. Note: the
volunteer labor categories are configured using Edit List Choices (choose Volunteer
labor category).

188

Note that a calendar event that does NOT have enough people assigned to it will be
displayed in the Calendar with an X before the time of day.

Miscellaneous functions
Selecting a mate
Choose Tools ▶ Choose mate from the Action Bar in the animal’s chart. The
Individual Selector box will appear. Refer to the Genealogy Tracker for more details
on using the Individual Selector. Once the mate choice is saved, it will be used to
automatically fill the Father field when an Egg record is created. Not that this choice
can always be overridden.
Add entry to all charts
Choose Tools ▶ Add entry to all charts from the main menu. A form will appear that
lists all animals that are of status Reh or PR. Select individual animals by checking the
box in the first column or you can press the Select all link. Choose whether to append
the new entry to either the animal’s record and/or the enclosure logs. The press Ok and
the standard Group entry form will be presented.
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Custom automated alerts
The system allows user-defined alerts to be programmed into the system. Alerts can be
triggered for the following types of events:
• Admissions - alerts can be
setup up to trigger when
specific species are admitted or
if admissions occur for various
reasons (such as a gunshot or
leg-hold trap).
• Changes in disposition or
status
• Water quality values out of
range
• Environmental condition values
out of range
• Weight out of range
• When an record entry of a
specific type was made. For
example, you can setup an
alert every time an Important
Event was recorded or you can
be alerted whenever a CBC
record is entered.
• When an animal’s treatment/feeding plan has been changed.
In addition to setting up an alert, you can configure what will happen when each alert
event occurs. The following actions can be taken:
• Popup a message on screen when the event happens.
• Create a reminder that other users can subscribe to
• Send an email
• Send a text message
!
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To setup alerts, select Tools ▶
Maintenance ▶ Alerts editor from the
main menu. A form will display each of the
major alert categories in a tree structure.
Each alert is listed under each category
and each action is listed under alert.

The message template can contain
macros in square brackets. These
macros will auto-expand to the actual
data corresponding the specific alert.
The following macros can be used:

To create a new alert, select the category
of interest (such as Status change) and
press the + button. To delete an alert,
select it and press the - button. To edit an
alert, double-click on it.
The forms to edit or create an alert are
different for each type of alert but they all
have some basic similarities. Each for has
an Enable check box to enable or disable
the alert. In addition, each alert can be
configured to be triggered based on various
criteria. Each criteria can be left blank but
at least one must be selected. If more then
one criteria are specified, then the alert will
only be triggered if ALL specified
conditions are met.

[STATUS]
[NAME]
[ANIMAL_ID]
[SPECIES]
[STATE_FEDERAL]
[REASON_FOR_ADMISSION]
[ENCLOSURE]
[PARAMETER] - For water quality and
environmental conditions. This indicates
the name of the parameter.
[VALUE] - For water quality,
environmental conditions and weights.
[ENTRY_TYPE] - For record entry
alerts. This indicates the description of
the entry type.
[TODAY] - Prints today’s date.

Most forms have a Species and Species group list to select which species are
involved and all have a Message to send field which provides a template for the
actual text in the message that will be sent in the alert. The message text can contain
one or more of the macros listed in the green box. Each macro is enclosed in square
brackets and it will be automatically replaced with the corresponding data. For
example:
Record entry of type '[ENTRY_TYPE]' made for [NAME]/#[ANIMAL_ID]
has three macros that would be replaced with the type of record entry just created, as
well as the name and id of the animal.
The species lists contain a few special values:
• *SOC - all species marked as a species of concern (either state or federal)
• *HMS - all species marked as a highly migratory species
• *RVS - all rabies vector species
• *CA_DFW - all species marked as of interest to the California Department of
Fish and Wildlife.
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The Reason for Admission list has a special value (*ILLEGAL) that is used to for all
reasons of admission that are defined as illegal.
The admissions alert forms also have a checkbox for Alert for first in group only. This
checkbox generally should be checked. Otherwise, an alert will be generated for each
animal if a group of animals is added with the Group Add command.
The water quality, environmental conditions and weight alerts allow you to specify an
Enclosure, a Curator or a Department. For example, a curator can create a single
alert to for any out or range pH or temperature values in all his or her enclosures.
The weight alerts allow you specify an Animal id or a Status so alerts can be
programmed in for all resident animals at once or for a single animal.
Alerts for record entries can be defined for a specific Animal id, Species or Species
group and you can choose which Type of the main entry such as “Vet entry” or
“Important event”. You can also specify record types such as “CBC” or “Surgery”, etc.
are of interest.
Alerts for treatment plan changes cab be defined for a specific Animal id, Status,
Enclosure, Curator or Department. In addition, alerts can be generated based on
Who made the treatment plan change.
Once you create an alert, select it and press the + button to add an action. An action
can be just a simple popup message on screen, it can send a system-wide reminder
that other users can subscribe to or it can send an email or text message. Any number
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of actions can be added for each alert. Note: when sending a reminder, you must
choose a reminder category.
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Miscellaneous functions
Finalizing a patient
Once an animal’s final disposition has been established, it’s status must be updated in
the system. An animal’s status is set by clicking Patient info in the Action Bar on the
patient’s chart. Click here for more information on setting Patient info. The choices for
patient status are summarized in this table.
Status

Description

DOA

dead on arrival

EOA

euthanized on arrival

D24

died within 24 hours

E24

euthanized within 24 hours

D

died after 24 hours

E

euthanized after 24 hours

Reh
R
PR
T

currently in rehab
released
currently a permanent resident
transferred

ESC

escaped

COA

client-owned animal

Only Reh and PR are considered “active” patient statuses. All others are inactive and it
is important to properly set the patient Status and Final date in order to remove a
patient from active status.
Note that if you set the patient status to R or T, then you should also create a Release
or Transfer record for the patient.
• Click here for Release records
• Click here for Transfer records

195

Client-owned animals (COA) are a special case. These animals are not considered an
“active” patient unless the Active patient check box is checked. If this box is not
checked, these animals are assumed to be away, offsite with their owners and will not
appear on any daily treatment sheets. In addition, the status of COA animal should
never be changed. Once COA, they are always COA. Instead, when there is a status
change, you should use the Sub status field. The Sub status field allows you to select
from one of the following choices: Died, Euthanized, Escaped, Transferred, or
Released. Note that the Final date should also be set when setting the Sub status.
Delete last group entry
This command allows you automatically delete the last record entry for each patient in
the specified location. This is primarily used to correct a previous data entry error and is
accessed by right-clicking on the enclosure and choosing Delete last group entry.
Bandit integration
All federal bands that are placed on avian animals in the United States prior to release
must be reported to the Bird Banding Lab (BBL). This is typically done through the use
of the Bandit software. You can manually enter the data into Bandit but this is
cumbersome, time-consuming and error prone. RaptorMed simplifies this process.
Choose Report ▶ Yearly and monthly reports ▶ Bandit from the main menu. You will
be prompted to enter a date range. You will then be prompted to select a species.
Select a single species and press Ok or Cancel if you want to export data for all
species. You will then prompted to select a folder to save to and RaptorMed will create
a file that contains the required information on all the bands used in the specified date
range. You can then use the Import command in Bandit to load this data and submit it
to the BBL.
To import this data into Bandit version 3.01 or 4.0:
• Choose File ▶ Import from file ▶ Bands/Recaptures from the main menu.
• Choose tab-separated file for the type of file.
• Check the Skip first row/Don’t import first row checkbox.
• Choose Matching names for Arrange by.
• Choose Add new records for the Import action.
• Use the various controls on the form to match the column names in the input file with
what Bandit is expecting.
• Press the Import button.
RaptorMed supports Bandit version 3.01 and 4.0. Note that in order for this to work,
you must properly complete a Release form for each animal. The release form must
include an accurate latitude/longitude as that is used to match the bird’s release location
to a location that is stored in Bandit. The matching process is done in one of two ways:
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1.Use a BanditLocations.xml file. This file is typically created as part of your initial
installation. Please contact customer service for help with this file.
2.Create Bandit release sites in the Address Book. This is the preferred method as
it is much easier to manage and maintain.
Locking a record
A record can be locked against further edit by going to Animal info and checking the
Locked checkbox. The chart will be marked with banner at the top that indicates the
locked state.”.
A record can be unlocked by right-clicking on the animal’s chart in the animal list on the
main screen. Choose Maintenance ▶ Unlock this patient’s chart.
Multiple records can be locked based on admission date by choosing Tools ▶
Maintenance ▶ Lock/unlock records. You will be prompted to enter an admission date
range. Press Ok to proceed.
Note that these functions are only available to users with Maintenance privileges.
Using abbreviations
When entering data, you can use predefined abbreviations that will auto-expand to a
longer block of text. Abbreviations are available for use in:
• Individual animals medical records
• Enclosure record entries
• Complete blood count results
• Eye examinations
• Surgical reports
• Endoscopy reports
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• Flight evaluations
In these forms, you will
see a Show
abbreviations link.
Clicking this will display
the Abbreviation
manager screen.
Abbreviations are
categorized according
the list above.
You can select a
category to view the
current abbreviations.
You can add a new
abbreviation for the
currently selected
category by pressing
the + button and you
can delete the currently
selected abbreviation by pressing the - button.
When you enter an abbreviation into the appropriate form fields, it will be autoexpanded when the record is saved.
Depending on how your system is set up, there may be a few special abbreviations that
define specific diets. From the main menu choose Tools ▶ Define diets. A window will
appear that allows you to define an abbreviation for two special diets. When
VEGGIE_MIX or BROWSE is entered in either a individual record entry or an enclosure
record entry, the abbreviation will be auto-expanded as specified in the Define Diets
window..
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Group animals
This type of animal is not an individual. It represents a group like a school of fish or a
collection of insects. Animals are generally managed as a group if you cannot
distinguish individuals easily. The actual number of animals in the group is displayed in
the Notes section at the top of the animal’s chart. To indicate that an animal is a Group,
check the Group
animal checkbox. This
number can be
changed using the
Update census
command. The group
number is actually
stored in a an attribute
and any number of
census counts can be
stored as shown in this
example. The latest
value is used but the
previous ones are
retained for historical purposes.
Groups can be split and merged as
needed. A split might occur if you move
half of the individuals of a species from
one system to another. A merge might
occur if you move, for example, 2 new
animals into an enclosure that already
contains 5 of the same species.
To split a group, right click on the
grouped animal in question and choose
Maintenance ▶ Split group from the
menu. You have several options:
• Move animals directly into another
group - in this case, specify how many
animals to move and choose where to
move them to. Only enclosures that
currently contain the same species will
be listed.
• Split out a single animal - in this case,
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a single non-group animal record will be created.
• Split out this number of singles - in the case, specify how many animals to split.
Each one will be split out as a new individual animal.
• Split out a single group - in this case a single group will be created of the specified
size.
• Split evenly into multiple groups - in this case, multiple groups will be created. One
group may have a few extra animals if the number of animals in the original group
does not divide evenly by the new group size.
In all cases, the new animals will inherit all medical record history from the originating
animal. A log entry will be made in the chart for the origination animal and in the newly
created animal. The entries will have [ANIMAL ID] hotlinks (arrow) that allow you to
easily jump to the new or originating charts.

To merge individuals into a new group, right click on the ungrouped animal in question
and choose Maintenance ▶ Merge into group from the menu. The selected animal
will be used as the source for all information in the new group. Note that all animals
that are to be merged into the group will be INACTIVATED. Animals in the Inactive
state have a status value of I and can be viewed at any time later but are no longer
considered part of the live collection. Also note that only animals in the same enclosure
are considered for merging and animals that are already grouped will be ignored.
Animals that that are already in groups can be manually merged into one group. For
example, if there are 2 groups of fish with 30 animals in group 1 and 20 in group 2, you
can merge them using the Update Census command. For the New Count, specify a
total of 50 for group 1 and then press the Ok button. Group 1 now has 50 animals and
you can add a record entry to describe the merge. Now simply delete Group 2 by rightclicking on it and choosing Maintenance ▶ Delete this animal/patient.
Importing a medical record
A medical record that was exported in XML format from another RaptorMed database
can be easily imported. Choose Edit ▶ Import ▶ Create new animal record from the
main menu. The entire record, including all lab results will be copied over and the next
patient/animal id will be assigned to this new animal. This new record is identical to if
you had entered all the data manually.
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You can append the imported record to an existing animal by choosing Edit ▶ Import ▶
Append to existing animal record. Enter the animal’s id when prompted and the
imported file will be added to the specified animal’s chart.
Recalculating doses for all animals
The doses for all medications for all or multiple animals can be re-calculated
automatically. This is useful in situations where many animals may have undergone
significant weight changes as is the case when dealing with young animals. To update
doses, choose Tools ▶ Update medication doses for all from the main menu. A form
will be presented that allows specific enclosures to be selected or you can press Select
all to auto-select all enclosures. The doses for all animals in each selected enclosure
will be re-calculated based on the most current weight.
View local weather
Choose Help ▶ View weather to open a web page displaying the local weather. The
actual page that is used is configurable.
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Configuring your system
Preferences
Choose File ▶ Preferences from the main menu
to set preferences and various other settings. A
window with several tabs will be displayed. Note
that the actual tabs displayed depend on the
specific privileges of the RaptorMed user that you
are logged in as. Click here for more information
on users and user privileges. In most cases, you
will need to press the Apply button before your
changes will be activated. In some cases, you
may need to restart the program.

Most of the user-specific
choices and preferences such
as the colors, alerts of interest,
or what to display are saved so
that they will be used on any
machine that you log in on.
Others settings such as the
those on the Network
Connection tab are specific to
machine. Finally, some settings
including those on the Email
tab and those regarding the
Patient of the week are
system-wide.

Appearance
This tab allows the appearance of the application to be customized.
You can choose from a list of pre-defined color schemes. Each color scheme has
4 colors for use in various areas of the interface. If you hover the mouse over
each color, a tool tip will display where the color is used. There is a color for the
background, highlights, contrast and accents. You can press the Rotate colors
link to change the position of each color and you can double-click on a color to
replace it with an entirely new color. Once you are happy with your color scheme,
press the Apply button. The main screen will automatically reflect the changes.
Animal charts will show the new color scheme one they are re-opened. As with
the older interface, you can also change the size of the fonts used in various
places.
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You can also choose the font size that is used in the lists in the Main Window
and on most printouts. If you leave these blank, then the default system font will
be used. As a point of reference, the default size is typically around 10, a font
size of 8 is very small and 18 is very large.
The default zoom level is used when you preview the various printouts before
actually printing them.
You can also choose the font to be used in the lists on the main screen. It is
sometimes useful to use a monospaced font such as Courier New as it makes
animal id numbers and other data fields line up nicely.
The Image scale field is a multiplier that can be used to scale images and icons
up or down on your screen. This preference is saved on each computer since the
monitor resolution may be different on each computer. This field is particularly
useful on Windows 10. An image scale of 1.0 will render images and icons
without scaling them and a value of 1.5, for example, will increase the size by
50%. You may need to experiment a bit to see what looks best on your system.
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Miscellaneous
This tab allows the following settings to be configured:
•
•

•
•
•
•
•
•
•

Patient of the week - This determines which patient will be showcased on
the RaptorMed web page.
Ideal weight - Each
patient can have an
ideal weight
specified for the
summer and/or
winter. See Patient
info for details.
This weight is
displayed as an
“ideal weight band”
on the patient’s
weight chart. This
setting allows you to
choose which
weight will be used
for the weight band
display. This setting
should be updated
based on the season.
Show record entry timestamps - If this is checked, then the last date and
time that a record entry was updated will be displayed in the patient’s record.
Debug mode - For internal use only.
Use cage card printer - If this is checked, the dedicated cage card label
printer function is enabled.
Auto-expand location list - If checked, then each entry in the Enclosure List
on the main screen will be expanded to display each animal in each
enclosure.
Auto-open client manager - If checked, then the Client Manager window
will be automatically opened when the user logs in.
Auto-open Volunteer Timesheet - If checked, then the Volunteer
Timesheet window will be automatically opened when the user logs in.
IE browser mode - the field is used the configure the Internet Explorer
browser control that is part of Windows. It is used to display HTML data
including each animal’s record. Setting this mode to various values can help
correct display problems. The values can be 8000, 9000, 11000. Results can
be somewhat hit or miss and depend on which version you are running on.
Windows 10 definitely seems to have the most problems. If the display does
not work correctly, try a different value and restart RaptorMed.
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•
•

Calendar event types of interest - Press the + button to then select which
types of events you wan to display by default on your personalized Calendar.
Default weight units - If present, this list allows you to specify the default
units used when entering weights in the system.

Alerts
These settings are used to control
which alerts/reminders you are
interested in seeing in the Alert
Window on the main screen. If you
would like to be instantly notified about
various types of events and
reminders, check the Show
reminders on main page checkbox,
press the + button to select the
reminder categories of interest, and
specify a refresh interval (15 or 30
seconds are good choices). Once
you make your choices, press the
Apply button. Note that you will have
to restart RaptorMed for this change
to take effect. Once restarted, you will
start to see reminder alerts in the
Alert Window on the main screen.
Shortcuts
You can choose menu commands that are used often and create a shortcut
button at the top of the main
screen. The left side shows the
currently selected menu
commands. Double-click on
choices from the right side to add
them to the list. Right click on an
existing choice and choose
Remove to remove it from the list.
You changes will be seen after
your restart RaptorMed.
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Email
These settings are used to configure the
function that allows RaptorMed to
automatically sends emails for various
situations. Click here for details. These
settings are typically configured when the
system is installed and should not need to
be changed.

Network connection
Each RaptorMed workstation needs to have access to a shared folder on the
RaptorMed server machine. In most instances, this access will be established
automatically by Windows when you log onto your machine. In some cases, this
does not occur and this tab allows you to manually configure access to this
folder. There are two ways to get access: using a mapped drive or by using
Remote Access. You may need to use one or the other, but not both. Contact
RaptorMed customer support to figure out which way is best for your particular
situation.
Using a mapped drive
In the Mapped drive section, check
the Enable checkbox if this is
necessary.
A drive letter must be specified in order
to access to the shared folders. It
should be a letter that is not already in
use.
Enter the Windows login username
and password required to access
these folders. The username may
need to be provided as a
DomainName\Username pair. Your
network administrator may need to
provide this.
You will need to restart RaptorMed for
the changes to take place. When
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RaptorMed starts a command-prompt window will popup momentarily as the
connection to these folders is established. As a test, try to view any image for an
existing patient. If you can view an image, then you have configured this
properly. If the images for any patient do not appear, then you may have entered
the wrong username or password.
Remote Access
Another option for connection is to use what is referred to as Remote Access. If
this is required, check the Enable checkbox and provide a Host and Port setting
(these will be provided for you). In order for you to login using Remote Access
your RaptorMed user must have the Remote Access privilege checked in the
User Manager.
Remote Access is very useful in some situations, however the automatic update
process that occurs when using a “normal” connection does not work via Remote
Access. Therefore, when a system update has occurred, it is important that you
press the Sync/update program files link immediately after logging in after an
update.
When using Remote Access, image files and other attachments are cached on
your local workstation. Although, usually not an issue, this can start to
accumulate and waste some disk space. Pressing the Clear cache link will free
up disk space that was in use.
List choices
There are lists to choose from throughout the program. In
general, the choices in these lists are configurable. To edit
these choices, select Tools ▶ Maintenance ▶ List choices
from the main menu. A window will appear that allows you to
select the category/list you want to edit. You can add a new
entry by pressing the + button. You can delete the selected
choice by pressing the - button and you can edit the selected
choice by double-clicking it. The following category/lists can
be edited:
•
•
•
•

Age - Used to specify the patient age on admission and the
current age.
Chemistry source - Used to specify the source of the
results for blood chemstries.
City - Used to specify where an animal was found or
released and for making entries in the Address Book.
Clinicians for consult - Used to schedule a consult with a specific clinician on the
treatment sheet.
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•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Collection method - The methods used by aquariums to capture fish from the wild.
Collection vessel - The vessels/boats used by aquariums to capture fish from the
wild.
Consult - Used in the individual treatment plan to specify a service or hospital
section that is needed to perform a consult.
County - Used to specify where a patient was found and for making entries in the
Address Book.
Crude type - The different types of oil involved in spills.
Department - Each location can belong to an specific organization department. The
main screen can be configured to only show locations in a department.
Diluent - Used by the Dilution calculator.
Dosage units - The units used to specify a dose per kg. Used by the Medication
Editor when setting up a dosage for a liquid drug. The typical value is ml.
Drinking water - The types of water that are listed as options in the Individual
treatment/feeding plan.
Ear medication type - These are the choices available when ordering ear
medications on the treatment sheet.
Enclosure maintenance - The Enclosure Maintenance Log uses these entries as
choices for logging maintenance events. Each entry should be of the following
format: category - description. For example: Monitor - Flow rate.
Enrichment behavior - These are used to fill the behavior list on the Enrichment
form.
Eye antibiotic - These are the choices available when ordering ophthalmic
antibiotics on the treatment sheet.
Eye NSAIDs - These are the choices available when ordering ophthalmic NSAID
medications on the treatment sheet.
Fecal parasites - Used when recording results of fecal examinations.
Fecal type - The types of fecal flotations that are available to choose from in the
Fecal entry form.
Formula - These are the choices available when ordering formula on the treatment
sheet.
Image type - Used to specify the type of image when a new image is dragged and
dropped onto a patient’s chart.
Injection site - Used to specify where a vaccination was given.
Injury cause - Used to specify the cause of injury.
Inventory units - Used by the Inventory manager. These are the units of measure
for the different supply items.
Keyword - Used to save special keywords in the patient’s chart. These can be used
to search for patient’s with special problems or that were treated with special
treatments.
Lab results source - Used to record the source (i.e. lab or instrument) that
generated the results of a specific sample test.
Lab test - Used to specify a lab test that was run on a sample.
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•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Lead source - Used to specify where the blood lead results are from. This can be a
laboratory or an in-house device such as a Lead Care.
Lead units - Used the specify the choices for the units used to report lead levels.
Typical choices are ug/dL or ppm.
Patient attribute - Each animal can have any number of attributes that store
miscellaneous information. Each attribute must have a name and these are
configured here. See Patient attributes.
Patient skill level - Used to specify the skill level required to do a treatment on a
particular patient. This option may not be available in all installations.
Problem - Used to record the various problems and diagnoses.
Program ages - These are the age categories used to record attendance at a
program
Program type - These are the types of presentations that can be utilized when
doing a program.
PT location - The choices for which part of the body is receiving physical therapy.
Release id type - Used to specify the type of release identification device that was
used when a patient is released. Typical choices include Leg band and ear tag. This
choice is made on the Release form.
Reason for euthanasia - Used to specify the reason that a euthanasia was
performed.
Reminder category - Used to categorize reminders. They can be any descriptive
text such as a department or person’s name and can be used to sort the reminders
in the Reminder Viewer.
Sample collection location - Used to specify where a sample was collected from.
For example, a cytology sample could have been taken from a skin scrape or a gill
biopsy.
Sample type - Used to specify the type of sample (i.e. blood, biopsy, etc.).
Species group - Used to specify a group of species such as avian, avian:raptor,
avian:songbird, or mammal. Note that the species groups are hierarchical and each
sub-category is separated by a colon.
Staff training - Used to specify various categories for staff training.
Stain - Used to specify the stain that was used in preparing a cytology slide.
State - Used to populate all the lists that allow a state to be chosen.
Surgical procedure - Used to specify the procedure that is described in a surgical
report.
Tag type - The type of tag used to identify aquatic animals. PIT tag is the most
common choice for this.
Taxonomy_xyz - These are used to fill the taxonomy lists in the Species Editor.
There are separate lists for kingdom, phylum, class, order and family.
Tracker type - Used the specify the type of tracking device that may have been
used when a patient is release. This choice is made on the Release form.
Training behavior - These are used to fill the behavior list on the Training form.
TrainingXYZ - These are used to fill the various fields on the Training form. There
are separate lists for bridge type, flight type, reinforcement type and target type.
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•
•
•
•
•
•
•

Transfer reason - These are added to the Reason list on the Transfer form.
Urinalysis clarity - Used to record urine clarity.
Urinalysis color - Used to record urine color.
Urinalysis test results - Used to record the results for the various tests in a
urinalysis panel.
Vitamin type - Used to specify the type vitamins that are to be used in individual
treatment plan. Not currently used.
Volunteer labor category - Used to track volunteer hours.
Volunteer training - Used to specify various categories for volunteer training.

!
!
Admission questions
The system can be configured so that the person delivering an animal can be asked a
series of pre-determined questions. Up to five questions can be asked and they have
must be set up in the following format:
Question? [answer1,answer2,etc]
For example:
How did you hear about this wildlife center? []
Would you like to be placed on our mailing list? [yes,no]
In the first case, the answer is free-form and you can type in anything. In the second,
case, you must choose from one of the preset answers. The fourth question is special
in that it drives the Outstanding disposition letter function. Any animal with a YES
answer for Question 4 will be included on this report.

Volunteers and volunteer management
A volunteer is defined as any entry in the Address Book that has the Volunteer check
box checked. The system can be used to track volunteer training, hours and mileage.
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Volunteer information can be
accessed directly through the
Address Book or through the use
of the Volunteer Manager (see
below).
Each volunteer entry will have
another tab (Volunteer info)
enabled in the Address Book
entry. This tab displays all their
hours and miles as well as a work
category associated with those
hours and miles. The work
categories are configured in Edit
List Choices.
To add hours, press the + button, double-click and entry to edit it and press the - button
to delete the selected entry.
There are links to print all hours, this year’s hours, last year’s hours or all hours in a
specified date range. The raw data can also be exported to the clipboard for use in
another program such as Excel.
A password can be entered for use by the volunteer when logging into the RaptorMed
Timesheet (see below).
Finally, there is a Notes field that the Volunteer Manager can used to record notes
about the volunteer. The Insert date link will automatically insert today’s date when
making a new entry.
Volunteer timesheet
The timesheet can be used by a volunteer to record hours and mileage. It is accessed
by choosing Tools ▶ Volunteer timesheet from the main menu. It can also be set to
automatically open when RaptorMed is started by checking the Auto-open Volunteer
Timesheet checkbox on the Miscellaneous tab in Preferences. It can be used in two
ways:

211

As an actual time clock where the user clocks in and out
In this mode, the user presses the Clock in/Out button to clock in. Note that the
labor category field is
disabled. An optional
password field is
available depending
on how the system is
configured. When the
shift is over, the
volunteer chooses a
labor category and
presses Clock In/Out
again. The volunteer
can view their
upcoming scheduled calendar events or view their past hours by selecting the
available links.
As a simple recording to device where the volunteer specifies hours works
and miles driven.
In this mode, the user
records their hours and
miles at the end of the shift.
As before, a labor category
must be selected.
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Volunteer Manager
The Volunteer Manager brings many volunteer-related functions and reports into one
window. It is accessed by choosing Tools ▶ Volunteer manager from the main menu.
The main window contains a list of volunteers. By default, only active volunteers are
displayed. You can include inactive volunteers by clicking Show inactive volunteers.

Data obscured for privacy

You can add a new volunteer by pressing the + button, edit an existing entry by doubleclicking on it or you can delete the selected entry by pressing the - button.
The Filter by job list can be used to display only those volunteers that have recorded
hours in a specific labor category. So this can help you find a volunteer that has
experience doing a particular task. To return to the full list, just choose the default “Filter
by job” choice at the top of the list. Note: the volunteer labor categories are configured
using Edit List Choices (choose Volunteer labor category).
The Send this email list can be used to send an email based on a pre-defined
template to a specific volunteer or volunteers. Just select at least one volunteer and
choose an email template from the list. Please contact Customer Support for help in
creating templates.
Press Show calendar to view the Calendar. This can be configured to display various
events and which volunteers are working each event.
Select at least one or more volunteers and press Record Training to record a training
session. A window will appear that allows you to choose from the list of volunteer
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training options and to select a date. Note that the list of training choice is configured in
List choices by choose the Volunteer training option.
Select at least one or more volunteers and press Set password to set the password for
each selected volunteer.
The Volunteer hours report will generate an hours report for all volunteers during a
user-defined time period. The hours are broken down by labor category and the total
mileage is also tallied.
If enabled on your system, the Who’s clocked in? report can show which volunteers
have clocked in for a shift but have not yet clocked out.
The Export attributes command tabulates attributes for each volunteer. Attributes are
user-defined data fields that can be added for volunteers. Volunteer attributes are
explained here but they can basically be used to store random information like
Emergency contact, Has rabies vaccine?, or Drivers license. This
command allows you to choose, Has rabies vaccine, for example and see a
tabulated list for each volunteer. The results can then be viewed, printed or exported to
the Windows clipboard.
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Users and user privileges
Users can be managed by choosing File ▶ User manager from the main menu. You
must be logged into RaptorMed as a special user whose has User Management
privileges. The login name is typically root but this may vary depending on how your
system is configured. Regardless of the actual login name, this user should only be
used when you need to manage or add a user; not for day-to-day use.
The User Manager displays all the
current users and shows what role
and privileges each user has. You
can add a user by pressing the +
button and you can remove the
selected user by pressing the button. To edit a user, just doubleclick on it.
Each user has a Username that is
used to login, as well as a Full
name that is used for display
purposes and when selecting users from various lists. Each user can also have a
specified Supervisor.
You can select any
number of privileges for a
user. It is always best to
select only the privileges
that are absolutely
needed for that user.
The following privileges
are available:
Records/logs
• View records (V)
• Add/update entries
(ENT)
• Delete entries (DEL)
Animals
• Add animal (ADD) - The
ability to add animals to
the database should usually be limited to certain people.
• Update animal info (UAI) - This form has alot of important fields including the location
field make sure the right people can access this function.
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• Update treatment plans (TX) - Anyone in a position to setup and manage treatments
should have this privilege.
Reminders
• Add/update (R+)
• Delete (R-)
Maintenance
• List choices, formulary, etc. (M) - Only managers should have access to these
functions.
• Update enclosure info (UEI) - This allows the user to make changes to an enclosure’s
configuration data.
• User management (USR) - This allows access to the User Manager. Note that the
user still need to be logged in as the root superuser in order to make changes.
Restrictions
• Requires review (REV) - This option means that this user’s entries need to be
approved by a supervisor in order be considered finalized. Entries made by these
users that include anything other then simple text (i.e. lab results, any attachment, or
data entered via a data-entry form) will have be automatically given an entry type of of.
These entries will remain in this state until a supervisor has reviewed them. See the
Entries that need review function for more information. Note: this review process
applies to entries made in an animal’s chart as well as entries made in an enclosure’s
log.
• Remote access (RA) - This option indicates that this login can be used to access the
system via the Remote Access interface.
Other
• Use address book (AB) - This allows access to the Address Book.
• Edit calendar events (CAL) - This allows the user to create and edit calendar events.
• Use call log (CALLS) - This allows access to the Call Log.
• Use client manager (CM) - This allows access to the Client Manager.
• Use contact transporter function (CT) - This allows users to use the Contact
Transporter function which sends text messages to transporters.
• Edit document repository (DOC) - This allows the ability to add documents to the
Document Repository.
• Manage donations (DON) - This allows access to the Donation Manager function.
Note that any user can record a donation when initially adding a new animal. But only
users with the DON privilege can edit or view the donation later.
• Send emails (EM) - This allow users to send the various pre-formatted emails for an
illegal cause of injury or the admission of a species of concern.
• Use event planner (EV) - This allows access to the Event Planner.
• Use handler training log (HTL) - This allows access to the Handler Training Log.
• Use inventory manager (INV) - This allows access to the Inventory Manager.
• Access human resources data (HR) - This is includes the Volunteer Manager and
specific personal data fields such as the birth date in the Address Book.
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A typical user should have View (V), Add/update (ENT), and Delete (DEL) privileges.
You may also want to grant Add patient privileges to specific users. Only administrator
or management-type users should have User management (USR) or any of the
Maintenance privileges.
Note: Delete privileges only allows a user to delete a record entry or a lab report. It
does NOT allow a user to delete a animal. This requires a user with Maintenance
privileges.
Users also have a role which defines what their job entails. Currently, the system
supports a Husbandry role (H), a Medical role (M) or Both (HM). The user role may
affect what functions and features are available to each user. However, actual effect that
the role has on the program is very dependent on how your installation is configured. In
some cases, the role may be completely ignored.
You can also control the access users have to certain record entry types. For example,
you can configure the system so that all entries of type “Confidential” are to be
restricted. That means that only certain users can edit or modify them. All users can
view the record but only specific users can modify them. In order go grant edit
privileges to a restricted record type, press the + button in the Access to restricted
entries field and choose the entry types that this user should be able to edit.
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Maintenance
The Maintenance menu is only available to RaptorMed users with Administrator
privileges. Click here for more information on User privileges. This menu contains the
following areas that allow for the system to be configured and maintained.
Increment ages
This command can be used to update the age of each active patient. It currently only
works for patients whose ages are specified using the age scheme utilized by the USGS
Bird Banding Lab (BBL). Specifically, ages such as L, HY, AHY, SY, TY, 4Y, 5Y, 2, 2+
will be properly incremented but other age values will be ignored. As birds are deemed
to have aged one year on Jan 1, this command should be run in early January.
Note that this command cannot be undone so you will be prompted twice to proceed
before the operation will take place. Also, all animals admitted in the current year will
not be incremented. So, if it is Jan 5 and you run the the command today, the age of a
bird just admitted yesterday as SY will not be incremented as it is assumed the age
given on admission is accurate.
Update license key
This command allows a new license key to be entered. See Licenses below.
Backing up the database
The database should be backed up frequently. In order to do this, you can access the
Backup Wizard by choosing Tools ▶ Maintenance ▶ Backup database from the main
menu. Note that you must have Maintenance privileges to access this function. Click
here for more information on User privileges.
Notes:
In order to run this command, the Windows user that you are logged in as must
have Administrator rights on the computer. This is sometimes complicated,
especially on Windows 7, so you may need assistance from your network
administrator.
Also realize that the database will be offline for the short period of time that is
required to perform the backup, so you should plan to do the backup during a
slow period or after hours.
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When you press Step 1, a
window will pop up
momentarily. This stops the
database and the green light
should change to red. If the
color does not change, then
your Window’s user account
probably does not have the
correct access rights.
Once the light has turned red, press Step 2. This automatically opens each folder that
has data that needs to be backed up. This is done as a convenience for you but the
actual backup procedure that you must perform depends on if you are burning the data
to a CD/DVD or copying it to a secure network drive.
Once the backup procedure is complete you can close all the folders that were opened
in Step 2 and press Step 3. A window will popup again to restart the database and the
light should turn back to green. At this point, the backup procedure is complete.
You can view the history of all backups by choosing Help ▶ About from the main menu.
A list of all database maintenance, including backups and updates, will be displayed.
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Settings editor
The Settings editor is used to
do maintenance or make
configuration changes to the
database. It is accessed by
choosing Tools ▶
Maintenance ▶ Settings
editor from the main menu.
Each setting is a category/
value pair. The categories are
fixed but the value can be
edited by double-clicking on it.
You can search for a specific
category by entering text in
the Search field. Some
categories can have multiple
entries while some should only
have a single entry. This
depends entirely on what the
category is.
This function is generally for
internal use only or should only
be used under direction from RaptorMed technical support. Note that you must have
Maintenance privileges to access this function. Click here for more information on
User privileges.
Text template editor
The text stings that can be automatically inserted into a medical record are listed at the
top of the list on the right-hand side of the medical record entry form and also in the
Enclosure Log entry form. These can be edited using this tool that is accessed by
choosing Tools ▶ Maintenance ▶ Template editor.
A window is displayed that displays each template.
Select a template by choosing one from the list. You can edit the template’s text that is
displayed in the large edit fields.
Add a new template by pressing the + button.
Remove a template by pressing the - button.
Rename a template by pressing the Rename link.

220

You can specify whether this
template should be available for
individual animal record entries
and/or enclosure record entries by
checking the appropriate boxes.
You can also specify whether each
template is available to users
based on their role (i.e.
Husbandry vs Medical, or both).
If the template name begins with
some text followed by a space
dash space as in:
Husbandry - Coped beak
then the part before the dash will be used as an organizing folder with a template called
“Coped beak” listed inside it. By using this naming format convention, you can arrange
and organize many templates.

Data Entry Forms
The system allows any number forms to be created to
facilitate the any sort of form-based data. Each form
can have check boxes and text entry fields. These
forms are listed in the Medical Record Entry form in
the tree control on the left hand side under Forms.
Just double-click on one of the options and the form
will appear.
Please refer to the Technical Reference Manual for
details on creating these forms.
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Species editor
This list of species programmed into the system can be edited and modified as needed.
These can be edited using this tool that is accessed by choosing Tools ▶ Maintenance
▶ Species editor. To add a new species, press the + button. To edit an existing
species, double-click on it. To delete the selected species, press the - button. Note that
you can select more than one species using the shift and control left-click key
combinations. Also realize that the system will not allow you to delete a species that is
in use. You can sort the list by clicking on each column heading.
You can remove any unused entries from the list by pressing the Delete unused
species link.

When adding or editing a species, the following form appears. There are fields for the
Abbreviation, Common name, Scientific name. For birds, the four-letter
abbreviations specified by the USGS Bird Banding Lab (BBL) are typically used,
although, this is not absolutely required. For non-avian patients, you can used any
scheme that works for you. Many facilities use the genus/species as the basis of the
abbreviation. For example, the opossum is Didelphis virginiana so its abbreviation
could be DIVI. Another option is to create easily recognized abbreviations for a species
so the opossum could be OPOS. Any abbreviation can be used as long as two species
do not have the same abbreviation.

222

Click here to
automatically go to the
USGS BBL page of
abbreviations.

You can specify whether the species is Native or not and whether it is Diurnal or
Nocturnal.
You can specify whether this species is a Species of concern (i.e. threatened or
endangered) in your state/region or nationally. This is important because the system
will remind you to report species of concern when admitted. In addition, you can specify
the CITES status and the USDA classification. The USDA classification field is used
to include animals in the various USDA reports.
You can specify if this is a Highly Migratory Species (important when creating HMS
reports) and the system can optionally alert you (when the animal is admitted) to record
the proper biometric data that is required for the HMS reports.
You can specify if this is a Rabies Vector Species and the system can optionally alert
you (when the animal is admitted) with a custom message that can provide additional
instructions that may be required. For example, your state or county may require
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additional information or paperwork to be be filled out and this optional alert message
can provide the proper guidance.
You can specify if this is a Venomous Species and an alert banner will be automatically
printed on the animal’s cage card, and a highlighted banner will the main medical record
page.
The Habitat can also be specified. This may be important for various reports.
If enabled on your system, you can also specify the entire Taxonomy from kingdom to
sub-species. This is important for various census reports required in zoo settings.
You can specify an Information page/URL as well. This page will be displayed when
the user right-clicks on a patient and chooses Show species info page. Wikipedia
has a very good set of pages for a wide range of species. If you leave this field blank,
the system will automatically use Wikipedia and will attempt to search for the proper
page. Note that the prefix http:// is not needed.
Attributes - click on this link to add any number of attributes for this species. Attributes
are name/value pairs and can be used to store all types of information. An example
would be something like:
!
!
!
!
Ideal temp = 75.
This data can be used as a reference, in reports and can also be automatically printed
on cage cards.
The Cost category is used by the Cost Estimator function and this setting helps
determine the per day cost for a patient of a particular species.
The Value field can be used to assign a monetary value to a specimen of this species.
This is used in the Collection Value Report.
The Clutch/litter size field and the Incubation/gestation fields can be filled in if your
organization is involved in breeding operations. The Incubation/gestation field can be
filled in with a single number of days or a range of days as in “28-30”. This field is used
by the Egg Tracker to determine if an egg is late to hatch.
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A global “System maintenance - Please restart ASAP”
message is generated when specific maintenance functions are
carried out. These are important as each user needs to restart the
application in order to get the latest changes. Because of this, it is
good practice for all users to “subscribe” to alerts of type System
maintenance so that they can receive timely alert messages in
their Alert window. The following maintenance functions will
trigger this alert:
• Changes to a drug formulary
• Changes to the treatment options
• Changes to the automatic alerts
• Changes to the medical record text
templates

Treatment options editor
The Treatment Options Editor allows you to
choose which non-medication options are
present on the treatment plan sheet. The editor
is accessed by choosing Tools ▶
Maintenance ▶ Treatment options editor
from the main menu. It is divided into sections
based on the species group so there is a
section for avian, reptile, mammal, etc. This
allows you to configure different options for
each species group. This is important since it
does not make sense to have “Feather check”
on the treatment sheet for a turtle, for example.
There are the following general categories:
Food, Fluids, Eyes, Ears and Miscellaneous.
Click on each section and choose the options
you want. When you are done, press the Ok
button. You must restart the program before
any changes made here will take effect.
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Medication editor
The medications listed on the individual treatment sheets can be configured using this
tool that is accessed by choosing Tools ▶ Maintenance ▶ Medication editor. The
following window will appear. It is divided into two main sections. The left side lists each
medication and they
After you add capture/restraint or emergency drugs to your
are divided into the
formulary, go into an animal’s treatment plan and select
following main
the emergency/capture drugs. The system will autocategories:
calculate the proper doses based on the latest weight.
Now, in an emergency, you can right-click on the animal
• Formula
on the main screen and choose Show emergency/
• Fluids
captures doses and a popup will display the doses.
• Antibiotics
• Analgesics, NSAIDs,
etc.
• Other meds
• Vaccines
• Supplements
• Capture/restraint
• Emergency
The right side lists the dosage formulary for each drug and it is organized in a nested
arrangement based on the species group. For example, avian:raptor is listed below
avian. This means that you can have a separate formulary for avian:raptor vs
avian:songbird.
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You can edit an existing MEDICATION by double-clicking any entry in the list on the
LEFT side. You can add or remove the selected medication by pressing the + and buttons. When adding a new medication it will be added to the category that is currently
selected.
The Medication Editor Form is displayed when editing or adding a medication. The
following fields are on this form:
• Name - the name that will appear on the treatment sheet. Note that spaces are not
allowed. If you enter a space it will be replaced with an underscore.
• Select checkbox - check this box if you want this medication to be available on the
treatment plan form.
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• Generic checkbox - check this box to create a generic drug. A generic drug creates a
placeholder in the treatment plan that allows you to enter a new drug that is not
already programmed into the Medication Editor. It will display as shown here where
you can manually enter a drug name and form, then choose a frequency and route.
When creating a generic drug, it is usually best to select all frequencies and all forms
as that will be the most flexible later when you go to use this drug. If you plan to use a
drug repeatedly in the future, then it is best to make a normal, non-generic drug, entry.

• The Controlled drug checkbox - check this box to indicate that this drug is controlled
and it’s use will automatically be included in the Controlled drug usage report.
• The Forms list - specify any number of different drug forms/concentrations. Doubleclick on an entry to edit it. Press the + and - buttons to add and remove choices. Press
the * button to mark the selected choice as the default. Note that if you add “Dilution”
as a form, you will be able to use the Dilution Calculator.
• The Routes list - specify any number of different delivery routes. Press the + and buttons to add and remove choices. Press the * button to mark the selected choice as
the default.
• The Frequencies list - specify any number of different administration frequencies.
Press the + and - buttons
to add and remove
choices. Press the * button
to mark the selected
choice as the default.
Valid choices are SID,
BID, TID, QID, EOD, E3D,
as well as individual days
of the week, PRN and
dates where dates
indicates that individual
dates can be specified.
• Use until date checkbox check this box if you want
this medication to allow an
Until date to be specified.
• Number of dates - specify
the number of individual
dates that can be entered.
This is only relevant if you
have selected “dates” as
an option in the
Frequencies list.
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• On click event - allows you to specify an action that will occur when this medication is
selected. The choices are:
• approvalRequired - this will force the user to enter the initials of the person that
has approved the use of this drug.
• fluids - this will prompt the user to setup a fluid protocol and is typically used for
nephrotoxic drugs.
The Contraindications field allows you to specify animals that this drug is
contraindicated for use in. When the medication is selected on the treatment sheet for a
contraindicated animal, the user will be prompted to make sure he or she wants to
proceed. Note that the system will NOT prevent the use of a medication; it will only alert
the user of the contraindication. Contraindications can be specified using either the
species ABBREVIATION (not the common name), an age, or a sex.
You can edit an existing DOSAGE by double-clicking any entry in the list on the RIGHT
side. You can add or remove the selected dosage by pressing the + and - buttons.
When adding a new dosage it will be added to the species group that is currently
selected or to the species group that contains the dosage that is currently selected.
The Dosage Editor Form is displayed when editing or adding a dosage. The following
fields are on this form:
• Name - Choose the name from the list. The names in this list must have already been
setup as shown above in the medication list.
• Form - When you select a medication name, the list of available forms will be listed.
• Frequency - the dosage frequencies that this dosage applies to. You can list more
than one separated by a comma. For example: SID, BID, TID
• Route - the dosage route that this dosage applies to. You can list more than one
separated by a comma. For example: SQ, IM, IV
• Planned dosage - the intended dosage in
For liquids:
mg/kg or ml/kg.
If the form in in mg/ml and the dosage
• Type
• calc - This is used for liquid medications is in mg/kg, then the actual dosage in
that can be dosed exactly by calculating ml will be auto-calculated for you.
the dose based on the animal’s weight,
If the planned dosage is in ml/kg, then
the desired dosage and the
that value will be used for the actual
concentration of the liquid. The dose is
dosage.
calculated by multiplying the animal’s
weight in kg by the Planned dosage and
For powders or pastes:
dividing by the concentration.
If the form in in mg/g and the dosage is
in mg/kg, then the actual dosage in
grams will be auto-calculated for you.
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The form is 5 mg/ml

The actual dosage is
auto-calculated
The dosage is 0.5 mg/kg

• closestMatch - This is used for tablets and capsules that cannot be divided easily.
If this choice is selected, the Actual dosage fields are ignored. Instead a
spreadsheet is used that allows you to specify a dose that most closely matches
the animal’s weight. So for example, you could specify that 250 g animal gets 1/4
tab, a 500 g animal gets 1/2 tab, etc. You can enter this information manually or
you can right-click on the spreadsheet and choose Calculate doses. You will be
prompted for a minimum weight, a weight increment and a maximum weight. You
can enter the weights in grams or append lb, oz, kg to use other units. The
program will then find the closest match of partial pills for each weight in the range.
By default, the program will not attempt to use anything small than 1/4 of a tab or
capsule as it is usually physically impossible to divide them smaller than that. You
can make the weight increment between entries as small or as large as is needed
for this particular medication. The following screenshot demonstrates a typical
example.
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Notice the Dose is
NA. This is done so
that you will be
clearly alerted when
there is no predetermined dose for
an animal on the low
end of the weight
range.

It is good practice, as is shown in this example, to include a dose of NA (not applicable)
for a weight that is too small or too large to be effectively dosed by this medication form.
If this is done, then the auto-calculator will display NA when this drug is selected and
this will indicate to the user that another drug form should be used. In reality, this is a
very common situation as tablets and capsules can typically only be divided into halves
or quarters but rarely anything smaller.
In the above example, the Form
was a tablet with specific strength
in milligrams. If the medication
comes in a variety of tablet sizes
(for example: Enrofloxacin 22.7, 68
mg, etc), then you can specify the
form simple as “Tablets”. In this
case, the auto calculator will output
the Dose in milligrams instead of
tablets or capsules. The user can Form is “Tablets”
then use the proper combination
of sizes to match the desired dose.
You can right-click on the dose
spreadsheet to Clear all doses
previously entered.

Doses are in milligrams
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At any time, you can backup the medication formulary by pressing the Backup link. As
the process of editing the formulary is somewhat detail-oriented, it is not a bad idea to
perform a backup before making any edits. When you make a backup, the formulary is
stored in a file that contains the date and time. If an error is made, you can easily
restore a saved backup by pressing the Restore link. When restoring a formulary from a
backup, you will be prompted to choose from a list of previously saved backups.
Enclosure editor
The enclosures can be configured using this tool. It is accessed by choosing Tools ▶
Maintenance ▶ Enclosure editor. A list of all currently defined enclosures is
displayed. The Display order is also
shown. This is the order that the
enclosures are listed in the
Enclosure List on the main screen.
This is typically alphabetical, but they
are be ordered in any manner that
makes sense to your operation. The
Display order for the selected
enclosure can be changed by
pressing the Up and Down arrows.
You can add a new enclosure or
delete the selected one by pressing
the + and - buttons, respectively. You
can edit an enclosure by doubleclicking on it and you can copy the
selected enclosure by pressing the
Copy button (the center button).
When creating a new enclosure or when copying or editing and existing enclosure, the
Location/enclosure info form is displayed. The form has two tabs and it allows you to set
many properties for each locations. This form can also be viewed by clicking on the
Enclosure Info command from within an enclosure’s Enclosure Log. The following
fields can be set:
•
•
•
•

Name - The name of the enclosure. This can be simply a number or a more
descriptive name. Note that apostrophes are not allowed in the name.
Description - A description of this enclosure. For information purposes only.
Dimensions - The enclosure dimensions. This is displayed in the Enclosure list on
the main screen and is for informational purposes only.
Capacity - The enclosure capacity (i.e. the number of animals that can comfortably
be houses in this location). This is displayed in the Enclosure list on the main
screen and is for informational purposes only.
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•
•
•
•
•

•

Special - Any special notes about this enclosure. This is for informational purposes
only.
Alert text - This text will be printed on the daily treatment sheets and can be used
as an alert or reminder about something specific about this cage. For example, you
could say something like “Be careful with door latch” or “CAREFUL - AGGRESSIVE”.
Lock - Indicates whether this enclosure has a lock. If you enter the lock information
(such as the combination lock code), it will print out on the daily treatment sheets.
Curator - The curator/aquarist is the person responsible for this enclosure. If
enabled, the Enclosure List on the main screen can be filtered by this field.
Department - This is the name of the section in your organization that this enclosure
belongs to. If enabled, the Enclosure List on the main screen can be filtered by this
field.

There are also several check boxes that determine how this location is used and
interpreted by RaptorMed.
• Kennel room - This indicates this location is a room full of separate kennels or
enclosures. If this box is checked, then each animal in this location will be
treated as an individual. If this box is not checked, then all patients in this
location will be treated as a group.
• Under construction - If checked, this location will be highlighted in the
Enclosure list and on the Site Map. This is for informational purposes only and
the program does not prevent you from putting a patient in a location that is
under construction.
• Inactive - If this box is checked, this location will be removed from all lists and it
cannot be selected or used for patients until unchecked.
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•

•
•
•

•

Offsite - These locations are for enclosures that are not on the premises and can
be used for patients that are currently “on loan” to another organization or are
otherwise offsite. Offsite locations are not included in the main Enclosure list.
• Fresh water and Salt water - Used to indicate that this enclosure is aquatic.
Water quality data can be recorded for these enclosures. If both the Fresh and
Salt water check boxes are checked, the system will assume the system is
Brackish.
• Inside and Outside - These allow you to specify whether the enclosure is inside
or outside. Depending on your configuration, this may determine where patients
in these locations will appear on the daily treatment sheets.
• On Exhibit - This enclosure is on display and will be part of the Exhibit census
report.
• Under treatment - This is used to indicate that a system is under treatment. This
is very useful in aquarium situations where a tank of newly captured fish
are being treated during a quarantine period. Enclosures in this
situation are marked with a red dot in the center of their symbol in the
Site Viewer. There will also be an UNDER TREATMENT text banner
across the top of the Enclosure Log screen.
• Pending issue - The check box can be used to mark an enclosure as having an
unresolved issue. This checkbox may be used in your daily treatment printouts.
• Dirty - This is used to indicate that an enclosure is dirty and should not be used.
It will display as an orange dot on the Site Viewer.
Volume - The volume of the tank. This is important for aquatic enclosures and is
used to auto-calculate enclosure medication dosages.
Flow rate - For aquatic enclosures. For informational purposes only.
Feed order - This number indicates the order that this location will appear on the
daily treatments sheets. Typically, it makes sense to set the feed order so that the
order mimics the route that somebody would walk to visit each location. It is a
decimal number so that you can add a new location between two existing ones
easily. For example, if Cage 1 and Cage 2 have feed order 2.4 and 2.5 respectively,
you can add a new location called Cage 1a with a feed order of 2.41.
Display order - This number indicates the order that this location will appear in the
Enclosure list on the main screen. Typically, it makes sense to set the display
order so that each location is in alphabetic order. As with the Feed order, this

234

•

•
•

number is a decimal number so that you can easily insert a new location between
two existing ones.
To easily set the coordinates for a
Enclosure linked to this one - Enter the
location, Shift-left click on a spot
names of all enclosures that are linked to this
on the Site Map. A purple spot
one. Separate the names with a comma. See
will be displayed. Shift-left click
Linked Enclosures for more information.
until the purple spot is in the
X Coord - This is the horizontal coordinate of
correct location. Then press the
the location on the Site Map. 0,0 is in the
“Copy coords from site map”
upper left corner.
link.
Y Coord - This is the vertical coordinate of the
location on the Site Map. 0,0 is in the upper
left corner.
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Enclosure medication editor
The medications listed on the enclosure treatment sheets can be configured using this
tool. It is accessed by choosing Tools ▶ Maintenance ▶ Enclosure/system
medication editor. The following window will appear. It is divided into two main
sections. The left side lists each medication and the right side lists the dosages.
You can edit and existing medication by double-clicking any entry in the list on the left
side. You can add or remove the selected medication by pressing the + and - buttons.

The medication editor form is displayed when editing or adding a medication. The
following fields are on this form:
• Name - the name that will appear on the treatment sheet. Note that spaces are not
allowed. If you enter a space it will be replaced with an underscore.
• Select checkbox - check this box if you want this medication to be available on the
treatment plan form.
• Non-releasable checkbox - check this box if this is a drug that should result in any
animals being marked as non-releasable after being treated with this drug.
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• The Forms list - specify any number of different
drug forms/concentrations. Double-click on an
entry to edit it. Press the + and - buttons to add
and remove choices. Press the * button to mark
the selected choice as the default.
• The Frequencies list - specify any number of
different delivery frequencies. Press the + and buttons to add and remove choices. Press the *
button to mark the selected choice as the default.
Valid choices are SID, BID, TID and dates where
dates indicates that individual dates can be
specified.
• Use until date checkbox - check this box if you
want this medication to allow an Until date to be
specified.
• Number of dates - specify the number of
individual dates that can be entered. This is only
relevant if you have selected “dates” as an option in the Frequencies list.
You can edit and existing dosage by double-clicking any entry in the list on the right
side. You can add or remove the selected dosage by pressing the + and - buttons.
The dosage editor form is displayed when editing or adding a dosage. The following
fields are on this form:
• Name - The name of the medication is chosen from the list
• Form - This list is filled with available choices when a medication is chosen from the
above list.
• Frequency - the dosage frequencies that this dosage applies to. You can list more
than one separated by a comma. For example: SID, BID, TID.
• Planned dosage - the intended dosage in mg/L. If the Form is specified in a mg/ml
format and the Planned dosage is provided in mg/L format then the Actual dosage
will be auto-calculated in a ml/L format.
• Actual dosage - Specify the amount here. The volume units for the dose and the
units for the destination aquarium must be specified are you can have the system
auto-calculate the value for you as described above.
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The Form is in mg/ml
The Planned dosage is in
mg/L
so the Actual dosage can
be auto-calculated in ml/L

At any time, you can backup the medication formulary by pressing the Backup link. As
the process of editing the formulary is somewhat detail-oriented, it is not a bad idea to
perform a backup before making any edits. When you make a backup, the formulary is
stored in a file that contains the date and time. If an error is made, you can easily
restore a saved backup by pressing the Restore link. When restoring a formulary from a
backup, you will be prompted to choose from a list of previously saved backups.
Alert editor
The Alert Editor allows you to program in various situation for which system-wide alerts
can be automatically generated. It is accessed by choosing Tools ▶ Maintenance ▶
Alerts editor from the main menu.

238

The editor screen has several different categories for alerts:
• Admissions - these alerts are generated when an animal of a specific species or
species group is admitted.
• Reason for admission - these alerts are generated when an animal is admitted due
to a specific cause. The species and/or species group can also be specified.
• Problems - these alerts are generated when a specific problem is added to an
animal’s problem list. The species and/or species group can also be specified.
• Status change - these alerts are generated when a specific status/disposition is
selected for an animal. The species and/or species group can also be specified.
• Water quality - these alerts are generated when a specific water quality measurement
is out of range. The enclosure, curator and/or department can also be specified. Of
course, these alerts can only be triggered if normal range values have been
established for the various measurements.
• Environmental conditions - these alerts are generated when a specific
environmental condition measurement is out of range. The enclosure, curator and/or
department can also be specified. As with water quality, these alerts can only be
triggered if normal range values have been established for the various measurements.
• Weight - these alerts are generated when an animal’s weight is out of range. You can
specify a specific animal’s id number or all animals of specific disposition (i.e. all
permanent residents). The enclosure, curator and/or department can also be
specified.
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• Record entry - These alerts are generated when a record entry is added to an
animal’s chart. You can specify a specific animal’s id, a species or a species group.
You can also specify which record entry types (such as a CBC, flight evaluation, etc)
or a specific type of attachment (radiograph, photograph, etc) you are interested in.
In addition, you can specify whether to alert only when a record is updated (rather
than when it was initially created).
• Treatment/feeding plan changed - These alerts are generated when an animal’s
treatment plan is changed. You can specify a specific animal’s id number or all
animals of specific disposition (i.e. all permanent residents). The enclosure, curator
and/or department as well as the person making the change can also be specified.
To add a new alert, select the main category you want then press the + button. To edit
an alert, simply double-click on it. To delete an alert, select it an press the - button.
Each alert type has a specific edit form with the appropriate fields. Each alert must be
enabled by checking the Enable check box. Each alert will generate a custom
message. A default message is provided in The message to send field. The message
may contain macros which are enclosed in square brackets as in:
The treatment/feeding plan for [NAME]/#[ANIMAL_ID] has been changed

The macro text will be automatically replaced with data relevant to the alert that is being
generated. Here is a list of available macros. Note that some macros will not make
sense in some instances. For example, [PARAMETER] doesn’t make sense for a
Admission alert.
• [ANIMAL_ID] - the animal’s identification number
• [SPECIES] - the animals’s species
• [STATE_FEDERAL] - this indicates whether the specified species is a species of
concern at the state and/or federal level.
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•
•
•
•
•
•
•
•
•

[ENCLOSURE] - the name of the enclosure
[PARAMETER] - the name of the water quality or environmental condition
[VALUE] - the value of the water quality or environmental condition
[NAME] - the animal’s name
[REASON_FOR_ADMISSION] - the reason for admission
[STATUS] - the animal’s status/disposition
[ENTRY_TYPE] - the type of the new record entry
[TODAY] - today’s date
[PROBLEM] - the newly added problem.

When an alert is created, all the criteria that are specified must be met for the alert to
trigger. So if you choose “Red-tailed hawk” and “Electrocution” for a Reason for
admission alert, the alert will only be triggered if both of those criteria are met.
Some of the lists have special values. For the species lists, there are a few choices that
represent a whole group of species:
*SOC - this represents all species listed as a species of concern in the Species
Editor.
*RVS - this represents all species listed as a rabies vector n the Species Editor.
*HMS - this represents all species listed as a highly migratory species in the
Species Editor.
The Reason for admission list has *ILLEGAL as a choice. This represents all causees
of admission that are considered an illegal cause.
Many alerts have an option to Alert for first in group only. This option is used so that
a series of alerts are not issued in a case where a group of animals is admitted at once.
If this option is checked, then an alert will only be triggered for the first animal.
Once an alert is created, you need to specify how the alert should be triggered. There
are four options:
• Popup message - A popup will appear immediately on screen.
• Send a reminder - A reminder will be sent with the specified Category. Any one
subscribed to this Category or alerts will see this message immediately in their Alert
Window on the main screen.
• Send an email
• Send a text message - you will need to provide the cell phone number and choose the
service provider from the list.
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To pick an option, select the alert then press the + button. To edit an option, simply
double-click on it. To delete an option, select it an press the - button. Note that you can
choose more than one option so the alert could popup on screen and send a text
message.
Once you have finished editing the alerts, you must restart RaptorMed for the changes
to take place.
Open shared folder
This function will open the Windows File Manager in the RaptorMed shared folder. This
is simply a convenience function and is useful when doing maintenance or debugging
issues.
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Licensing and system information
RaptorMed requires an active license in order to run. The license is renewed on a
periodic basis as determined by the purchase agreement. The current license
expiration date is shown in the About box that is displayed when you select Help ▶
About from the main menu.
In addition, this window displays the network IP
address or hostname of the RaptorMed server and
the status of the RaptorMed shared folder resource.
These can be helpful when debugging problems that
you may encounter.
The list at the bottom is a maintenance log that
displays information about events such as database
backups, additions of new users and when animal
records are deleted.
You can also go to Help ▶ View change log
from the main menu to view a list of each
change made in each version of the program.
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